Mangler lyd på HD-kanaler, CD.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer diezel sin avatar
    Medlem siden
    Sep 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mangler lyd på HD-kanaler, CD.

    Gjelder Canal Digital parabol, vanlige (modem klumpen/brødboksen) HD-mottakeren. Kanaler:
    Discovery HD, National Geographic Channel HD, Animal Planet HD, BBC HD, Eurosport HD, Silver HD og Rush HD.

    Andre som opplever det samme?

  2. #2
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av diezel
    Gjelder Canal Digital parabol, vanlige (modem klumpen/brødboksen) HD-mottakeren. Kanaler:
    Discovery HD, National Geographic Channel HD, Animal Planet HD, BBC HD, Eurosport HD, Silver HD og Rush HD.

    Andre som opplever det samme?
    Alle disse kanalene sender Dolby Digital lyd.

    Da har du antagelig bare aktivert "hjemmekino". Da sender boksen ut Dolby Digital og det takler de fleste TV'ene ikke. Bytt til "stereo" i menyen for lydinnstillinger.

    Noen AVreceivere har også mulighet for å slå av auto format detektering og bli låst til PCM stereo. Da klarer ikke AVreceiveren å automatisk detektere lydformat på kanalene som sender Dolby Digital lyd. Jeg har blitt lurt skikkelig av dette en gang med Denon AVreceiver.

  3. #3
    Newcomer diezel sin avatar
    Medlem siden
    Sep 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, fant akkurat utav det. 8)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •