Thor faller ut men hd kanalene virker likevel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thor faller ut men hd kanalene virker likevel

    Jeg har en snedig feil. Monterte opp parabol i går med to lnb'er (en for thor og en for sirius) Har Canal Digital abb så får vel inn lite på Sirius satelitten. Men plutselig begynte Thor å falle ut. Ved å ta strømmen fra dekoder og sette i igjen virket det som den kom tilbake, men den forsvinner igjen etter kort stund. Når den er der er signalet sterkt og oppe på 170. Det som er snedig er at jeg får inn HD kanalene til eurosport, espn, discovery, animal planet osv, mens på de andre kommer det at signalet er borte, og dekoderen greier ikke å finne Thor når jeg er inne å sjekker signalstyrken. Jeg mistenker at det kanskje er noe galt med LNB'en. Noen som har andre forslag?

  2. #2
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Akhbar
    Jeg har en snedig feil. Monterte opp parabol i går med to lnb'er (en for thor og en for sirius) Har Canal Digital abb så får vel inn lite på Sirius satelitten. Men plutselig begynte Thor å falle ut. Ved å ta strømmen fra dekoder og sette i igjen virket det som den kom tilbake, men den forsvinner igjen etter kort stund. Når den er der er signalet sterkt og oppe på 170. Det som er snedig er at jeg får inn HD kanalene til eurosport, espn, discovery, animal planet osv, mens på de andre kommer det at signalet er borte, og dekoderen greier ikke å finne Thor når jeg er inne å sjekker signalstyrken. Jeg mistenker at det kanskje er noe galt med LNB'en. Noen som har andre forslag?
    Hvilken HD mottager bruker du ?

    Det er alltid lurt å forsøke uten diseqC switch for å eliminere en mulig feilkilde.

    Pass på at alle plugger er satt på riktig og at du benytter en coax kabel som ikke er skadet (eller veldig gammel). Regner med at du har en forholdsvis ny LNB ?

    Dersom du benytter en av CD's HD mottagere så er det like greit med kun en LNB i senter (beste punktet) på antenna og en coax kabel direkte til mottageren.

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg fant ut av det. Pluggen på lnben fikk seg en trøkk da vi drev å monterte, så det var trolig dårlig kontakt i den. Byttet om på hodene ettersom jeg ikke bruker sirius enda, og thor har holdt seg i skinnet så langt. Er vel ikke mange kronene for en ny lnb på ebay.. Var gamle lnber forresten, var en parabol som har stått lagret i mange mange år. Kanskje fornuftig å bytte ut begge, eller er det ingen forskjell på gamle og nye lnber?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •