Get HD PVR- problemer med fjenrkontroll?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get HD PVR- problemer med fjenrkontroll?

    Heisann. Har hatt HD PVR-boks fra Get i snart 1 år nå, men i det siste har jeg hatt problemer med fjernkontrollen, spesielt når jeg skal bytte kanaler.

    Når jeg skal bytte kanaler skjer det ofte at det ikke går an å trykke på mine kanaler eller få opp kanal-lista. Da må jeg ofte restarte boksen flere ganger for at det skal fungere igjen.

    Flere som har/har hatt lignende problemer og vet hva som kan være galt?

  2. #2
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Knomercy
    Heisann. Har hatt HD PVR-boks fra Get i snart 1 år nå, men i det siste har jeg hatt problemer med fjernkontrollen, spesielt når jeg skal bytte kanaler.

    Når jeg skal bytte kanaler skjer det ofte at det ikke går an å trykke på mine kanaler eller få opp kanal-lista. Da må jeg ofte restarte boksen flere ganger for at det skal fungere igjen.

    Flere som har/har hatt lignende problemer og vet hva som kan være galt?
    Dette problemet har jeg nogså hatt. Måtte til slutt bite i det sure eplet å ringe til Get.

    De kunne fortelle at dette var et ganske vanlig problem etter oppdateringen de gjorde i desember. Jeg fikk beskjed om å sette boksen i fabriksinnstilling igjen (holde get + ok tastene inne samtidig på boksen) da det hadde hjuplet de fleste.

    Og det virket faktisk for meg også så det kan jo være forsøket vært:-D

    Lykke til
    Peter

  3. #3
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for hjelpen peter123!
    Det hjalp å resette boksen til fabrikkinnstillinger

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •