Problemer med ny LNB(to utganger)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer oyvindherman sin avatar
    Medlem siden
    Mar 2003
    Poster
    246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med ny LNB(to utganger)

    Hei,

    Skal ha to tunere koblet til parabolen(thor) og kjøpte denne:

    LNB For Twin Tuner HD Receivers | HD Receiver Home Theater Systems

    Den gamle tuneren er noen år gammel, vanlig canal digital. Den nye er også derfra cdc5050. Med i pakken fulgte det en "vanlig" coax regner jeg med.

    Så til problemet. Den gamle tuneren virker greit, den nye tar ikke inn signal. Jeg bytter plass og da virker den nye og ikke den gamle. Jeg regner med at det må være noe med kabelen(den nye). Kan det tenkes at den nye LNB`en trenger mer strøm eller noe? Den nye kabelen er tynnere enn den gamle, men trodde alt var 75 ohm. En annen ting er at når jeg prøver å skjære av en bit av den nye ledningen for å teste på sat-beeperen min, så kommer det ikke strøm inn i den heller. Kan en ledning være helt ødelagt?

    Håper noen har noen innspill her - før jeg drar og kjøper en ny ledning.

  2. #2
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Coax cabel

    Hei sjekk at du tvinner metalltrådene godt sammen og skrur f-kontakt til kabelen så den får god jording.
    det holder ikke kun med midtlederen som er + den trenger også - for og føre strøm og - er skjermingen som er metalltrådene håper du får det til se nøyere på f-kontaktene dine i begge ender det er nemmelig gjenger der som skal skrus sammen med metalltrådene8)

  3. #3
    Newcomer oyvindherman sin avatar
    Medlem siden
    Mar 2003
    Poster
    246
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kaon
    Hei sjekk at du tvinner metalltrådene godt sammen og skrur f-kontakt til kabelen så den får god jording.
    det holder ikke kun med midtlederen som er + den trenger også - for og føre strøm og - er skjermingen som er metalltrådene håper du får det til se nøyere på f-kontaktene dine i begge ender det er nemmelig gjenger der som skal skrus sammen med metalltrådene8)

    Hei, det funket. Tusen takk. Mener å huske at jeg tidligere bare har "skrudd" rett på, men kanskje de var ferdig festet.

    Igjen. Takk! Avforum feiler aldri. Fem minutter responstid. Det er "litt" bedre enn hos forhandlerne.

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Coax cabel

    Så bra

  5. #5
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er to størrelser av F-kontakt, for å passe til forskjellig kabel. Clas Ohlson Internettbutikk - Alt for en enklere hverdag

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •