Ikke bilde på PS3 når jeg kobler gjennom lx71

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ikke bilde på PS3 når jeg kobler gjennom lx71

    Har idag koblet opp min Pioneer sc-lx 71.
    Har koblet kildene inn på HDMI portene.Får bilde både fra tuner og Blu-Ray spilleren,men får ikke bilde fra PS3.
    Kobler jeg PS3 direkte inn på TV så får jeg bilde.
    Noe innstillinger jeg kan fikse dette med eller har dere guruer andre tips om hvorfor jeg ikke får bilde??

  2. #2
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om LX71 sin HDMI står på AMP eller Trough. Kuro kontroll settes til OFF. Definere HDMI opp sett i oppsett på LX71. Sjekk innstillnger på PS3. Har PS3 slim?

  3. #3
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd alt dette nå,men femdeles ikke noe bilde

    Er sikkert noe med innstillingene på PS3 siden jeg får bilde både fra Blu-Ray spiller og min Canal Digital HDPVR.
    Har prøvd flere forskjellige innstillinger på PS3,men uten resultat.

    Noen som kan vite hva som gjør at jeg ikke får bilde fra PS3 gjennom HDMI på forsterker??

    Ps.Har ikke slim utgaven av PS3.

  4. #4
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Har prøvd alt dette nå,men femdeles ikke noe bilde

    Er sikkert noe med innstillingene på PS3 siden jeg får bilde både fra Blu-Ray spiller og min Canal Digital HDPVR.
    Har prøvd flere forskjellige innstillinger på PS3,men uten resultat.

    Noen som kan vite hva som gjør at jeg ikke får bilde fra PS3 gjennom HDMI på forsterker??

    Ps.Har ikke slim utgaven av PS3.
    Du får jo bilde fra PS3 når du kjører direkte i TVen?
    Da virker det på meg som feilen ligger i receiveren, ikke i Playstation.
    Edit:
    Har du prøvd å koble PS3 i f.eks der du har koblet BD-spiller eller HDPVR?
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  5. #5
    Intermediate Private Ryan sin avatar
    Medlem siden
    Jan 2006
    Poster
    609
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Har prøvd alt dette nå,men femdeles ikke noe bilde

    Er sikkert noe med innstillingene på PS3 siden jeg får bilde både fra Blu-Ray spiller og min Canal Digital HDPVR.
    Har prøvd flere forskjellige innstillinger på PS3,men uten resultat.

    Noen som kan vite hva som gjør at jeg ikke får bilde fra PS3 gjennom HDMI på forsterker??

    Ps.Har ikke slim utgaven av PS3.
    Kanskje et dumt spørsmål, men har du valgt riktig hdmi inngang som valg på receiveren når du skal få bildet til tv'en. Av og til så leter man etter vanskelige feil når løsningen er for enkel!?
    Min samboer roter med dette av og til!

  6. #6
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreWerdenskrieg
    Du får jo bilde fra PS3 når du kjører direkte i TVen?
    Da virker det på meg som feilen ligger i receiveren, ikke i Playstation.
    Edit:
    Har du prøvd å koble PS3 i f.eks der du har koblet BD-spiller eller HDPVR?
    Ja,du har nok rett AndreWerdenskrieg,feilen ligger nok i receiveren siden jeg får bilde når jeg kobler direkte til tv.
    Har også koblet PS3 i de inngangene som jeg får bilde fra BD-spiller og HDPVR.

  7. #7
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Private Ryan
    Kanskje et dumt spørsmål, men har du valgt riktig hdmi inngang som valg på receiveren når du skal få bildet til tv'en. Av og til så leter man etter vanskelige feil når løsningen er for enkel!?
    Min samboer roter med dette av og til!
    Har prøvd alle inngangene så vet at jeg har riktig inngang,jeg har også prøvd på de inngangene som jeg får bilde fra BD og HDPVR.

  8. #8
    Intermediate Private Ryan sin avatar
    Medlem siden
    Jan 2006
    Poster
    609
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Har prøvd alle inngangene så vet at jeg har riktig inngang,jeg har også prøvd på de inngangene som jeg får bilde fra BD og HDPVR.
    Men du får bilde via andre formidlere gjennom de samme hdmi inngangene?

    Da er det ikke noe galt med receiveren heller, det må være kommunikasjon mellom receiver og PS3 som ikke er riktig, gjerne i receiveren siden den må bruk lpcm for å ta lyden via hdmi.

  9. #9
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Private Ryan
    Men du får bilde via andre formidlere gjennom de samme hdmi inngangene?

    Da er det ikke noe galt med receiveren heller, det må være kommunikasjon mellom receiver og PS3 som ikke er riktig, gjerne i receiveren siden den må bruk lpcm for å ta lyden via hdmi.

    Ja,får bilde fra de andre formidlerne gjennom samme HDMI innganger.

    Veldig irriterende Har resatt forsterkeren også uten virkning.

    Håper på flere innspill og tips for å løse dette

  10. #10
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen??

  11. #11
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Latterlige greier altså:Fikk omsider bilde fra PS3 gjennom reciver ved å fjerne hakene på oppløsningen i skjermmenyen på PS3.Var kun den laveste oppløsningen som kunne være på.

    Nå idag mistet jeg bildet fra Blu-Ray spilleren.Så litt på "The dark knight",skiftet til en mettallica Blu-Ray å vips var bildet borte!!!!Blir så jævla irritert over sånne ting!!!!
    Har lyd dog,men bildet er borte.Koblet Blu_Ray spilleren direkte på tv og da hadde jeg bilde.Akkurat samme dritten som da jeg ikke fikk bildet fra PS3.

    Hva forårsaker sånne ting som dette og er det noen som kan hjelpe??????

    Er sliten og lei hele greia,synd da det var fantastisk lyd og bilde så lenge det varte

  12. #12
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette minner meg om en kabel som ikke er god nok.

    For noen år siden hadde jeg et kabelstrekk på 10 m med en kabel som var i grenseland.
    HDMI utgangen på min D3910 leverte ikke sterkt nok signal, men via DVI utgangen fikk jeg et ustabilt bilde.
    Ustabilt i form av at når det ble mye datainformasjon/bilde, så droppet det ut, og jeg hadde problemer med å få bilde igjen. Alle apparater måtte skrues av, bildekvalitet skrues ned, og så foreta ny "hand-shake" mellom apparatene.

    Investerte i en dyr kvalitets HDMI-kabel, og det fungerer som bare det.

    Din PS3 på lav oppløsning gir lite billedinformasjon. Kabelen klarer å levere varene.
    Høy oppløsning blir for mye data for kabelen, bildet faller ut og du trenger å skru ned mengde informasjon, og ny hand-shake.
    (Hand-shake er når apparatene blir skrudd på og de "finner" hverandre på hver sin ende av en HDMI-kabel).

    Er det samme kabel som går fra spiller til forsterker, som går fra forsterker til tv?
    Hvis ikke, prøv å bytte om kablene.
    Hvis det er samme merke, prøv å få lånt deg noen dyrere kabler og se om de virker.
    HiFi-klubben låner/deponerer som regel kabler, og nettbutikker har jo angrefrist.

    Jeg kjører forøvrig Monster sine kabler, og helst de dyre. For det blir jo bare mer og mer informasjon.
    Fremtidens 3D krever enda bedre kabler, og jeg er rimelig sikker på at de kablene jeg har i dag ikke klarer 3D.
    Jeg har i dag et 10m strekk som nevnt.

    Når du så ser film, er kanskje mengden informasjon i kabelen på vippepunktet.
    Så er det bare snakk om en scene med litt ekstra informasjon, og det bikker over.

    Hele overstående er kun en teori fra min side, men som mitt eksempel viser, så var det slik jeg opplevde det.
    Så fra den gang av har jeg brukt en del penger på dyre kabler for å sikre meg at det leddet i kjeden ikke svikter.

  13. #13
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmmmmmm dette har jeg ikke tenkt på,men jeg har ikke dyre kabler,les:billig fra clas olsson,så skal test i morra om jeg får noe bedring med dyrere,mer kvalitetskabler.
    Trodde at på korte strekk som jeg har at det ville fungere.
    Skal gi tilbakemelding

  14. #14
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper displayet viser "Not support"?Har en lx-81 med samme problem. Bruker du projektor eller TV? Har den full HD panel? Hvis ikke kan det være lurt å skru ned oppløsningen som du har gjort for så å gå steg for steg når det gjelder å øke oppløsningen. Tror Pioneer er sære på hva de liker. Hadde selv problemer med en Samsung BD spiller. Den måtte vike plassen for en ny BD fra Pioneer. Irriterende, ja jett....!!! Rett og slett for dårlig! Her må Pioneer lage en ny software!!!

  15. #15
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Hmmmmmmm dette har jeg ikke tenkt på,men jeg har ikke dyre kabler,les:billig fra clas olsson,så skal test i morra om jeg får noe bedring med dyrere,mer kvalitetskabler.
    Trodde at på korte strekk som jeg har at det ville fungere.
    Skal gi tilbakemelding
    Selv om det er korte strekk, så kan kabelen være begrensningen.
    Derfor har jo monster på alle sine kabler spesifiseringer på hastighet.
    Så monster har blandt alle sine 1m kabler både "trege" og raske kabler. Tror ikke vi skal regne med Clas Ohlson sine er opp mot de raskeste.

    Og kabelkravet blir bare mer og mer.
    1080p, DTS-Master Audio og alt mulig som er store mengde data på kort tid.

    Monster cables

    Nå vil jeg ikke komme av her som en stor Monster Cable fan. Jeg synes de er overpriset, og jeg kjøper de aldri i Norge.
    Så skal du på nettet og sjekke Ebay i Europa og USA. For selv med momspåslag og frakt sparer du mye.
    Men jeg har aldri blitt "skuffet" av en Monster cable. Den har alltid gitt meg bilde og lyd i motsetning til andre merker, som faktisk også har vært annerkjente merker.

    Og kvalitetskabel trenger heller ikke være et kjent merke. Det handler jo om hvor god kabelen er til å lede signaler, og hvor stabil den er.

  16. #16
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Screenplay
    Tipper displayet viser "Not support"?Har en lx-81 med samme problem. Bruker du projektor eller TV? Har den full HD panel? Hvis ikke kan det være lurt å skru ned oppløsningen som du har gjort for så å gå steg for steg når det gjelder å øke oppløsningen. Tror Pioneer er sære på hva de liker. Hadde selv problemer med en Samsung BD spiller. Den måtte vike plassen for en ny BD fra Pioneer. Irriterende, ja jett....!!! Rett og slett for dårlig! Her må Pioneer lage en ny software!!!
    Nei,displayet viser ikke "Not support".Displayet fungerer som "normalt".Bruker en Samsung Ps58B855 å den har full HD panel.
    Aner ikke hvor mange timer jeg har brukt for å få alt av det nye jeg har anskaffet meg til å virke som det skal Ikke noe rett fra boksen her nei!!Å da har jeg ikke nevnt marerittet jeg har med squeezeboksen min

  17. #17
    Newcomer Børni sin avatar
    Medlem siden
    Oct 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg kjøpt en kvalitetskabel på 3 meter og vips kom bildet tilbake å jeg kunne også skru opp oppløsningen på PS3.
    Tusen takk til deg Tor for tipset!!!!

    Da har jeg bare igjen problemet med å få Squeezebox stabil,men det er en annen sak i en annen tråd

  18. #18
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Da har jeg kjøpt en kvalitetskabel på 3 meter og vips kom bildet

    HÆ? Forskjell på billige og dyre digital-kabler?? Du har vel fått med deg at tv2 hjelper deg har BEVIST en gang for alle at det ikke er forskjeller på HDMI-kabler??!

    Nei, nå tror jeg du har blitt lurt av en sleip selger i en stor elektrokjede!







  19. #19
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Da har jeg bare igjen problemet med å få Squeezebox stabil,men det er en annen sak i en annen tråd

    Grøss og gru.
    Du finner meg i en annen tråd her inne hvor jeg satt oppe til klokken 04:00 i natt. Og selv etter 3-4-5 timer med forskning fikk jeg ikke Squeezeboxen opp å går.

  20. #20
    Intermediate Private Ryan sin avatar
    Medlem siden
    Jan 2006
    Poster
    609
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børni
    Da har jeg kjøpt en kvalitetskabel på 3 meter og vips kom bildet tilbake å jeg kunne også skru opp oppløsningen på PS3.
    Tusen takk til deg Tor for tipset!!!!

    Da har jeg bare igjen problemet med å få Squeezebox stabil,men det er en annen sak i en annen tråd
    Det må ha vært en billig kabel, jeg betalte 0,00 for min siste hdmi på elkjøp, den funker som bare det!

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •