Ny Yamaha765, men ingen lyd i Sub'en - hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny Yamaha765, men ingen lyd i Sub'en - hjelp!

    Har akkurat koblet opp Yamaha 765 og kjørt høyttaler setup, men får ikke noe liv i suben - som er en PSB Image SubSonic6 sub.

    Jeg føler på elemtet på suben at det er noen bittesmå vibrasjoner, men det er alt. Jeg har imidlertig gjort en rimelig hjemme-mekk på kabelen som går fra forsterkeren til suben, der har jeg en phonokabel som går fra sub pre-out fra forsterkeren til pre-in på suben.

    Kabelen mellom forsterker og suv er 7-8 meter.


    Noen forslag til mulig løsning? Suben funker som bare det, spilte helt vilt med stereoforsterkeren jeg hadde den tilkoblet til tidligere i dag - men nå er den altså ufattelig anonym.

    Takker for all hjelp!

  2. #2
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det vel stereo lyd du prøver å avspille og setup reciver har satt høytalere som "store" ?
    sett høytalere som "små"

    med ekte surround som har lfe spor får du vel lyd ?

  3. #3
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvordan setter jeg dem som "små"?

    Det er stereo jeg prøver nå ja, har plugga i ipoden foran på VAUX og så i 7.1 stereo... Er så tamt å høre på uten suben :P

  4. #4
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykk på fjernkontrollen;
    setup-speaker setup-manual setup-A)config
    Sjekk at Bass out er satt til subwoofer,sett Front til small (kan godt sette alle høytalerne til Small),crossover til 80Hz.
    Dersom du har crossover på selve suben din setter du den på maks eller på OFF.

    Dette er ingen fasit for alle,men er et godt utgangspunkt i første omgang.

  5. #5
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke sikker på hvordan med din reciver (men det kan sikkert andre svare på)
    (edit: er litt treg til å svare så jeg ser du har fått hjelp)

    Det som skjer er at stereo lyd inneholder ingen info (lfe) til subwoofer og med høytalere store eller ingen delefrekvens får da ikke subwoofer noe dypere bass tilført å da ingen lyd.

    Ved høytalere små / delefrekvens får høytalere laveste dypbass fra stereo lyden overført til subwoofer

    Om det er problemet ditt vet jeg ikke da du ikke skriver så omfattende men du vil finne ut i innstillinger reciver om reciveren har satt høytalere som store under autosetup

    Dette gjelder jo stereo for med DVD / BD og ekte surround med LFE (som de fleste disc har) ville LFE bli dirigert til subwoofer for bass samme om høytalere sto som små eller store

    Sjekk manual for høytalerstørelse /delefrekvens
    (se manual)
    (står kanskje et sted under manuel setup)

    Har du en DVD spiller/ bd spiller koplet til som er riktig kablet/innstillt for lydoverføring (ekte surround) kan du jo teste med en disc å se om det blir liv i subwoofer for nesten all ekte surround har LFE som uavhengig av stor eller liten høytaler setting sender LFE til subwoofer for dypbass

  6. #6
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lese manualen først er nok ikke så dumt.............
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  7. #7
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Lese manualen først er nok ikke så dumt.............
    Du mener den blekka på størrelse med Bibelen?

  8. #8
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stian.V.H
    Trykk på fjernkontrollen;
    setup-speaker setup-manual setup-A)config
    Sjekk at Bass out er satt til subwoofer,sett Front til small (kan godt sette alle høytalerne til Small),crossover til 80Hz.
    Dersom du har crossover på selve suben din setter du den på maks eller på OFF.

    Dette er ingen fasit for alle,men er et godt utgangspunkt i første omgang.
    Takker og bukker, det gjorde ting en del bedre! Er det flere slike triks for å få godlyden eller?

    Er jo en million lydinnstillinger på denne saken, går litt i surr her

  9. #9
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Intercom
    Er jo en million lydinnstillinger på denne saken, går litt i surr her
    Å derfor leser man manualen. Er ikke så mye å lese igjennom. Man blar seg jo bare igjennom det som har noe med det du er ute etter å gjøre. Dagens Recievere begynner å bli så hightech at hvis man ikke har vært innom en hel haug av de fra før så kan det være lurt å snoke litt i manuelen..............mener nå ihvertfall jeg.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  10. #10
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er enig med Kane her om at du bør lese manualen (ikke hele på en gang).

    Ellers visst du har et 5.1 oppsett,kan du jo prøve å øke level på centeren under film seeing med 6 "hakk" noe som utgjør 3db,og level på suben under filmseeing med 12"hakk" (6 db),dette gjøres i recieveren under setup-speaker setup--manual setup-B)level,prøv deg frem her hver har sin smak,men dette er det jeg har min reciever satt til (Yamaha 765) under film og synes det funker fint.

  11. #11
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, ikke noen kritikk, men du har kjøpt deg et avansert produkt hvor ikke mye er intuitivt. Du har masse innstillinger i Blu-Ray spillere og receivere og har du ingen idè hva de forskjellige innstillinger gjør er du litt "lost".
    Om du vil ha full glede av din investering, og ikke masse frustrajon, da skummer du gjennom manualen, det vil virkelig betale seg.
    Jeg liker å skumme gjennom manualer, det gjør eiergleden større når man lærer produktet bedre å kjende...

  12. #12
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, skal gå igjennom manualen siden flere her sier det er verdt det. Skal også prøve å øke senter og sub med henholdsvis 6 og 12 hakk! Tror det trengs for det er senteren og suben jeg hører minst til!

    Supert forum dette, folk her inne eier til og med folkeskikk - det er ikke en selvfølge på et internettforum

  13. #13
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden jeg allerede har startet en tråd på dette kan jeg kanskje stille et lite spørsmål til her. Jeg hører nemlig rimelig irriterende brumming i sub'en, men den forsvinner når jeg setter forsterkeren på "mute". Er det noen triks til å få bort denne brummingen?

  14. #14
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være et innslag av støy fra noe. Prøv å flytte på signalkabler til og fra receiver. Hvis du bruker lakrislisser så kan det fort slå inn støy. Jeg har fram til nå brukt sånne kabler selv, men etter litt omkobling så fikk jeg støy med de og har nå kjøpt skjermede kabler.

  15. #15
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg tenkte å kjøpe en skjermet sub-kabel. Ringte Hi-Fi klubben her i byen og de skulle ha 600,- for en slik kabel - det virker latterlig overpriset?

    Finnes det steder som selger slike ting billigere?

  16. #16
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Subwoofer Cables from Blue Jeans Cable

    Bestilte mine interconnects herfra og det tok vel ca en uke. Har du bedre tid så blir frakten billigere. Det tok lengre tid fra de ankom Norge og hjem til meg enn fra BJC til Norge.

  17. #17
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Genialt

    Jeg har to utganger for sub på receiveren, og to innganger (left,right) på sub'en. Er det poeng i å trekke to kabler for bass?

  18. #18
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Intercom
    Genialt

    Jeg har to utganger for sub på receiveren, og to innganger (left,right) på sub'en. Er det poeng i å trekke to kabler for bass?
    Nei. Holder lenge med en kabel.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  19. #19
    Newcomer stopphue sin avatar
    Medlem siden
    Jun 2004
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Intercom
    Siden jeg allerede har startet en tråd på dette kan jeg kanskje stille et lite spørsmål til her. Jeg hører nemlig rimelig irriterende brumming i sub'en, men den forsvinner når jeg setter forsterkeren på "mute". Er det noen triks til å få bort denne brummingen?
    Hadde samme problem med en 765 jeg hadde innom. Samme problem med en tidligere yamaha. Tror de har lav spenning ut på subutgangen for jeg måtte skru nivået på sub'n nokså høyt før den gjorde seg bemerket, og det er da brummen kommer. Jeg regner med du har nokså høyt nivå på sub'n...? Med pioneer er det ikke sånn. ingen brum i sub. Samme kabel, samme plassering....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •