Forsterkere og bi-amp til B&W DM683

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forsterkere og bi-amp til B&W DM683

    Jeg sitter på et par B&W DM683 jeg har en denon AVR-4308 og et par Audio midgaard 6.1 blokker

    Skulle holde? jeg har koblet denon til diskant og mellomtone og midgaard blokkene til bass.

    ville d vært bedre å la midgaard blokkene drive høytalerene alene?

    synst liksom ikke det er så mye trykk av høytalerene alene, har også 2x B&W 610xp subber.

    noen tips ?

  2. #2
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For meg ser det ut som du power i massevis, ville nok prøvd å drive de med MA blokkene alene. Kjører du 683ene som "large" eller fullfrekvent i surround?

    Hvis du ikke synes de trykker nok...
    Har du prøvd med forskjellige plasseringer av HTene eller sweetspot? Ofte er det kun små endringer som skal til for vesentlige forskjeller i lydbildet.
    Hvor stort er rommet, og type overflater/akustikk?

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    står oppe på et loft me skråtak, de står på large.

  4. #4
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er jo så mye crossover instillinger ovel alt, lure på om det kan være noe der ett eller annet sted som gjør at dem ikke pumper så hardt. lettere når d var 3 vri brytere på forsterkerene gitt :P

  5. #5
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En tanke slår meg, kan du ha problemer med faseutgjenvning pga 2stk subber? Dette er noe jeg kan lite om, da jeg ikke har erfaring eller lest meg opp på det feltet. Men jeg vet det er mange her inne med både 2 subber og utfordringer for å få de til å spille "sammen" med rommet og hverandre.

    Ellers er jeg rimelig sikker på at du skal kunne få tilfredstillende lyd av overnevnte oppsett. Her tror jeg problemene kan skyldes plasseringer og akustikk i rommet.

  6. #6
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er lyden uten at subbene er koblet inn? Blir det mindre bass når du eventuelt slår på subbene?

    I stua mi har jeg ett dødpunkt midt i rommet hvor jeg har nesten ingen bass, men blir merkbart bedre når jeg flytter meg nærmere bakvegg, ulempen er da at jeg mister sweetspot i forhold til den berømte trekanten. Tror du må bare jobbe deg inn med plassering først uten subbene.

    Jeg hadde helt klart kjørt blokkene alene på høytalerne.

  7. #7
    Intermediate
    Medlem siden
    Jun 2006
    Poster
    862
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som nevnt over her så hadde jeg klart brukt bare blokkene.Der har du mer enn nok effekt og mer til.
    De er jo på 600w i 8ohm og 1000w i 4 ohm da så jeg hadde latt denonen pusle med evt senter og bakhøyttalere og latt midgard gjøre jobben med fronter.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •