marginalt lag av lydsignal av hdmi lyd fra pc til onkyo 807 receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    marginalt lag av lydsignal av hdmi lyd fra pc til onkyo 807 receiver

    Jeg har en acer revo 3610 med windows 7 som jeg har koblet med hdmi til onkyo 807 receiver. lyd fra pcen fungerer fint, men det er et bitte-litte lag før lyden slår inn virker det som - dvs at når jeg spiller musikk og filmer etc så går det helt fint, men hvis det er f.eks en kort varsel-lyd i windows så høres ikke denne - det samme gjelder for det første sekundet av en sang i spotify for eksempel- det kan virke som om receiveren trenger et halvt sekund eller noe for å sette opp lyd-linken via HDMI og at dette er årsaken

    Er det noen som har hatt lignende problemer ?

  2. #2
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av janullrich77
    Jeg har en acer revo 3610 med windows 7 som jeg har koblet med hdmi til onkyo 807 receiver. lyd fra pcen fungerer fint, men det er et bitte-litte lag før lyden slår inn virker det som - dvs at når jeg spiller musikk og filmer etc så går det helt fint, men hvis det er f.eks en kort varsel-lyd i windows så høres ikke denne - det samme gjelder for det første sekundet av en sang i spotify for eksempel- det kan virke som om receiveren trenger et halvt sekund eller noe for å sette opp lyd-linken via HDMI og at dette er årsaken

    Er det noen som har hatt lignende problemer ?
    Jeg googlet litt rundt tilsvarende emne og fant denne gamle tråden. Jeg har en Onkyo 707 som jeg kjører hdmi fra laptop til og hdmi videre til tv:

    laptop -> hdmi -> forsterker -> hdmi -> tv

    Det er lett å måle laggen når jeg beveger cursor frem og tilbake over skjermen, og tv'n henger ca 0,5 sekunder etter mine bevegelser. Laptop-skjermen har riktig sync.

    Noen som har tips til hvordan jeg kan få sync'et dette? Jeg har en xbox360 i tilsvarnede oppsett, og der ser jeg ikke noe lag.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •