Dedikert tråd til Emotiva UMC-1/UMC-200 og XMC-1 Lyd- og bildeprosessor - Side 19

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 19 av 34 FørsteFørste ... 9 15 16 17 18 19 20 21 22 23 29 ... SisteSiste
Viser resultater 361 til 380 av 664
  1. #361
    Newcomer Thoros sin avatar
    Medlem siden
    Oct 2006
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kekka
    Tenkte legge inn den nye softwaren nå, men jeg får ikke dataen å UMC til å være venner. Får ikke noen kontakt i AVR installer, får opp et kryss mellom pc og chip. og uansett om jeg bytter kabel så gjennstår problemet. Noen forslag?
    En ting det kan være verdt å merke seg ang FW oppdatering er: om man kjører windows XP så gjør oppdateringen i "sikker modus" Det er også greit å oppdatere til de nyeste usb driverne, som det også er link til på siden jeg nevnte tidligere.

  2. #362
    Intermediate Kekka sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker W7 på privaten å der fikk jeg det ikke til, men brukte arbeids laptopen å da funka det med engang gitt. Nå må jeg bare koble opp UMC-1 igjenn å teste den ut. Får bare håpe det er lett å gjøre en setup på den

  3. #363
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kappel


    disse skal komme gratis om du har kjøpt din umc før 30 juni
    Men regner med at mottakerene må betale frakt selv?

  4. #364
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uGn
    Men regner med at mottakerene må betale frakt selv?
    Min e-post til Emotiva:

    "Hi!

    Ok, so if I buy a UMC-1 before June 30th, you'll send me the new remote free of charge even if you have to send it to Norway ?"

    Svaret fra Emotiva:

    "Yes, we will send you the remote free of charge. J



    Thank you,



    Sarah Terry
    Office Manager

    Emotiva Audio Corporation
    131 Southeast Parkway Court | Franklin, TN 37064
    615-790-6754 | www.emotiva.com"


    Slik jeg tolker det, dekker de også frakt til Norge. Men det blir jo spennende å se...

  5. #365
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å være litt pirkete, er forskjell på "will buy" og "have bought" .. men leste noe på forumet om at det gjaldt alle som hadde kjøpt UMC-1 med betafirmware, og det har jo.. alle
    Lever i håpet!

  6. #366
    Active Eivinn sin avatar
    Medlem siden
    Dec 2007
    Poster
    402
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Xmc-1

    Hei

    Når kommer XMC-1? Vil denne ha bedre deinterlacing? Litt rart at de ikke putter inn en HQV Reon eller bedre...

  7. #367
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uGn
    For å være litt pirkete, er forskjell på "will buy" og "have bought" .. men leste noe på forumet om at det gjaldt alle som hadde kjøpt UMC-1 med betafirmware, og det har jo.. alle
    Lever i håpet!
    Ja, det blir spennende å se om det følger med en regning når fjernkontrollen dukker opp. Er litt usikker på tollreglene også. Vi må kanskje betale Norsk mva ?

  8. #368
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    4,267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som jeg dog synes jeg oppløftende oppi alt dette med prossesoren deres , er at de er åpne på alt(virker det som), de tar med brukerne på en måte jeg ikke har opplevd fra en produsent før

  9. #369
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så lenge varen har en verdi på $69 (~450NOK) så skal den gå fritt igjennom tollen når den er merket som gave, da er grensen på 1000 norske riksdaler.

  10. #370
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uGn
    Så lenge varen har en verdi på $69 (~450NOK) så skal den gå fritt igjennom tollen når den er merket som gave, da er grensen på 1000 norske riksdaler.
    Det spørs om frakten som Emotiva betaler blir stemplet på av shipping-selskapet da, for da kommer du fort over grensen..

    Spurte en gang hva det kostet å få sendt to kit med de banan-pluggene, og da kostet det 100 dollar..

  11. #371
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uGn
    Så lenge varen har en verdi på $69 (~450NOK) så skal den gå fritt igjennom tollen når den er merket som gave, da er grensen på 1000 norske riksdaler.
    Verdien er jo 0,-, så de trenger jo ikke merke noe annet, blir under grensen det.

  12. #372
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har etter mye fram og tilbake gått fra beta1 til beta3 og "tilbake" til beta2:roll: Har to toshiba maskiner med xp og win7. Har oppdatert usb-softwaren, men det er kun xp som får kontakt mellom pc og umc-1.
    Ville liksom oppdatere umc-1 med den nyeste maskinen, men det spiller kanskje ikke så stor rolle:roll:

    Har tatt snarveien slik mean69 gjorde men har også fått problemet med ambience-testen.
    mean69-"Hvis dere har problemer med å komme forbi ambiance testen ved kalibrering med Emo-Q, blås litt på mikrofonen. Den liker visstnok ikke at det er helt stille etter Beta3. " Jeg har derfor blåst litt men det virket ikke for meg Prøvde derfor og legge inn beta2 og da gikk alt fint. Men nå må jeg jo begynne og kalibrere og prøve meg fram igjen, selv om jeg har en oppdatering jeg gjerne vil bytte ut:roll:

    Men over til det positive. I går kikket jeg på en dvd med Sade, live. Denne har jeg sett mange ganger og jeg kunne se et flottere fargespekter enn jeg har hatt før jeg fikk umc-1. Lyden var også herlig i stereo, dvs jeg har ps3 på stereosporet og umc-1 i direct-mode. Herlig lyd.

    Nå er det bare og vente til beta4?:wink:

  13. #373
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leste litt på Emotiva Lounge(forumet), der en kar kjørte på med oppdateringer uten og bruke "safe-mode". Derfor ble selvsagt fristelsen for stor og jeg la inn beta3 igjen. 8) Likte ikke tanken på og ha en gammel betaversjon. Setter eq manuelt ved hjelp av hjerne, øret og radioshack8)
    Leste forresten at Lonnie/Emotiva vil fikse dette med "ambience-failure-test" i løpet av en liten uke.

    Hooket også opp Wiièn med komponent, i stedet for kompositt i dag. Er vel nesten obligatorisk og bruke litt penger på en markant bedre kabel, når man har brukt en del penger på en ny kino-duppedings(umc-1).:-D Kabelinvesteringen var verdt det, men jeg irriterer meg litt at alt tilleggsutstyr er så dyrt....

  14. #374
    Intermediate Kekka sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare meg som irriterer seg over hvor treg UMC-1 er? da tenker jeg med å få opp bilde ifra man har valgt kilde osv. Dette går meg på nervene :P

  15. #375
    Active mean69 sin avatar
    Medlem siden
    Jul 2007
    Sted
    6160 Hovdebygda
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som irriterer meg litt er at statusmenyen som popper opp ved lydskifte vises altfor lenge på skjermen. Kunne godt tenkt meg ett meny valg der en kunne sette antall skunder selv.

    Oppstartstiden på UMC-1 er også for lang (fra standby til on, og med skifte av inngang), da jeg bruker Harmony One (har lagt inn 8 sekunders forsinkelse fra power on til inngangsvalg).

    Er også litt plaget av power off failure. Det vil si at den ikke slår seg av når den skal, skjermen slukkes men det er blått lys i powerknappen og XPA-5 slår seg ikke av via trigger. Dette hadde jeg med beta2 også. Det skjer ikke hver gang, men plagsomt for det.

  16. #376
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mean69
    Det som irriterer meg litt er at statusmenyen som popper opp ved lydskifte vises altfor lenge på skjermen. Kunne godt tenkt meg ett meny valg der en kunne sette antall skunder selv.

    Oppstartstiden på UMC-1 er også for lang (fra standby til on, og med skifte av inngang), da jeg bruker Harmony One (har lagt inn 8 sekunders forsinkelse fra power on til inngangsvalg).

    Er også litt plaget av power off failure. Det vil si at den ikke slår seg av når den skal, skjermen slukkes men det er blått lys i powerknappen og XPA-5 slår seg ikke av via trigger. Dette hadde jeg med beta2 også. Det skjer ikke hver gang, men plagsomt for det.
    Statusmenyen har jeg slått av. Vil jeg ha status trykker jeg på status-knappen. Men jeg har jo også skrudd av fordi det irriterer meg også. Men nå synes jeg at jeg har løst problemet. Sitter bare 3m i fra umc-1 så jeg ser hva som står i displayet.

    UMC-1 er treg når jeg skifter kilder, men her bruker jeg PS3 til musikk, spilling og film. Men jeg kjenner litt på problemet når jeg bytter kilde til Wii. Bruker bare umc-1 på kinoen og der gjør den en mye bedre jobb, alt i alt, enn min gamle yamaha861.

    Har også merket meg at den ikke altid har skrudd seg av, men heller skjeldent. Har ikke brukt trigger enda for jeg syns det er litt gøy og skrue på forsterkerene mine:-D

    Men jeg er en optimist med tanke på alle småfeilene siden det hele tiden kommer nye oppdateringer.

    Skal vel sies at jeg hadde vært sur og forbannet om dette hadde vært et produkt fra en stor produsent. Men Emotiva regner jeg som liten + at de gir bedre service enn de fleste. Og det beste av alt er at jeg synes vi har fått utrolig mye hardware for pengene. Softwaren er selvfølgelig viktig, men den virker 95% og den blir fulgt opp.

  17. #377
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ved en tilfeldighet så kom jeg over innstillingsvalgene til PS3 audio- her satte jeg på bitstream, istedet for mpcm/lpcm. Men musikken på min bluray spilte bare DTS(-core?) Det fine med PS3 er at jeg kan lese av informasjonsmengden som blir sendt; både lyd og bilde. Den viste 1,5mbit for lyd, og når jeg satte innstillingene til mpcm igjen så spratt lyd-info-mengden opp i 5-6mbit. Bd/dvdèn er Stevie Wonder-Live at last.

    Jeg avsluttet raskt med og la PS3 fortsette med og sende lyden i lpcm. Merket meg at displayet viste litt anderledes info når den ble matet med bitstream. På denne Bd-DVDen stod det -DTS. Gidder ikke sette meg inn innstillingene som UMC-1 må ha, om den mottar bitstream.
    Men det store spørmålet er jo om jeg går glipp av noe????!!! Men her er vel svaret nei! Men igjen så er jeg jo her på forumet for og lære. Så viss noen mener noe annet skrik ut:-D

  18. #378
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugesynsar
    Ved en tilfeldighet så kom jeg over innstillingsvalgene til PS3 audio- her satte jeg på bitstream, istedet for mpcm/lpcm. Men musikken på min bluray spilte bare DTS(-core?) Det fine med PS3 er at jeg kan lese av informasjonsmengden som blir sendt; både lyd og bilde. Den viste 1,5mbit for lyd, og når jeg satte innstillingene til mpcm igjen så spratt lyd-info-mengden opp i 5-6mbit. Bd/dvdèn er Stevie Wonder-Live at last.

    Jeg avsluttet raskt med og la PS3 fortsette med og sende lyden i lpcm. Merket meg at displayet viste litt anderledes info når den ble matet med bitstream. På denne Bd-DVDen stod det -DTS. Gidder ikke sette meg inn innstillingene som UMC-1 må ha, om den mottar bitstream.
    Men det store spørmålet er jo om jeg går glipp av noe????!!! Men her er vel svaret nei! Men igjen så er jeg jo her på forumet for og lære. Så viss noen mener noe annet skrik ut:-D
    Jeg tipper du har den gamle store PS3 modellen. Da går du glipp av noe hvis du velger Bitstream. Det kommer DTS i displayet ved bitstream, fordi den da mottar DTS når BD platen har dette, og Dolby Digital når den har True HD.

    Du får altså ikke HD lyd. Kun ved PCM. Men du kan få bedre lyd ved å ha en annen avspiller enn PS3, selv ved PCM.

  19. #379
    Active mean69 sin avatar
    Medlem siden
    Jul 2007
    Sted
    6160 Hovdebygda
    Poster
    494
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugesynsar
    Statusmenyen har jeg slått av. Vil jeg ha status trykker jeg på status-knappen.
    Hvordan slår du den av?

    Fant det ut!

  20. #380
    Intermediate
    Medlem siden
    Dec 2008
    Poster
    644
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Jeg tipper du har den gamle store PS3 modellen. Da går du glipp av noe hvis du velger Bitstream. Det kommer DTS i displayet ved bitstream, fordi den da mottar DTS når BD platen har dette, og Dolby Digital når den har True HD.

    Du får altså ikke HD lyd. Kun ved PCM. Men du kan få bedre lyd ved å ha en annen avspiller enn PS3, selv ved PCM.
    Jeg har den gamle PS3, med kun 40gb harddisk. Den er nå helt full, så jeg har tenkt og skifte harddisken eller rett og slett kjøpe meg en ps3-slim. To ps3 gir jo litt flere muligheter; f.eks. at jeg kanskje kan plassere ungene en annen plass enn på kinoen. Og at jeg og minstemann kan spille battlefield sammen Pluss at jeg slipper og lese og stresse med og ta ut hd, for og sette inn en ny en. Dette hadde sikkert kostet en ca500kr pluss at med en ps3slim så får jeg jo med en kontroller, og en ny maskin...osv Høres forresten ut som jeg har bestemt meg:-D :-D :-D

Side 19 av 34 FørsteFørste ... 9 15 16 17 18 19 20 21 22 23 29 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •