Nad T744 Ingen lyd på optical in

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad T744 Ingen lyd på optical in

    Hei.

    Jeg har koblet min pc til min Nad t744 via optisk ut på pc'en og optisk inn på receivern. Jeg har et realteck hd audio lydkort som er intergrert i gigabyte hovedkortet mitt.
    Alle innstiller fra pc'en sin side er riktige tror jeg. Jeg har satt digital out på pc som default og når jeg kjører tester på dolby og dts fra pc, kommer det en melding i displayet på receivern at den får testen. "Downmix" og dts og dolby. Men det kommer ingen lyd. Jeg har lest hele manualen til receivern, og jeg har lest overalt på forumer. Ingenting nyttig er funnet.
    Pc'en sender lyd. Men det kommer ingen. Er det noe jeg misser her? Det er akuratt som det er bare jeg som har dette problemet. Frustrert!! :P
    Må jeg ha noen spes encodings software på dataen kanskje? Noen som vet hva isåfall? Alle codec pakker er installert.
    Og bare sån i tilfelle, jeg vet at det vanlige svaret er: Har jeg satt den på riktig source og bla bla. Ja den er på riktig source. :P
    Har lest så mange forumer nå :P
    Håper dere her kan hjelpe meg Vis det er noe mer info som trengs, si ifra, så svarer jeg fortløpende her.

    Takk på forhånd

  2. #2
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å trykket på DVD eller SAT på kontrollen til forsterkeren?
    Når jeg kjører optisk fra tv eller at det skal være fra PCen så skifter jeg mellom dem.

  3. #3
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags optisk kabel kjører du?

  4. #4
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen andre typer en den ene? :P trodde bare det var en type for lyd

  5. #5
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det samme sier jeg :P er det flere typer enn den ene? men uansett. den jeg bruker er til dette formålet. Brukte den mellom tv'en og annlegget før.
    men jeg har prøvd så mye forskjellig her nå. Hørt med folk overalt.
    Tror nesten jeg bare gir opp... får heller nøye meg med den dårlige lyen med elektro statisk forstyrrelse. Kjøpe meg et lydkort istedet. Virker som det er det lureste.

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis receiveren indikerer at den tar imot signalet så ville jeg har sjekket innstillingene på receiveren. Jeg kjenner ikke NAD, men på min Yammi så kan/må jeg inn på de forskjellige inngangene og velge hvilken fysisk inngng og utgang som den skal bruke.

    Har du prøvd forskjellige lyder? Film, MP3, wav etc.

  7. #7
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MaxMarxx
    Hei.

    Jeg har koblet min pc til min Nad t744 via optisk ut på pc'en og optisk inn på receivern. Jeg har et realteck hd audio lydkort som er intergrert i gigabyte hovedkortet mitt.
    Alle innstiller fra pc'en sin side er riktige tror jeg. Jeg har satt digital out på pc som default
    Her vil innstillinger variere fra OS til OS + du må kanskje aktivere for digitalt ut i realteck driverene + avspillingsprogrammet

    når jeg kjører tester på dolby og dts fra pc, kommer det en melding i displayet på receivern at den får testen. "Downmix" og dts og dolby. Men det kommer ingen lyd.
    Downmix må være helt feil for downmix er 2.0 stereo å har ingen ting med DD/DTS surround , se manual reciver

    Pc'en sender lyd. Men det kommer ingen. Er det noe jeg misser her? Det er akuratt som det er bare jeg som har dette problemet. Frustrert!! :P
    Må jeg ha noen spes encodings software på dataen kanskje? Noen som vet hva isåfall? Alle codec pakker er installert.
    Du bruker ingen codec på data for å sende lyden digitalt til reciver.
    Man kan gjøre det for å lage fake surround ut av 2.0 stereo men er ingen grunn til det da reciveren også kan lage samme fake surround ut av stereo lyd + reciveren har flere valg for å lage denne simmulerte lyden (dts 6 neo , pro logic II (x) osv.

    Og bare sån i tilfelle, jeg vet at det vanlige svaret er: Har jeg satt den på riktig source og bla bla. Ja den er på riktig source. :P
    Får gå over reciverens innstillinger for lyd valg for inngang du bruker
    Er det slik at reciveren feks må være innstillt til å kunne decode dd/dts så må dette være aktivert eller så skjer kanskje ingen ting

    Du har nesten helt sikkert fei innstillinger i pc/reciver.
    test med dvd plate i pc og lyd (dd 5.1 eller dts) lydspor på platen (spill av en dvd film)
    all digital lyd skal pass through (dvs pc skal ikke behandle lyd i det hele tatt)
    åpne for alt som kan blokkere denne pass through , har du valg for pcm/bitstram skal dette stå som bitstream.
    Sjekk reciver innstillinger for ditt signal inn

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •