Dårlig lyd i sub.. - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 30 av 30
  1. #21
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må da være noen på hamar som kan ta en tur.

    Anyone?

  2. #22
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble det noen løsning på dette?

  3. #23
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    Ble det noen løsning på dette?
    Hvis ikke? Er det god lyd i den på auto kalibrering da den er koblet slik den skal på subb out? Og gain på subb på ca klokken tolv.

  4. #24
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke funnet ut av det enda nei. Prøvd auto kalibrering uten at det ble noe bedre. Hvis jeg stiller den på ca kl 12 så er det nesten ikke lyd i det hele tatt, må skru den langt over det.

  5. #25
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Allsopn
    Ikke funnet ut av det enda nei. Prøvd auto kalibrering uten at det ble noe bedre. Hvis jeg stiller den på ca kl 12 så er det nesten ikke lyd i det hele tatt, må skru den langt over det.
    Oi.. Det er ikke bra. Men under kalibrering, visrker subben bra da. Du hører jo receiveren kjører en test tone i den. Hvordan er den koblet bak på subb da? Bor litt langt unna selv, hadde kommet om ikke dette var tilfellet.

  6. #26
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenneth andersen
    Oi.. Det er ikke bra. Men under kalibrering, visrker subben bra da. Du hører jo receiveren kjører en test tone i den. Hvordan er den koblet bak på subb da? Bor litt langt unna selv, hadde kommet om ikke dette var tilfellet.
    Jeg vet att Yamahaen har en tendens til og skru subben i minus på "lvl" i menyen når du har tatt romkorreksjon,
    Skru sub lvl til +6 evt. SUB lvl må ikke sammsvare med lvl på Front.
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  7. #27
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var ikke noe voldsomme greier den test tona heller. Er koblet til left på low lewel input, eller hva det var det sto bak der.

  8. #28
    Intermediate HK_Xclio sin avatar
    Medlem siden
    Nov 2008
    Sted
    Sørreisa
    Poster
    2,433
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NB! inlegget skulle ikke være sitert til Kenneth :P:P
    Panasonic VT-50 65" - Klipsch RF-7MKII - RC-64MKII - RS-62MKI - SvS PB13Ultra - Yamaha RX-V3800 - Parasound NC 2250 - HeadFi -> Little Dot MKII - Grado SR80i

    Mvh
    Svein S

  9. #29
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Allsopn
    Var ikke noe voldsomme greier den test tona heller. Er koblet til left på low lewel input, eller hva det var det sto bak der.
    Om ingen av disse innleggene har virket, ville jeg kansje tatt kontat med butikken du kjøpte den i. Kansje di har noe lurt å komme med. Kansje den er ødelagt som du sier.
    Om ht står på smal, subbgain på ca 12, subb nivå på reciver på ca +2. Subb står på. Da er det muligens receiver utganger.

  10. #30
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd alt som er foreslått her nå uten resultat. Så leverer den nok inn for å få den sjekket, men takk for all hjelp sålenge! Kommer nok til å mase mer etterhvert.. hehe

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •