Onkyo 606 og problemer med HD formater

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 606 og problemer med HD formater

    Holder fremdeles på med enten noen kranglete blurayspillere eller en kranglete Onkyo reciever, får ikke opp diode for noen lyd formater gjennom HDMI.

    Har prøvd en Sony S550 hvor "alt" står i Auto, trykker man på display står HD formatene/beste lyd som er tilgjengelig som lyd ut fra spiller når man ser film. Forsterker derimot sier pcm. Det samme skjer når jeg kobler til en Panasonic BD80 og stiller denne til å sende Bitstream ut for HD formatene.

    Ei heller Dolby Digital lyser opp i displayet når man spiller dvd, det samme gjelder DTS. Eneste metoden for å få det til er via coax/optisk digital kabel.

    Etter litt letning på nettet fant jeg noen med tilsvarende problem, hvor Onkyo/Panasonic support skyldte på hverandre og løsningene var ikke veldig mye å forstå seg på.

    Noen som har vært borti hva som kan virke som kommunikasjons mellom BD spilleren og forsterker?

  2. #2
    Active
    Medlem siden
    Jan 2005
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruray spilleren dekoder og sender signalene ut som PCM. derfor står det PCM på forsterkeren. Men da får du også HD lydformatene.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •