Det skurrer i tv-høyttalerne. Hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Det skurrer i tv-høyttalerne. Hjelp!

    Hei!

    Jeg har koblet tuneren min (kabel-tv) til en Denon-receiver og kjører lyden ut på surroundanlegget. Jeg har dempet lyden på tv'n til 0, men allikevel skurrer det til tider noe fælt i tv'n... Blir borte hvis jeg justerer lyden på tv'n opp til 1 og visa versa, men kommer veldig fort igjen. Hvordan er dette mulig? Noen gode forslag?

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres muffins ut. Det spørs om det ikke er noe som slår igjennom, feedback kanskje? På min TV så kan jeg deaktivere lyden. Kanskje du kan det på din?

  3. #3
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe. Ja, det er sinnsykt irriterende! Har lett rundt på alle menyer på tv'n og i manualen, men finner ikke noe om å deaktivere lyden

  4. #4
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SuperEivind
    Hei!

    Jeg har koblet tuneren min (kabel-tv) til en Denon-receiver og kjører lyden ut på surroundanlegget. Jeg har dempet lyden på tv'n til 0, men allikevel skurrer det til tider noe fælt i tv'n... Blir borte hvis jeg justerer lyden på tv'n opp til 1 og visa versa, men kommer veldig fort igjen. Hvordan er dette mulig? Noen gode forslag?
    Har du HDMI fra tuner til receiver og så HDMI fra receiver til TV, eller har du en eller annen direkte kobling fra receiver til TV?

    Om du ikke har direkte kobling til TV så se om det er mulig å gjøre HDMI-koblingen fra receiveren til å gå uten lyd-signal. Dette gjør du i menyene på receiveren. Jeg mener jeg gjorde noe slikt på min 2310...

  5. #5
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det er ikke en HD-tuner. Så har koblet med en rød og en hvit ledning (husker aldri hva det heter, haha) fra tuner til receiver, men har HDMI fra receiver til TV.

    Ok, det skal jeg prøve! Takk for tips

  6. #6
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du kan jo prøve med en digital kabel fra tuner til reciver istedenfor å bruke rød/hvit (rca).. kan hende det hjelper på problemet ditt

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •