Signal vridd på Midgard Oberon 6.1?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Signal vridd på Midgard Oberon 6.1?

    Trenger svar på dette ganske raskt.

    Har 2x Midgard Oberon 6.1

    Har hatt mistanke om at det kanskje er noe gale med en av disse, så tok ett voltmeter for å teste signalet ut. det var som følger

    Venstre: rød/rød sort/sort: + 10.5-11.2
    Høyre: rød/rød sort/sort: - 10.5-11.2

    De gir altså forkjellig resultat på samme test. Voltmeteret står på Likestrøm.

    Kan noen svare på om det skal være slik?

    Har fått ett nytt par med Mirage, og vil nødig ødelegge disse.

  2. #2
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hør med Snickers, han kan vel det som er verdt å vite om disse.......

  3. #3
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Hør med Snickers, han kan vel det som er verdt å vite om disse.......
    Søkte og fant 3.
    Snickers-is med 10.000 poster
    snickers med 50 poster
    og en med nesten ingen.

    hvem av de mener du?

  4. #4
    Newcomer team_slegga sin avatar
    Medlem siden
    Nov 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    snickers-is

  5. #5
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men skal vel ikke være forkjellig på like enheter?

  6. #6
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tidligere lest at noen har opplevd feil fase på noen av disse. En enkel løsning blir jo da å bytte om rød og svart på den ene av dem.

  7. #7
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,578
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal da ikke være likestrøm ut fra en forsterker.

  8. #8
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    147
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skalle
    Det skal da ikke være likestrøm ut fra en forsterker.
    Nå målte eg kun med Likestrøm (V) for å se om det gjorde utslag. og det ga - resultat på høyttaler utgang på ene og + på andre.
    det kan jo ikke stemme..

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan kasje laste ned en fasetest og da teste...er det galt bytter du om på pluss og minus på ene høyttaleren, eller bytter terminalen på forsterkeren.
    Ellers, send en pm til snickers-is....

  10. #10
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spacefrog
    Trenger svar på dette ganske raskt.

    Har 2x Midgard Oberon 6.1

    Har hatt mistanke om at det kanskje er noe gale med en av disse, så tok ett voltmeter for å teste signalet ut. det var som følger
    Dette har jeg også lurt på de siste dagene og sendte en melding med spørsmål om dette til snickers-is for et par dager siden da jeg oppdaget at han svarte på en tråd om dette en gang for en stund siden.

    Hos Kringlyd.no ligger det en kalibrerings-skive som du kan sjekke ut "inphase" og "outphase" på. Jeg har ikke prøvd dette selv enda (ikke spør hvorfor), men kommer til å teste det i morgen. Jeg er ikke så bevandret innen "HiFi" så er spent på om jeg får det til, men ettersom det jeg har lest meg frem til skal det ikke være så vanskelig å finne ut av det.

  11. #11
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av minim
    Hos Kringlyd.no ligger det en kalibrerings-skive som du kan sjekke ut "inphase" og "outphase" på. Jeg har ikke prøvd dette selv enda (ikke spør hvorfor), men kommer til å teste det i morgen. Jeg er ikke så bevandret innen "HiFi" så er spent på om jeg får det til, men ettersom det jeg har lest meg frem til skal det ikke være så vanskelig å finne ut av det.
    Når jeg spillte av in-phase og out-phase på denne cden så kom det helt klart frem at de var i fase.

  12. #12
    Newcomer J0rg088 sin avatar
    Medlem siden
    Sep 2008
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Speningsmåling Midgard Oberon

    Sitat Opprinnelig postet av Spacefrog
    Nå målte eg kun med Likestrøm (V) for å se om det gjorde utslag. og det ga - resultat på høyttaler utgang på ene og + på andre.
    det kan jo ikke stemme..

    Har du prøvd å måle VAC? for det en forsterker sender ut er vel vekselretta likespenning??

    Og tilfelle hva er det du opplever som feil med disse?:P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •