Problemer med kontakt mellom receiver og bd-spiller

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problemer med kontakt mellom receiver og bd-spiller

    swap swap swap

  2. #2
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke forsterkeren din, men hvis den er som de fleste har du en HDMI switch av type 4 inn og 1 ut. Du må sette forsterkeren på riktig innvalg slik at den sender vider på HDMI utgangen. Mulig du må inn i menyen og tilordne HDMI inngangen til valget ditt, mao selv om du har valgt DVR er det ikke sikkert at HDMI er valgt, kanskje bare Component - se hva som står i manualen.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  3. #3
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ville også ha prøvd en annen HDMI kabel. Jeg har samme forsterker som deg, og hadde problemer da jeg skulle kjøre Altibox saken gjennom forsterkeren. Bytta HDMI kabel, og den fungerer nå.

  4. #4
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    swap swap swap

  5. #5
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    aaa swap

  6. #6
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    post slettet

  7. #7
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du oppdatert receiver med siste firmware? mulig det hjelper.

  8. #8
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har gjort det - uten hell =/

  9. #9
    Newcomer
    Medlem siden
    Dec 2009
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå hatt receiveren inne på Lefdal. De testet den på serviceavdelingen der, og alt fungerte fint :-?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •