Problemer med avr 355!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med avr 355!!!

    yo!

    netopp kjøpt meg en avr 355, kjørte automatisk romkorreksjon....

    den satte alle høyttalerne til LARGE og satte på modus til 2CH stereo, får det ikek fjerna! så resetta jeg alt, satte alle høyttalere til 80HZ crossover og sub til 12 inch.

    Den er fortsatt stuck på 2 CH stereo, **** den fatter ikke at jeg har 5.1 og ikke 2.0:S:S:S:S:S hvordan skal jeg få den til å "installere" eller opfatte de 3 andre høyttalerne? før jeg kjørte romkorreksjon var alt i orden, men alle disse hd lydformatene og alt det er fantes ikke!!! aldri funnet hvor man skal velge disse modusene, eneste den var stilt på fra starten var LOGIC 7 MOVIE....

  2. #2
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    yo!

    netopp kjøpt meg en avr 355, kjørte automatisk romkorreksjon....

    den satte alle høyttalerne til LARGE og satte på modus til 2CH stereo, får det ikek fjerna! så resetta jeg alt, satte alle høyttalere til 80HZ crossover og sub til 12 inch.

    Den er fortsatt stuck på 2 CH stereo, **** den fatter ikke at jeg har 5.1 og ikke 2.0:S:S:S:S:S hvordan skal jeg få den til å "installere" eller opfatte de 3 andre høyttalerne? før jeg kjørte romkorreksjon var alt i orden, men alle disse hd lydformatene og alt det er fantes ikke!!! aldri funnet hvor man skal velge disse modusene, eneste den var stilt på fra starten var LOGIC 7 MOVIE....
    nobody:P? fått til logic 7 movie tilbake, så nå kjører den fronter center og sub, men ingentin fra surround back

  3. #3
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    nobody:P? fått til logic 7 movie tilbake, så nå kjører den fronter center og sub, men ingentin fra surround back
    Logic 7 Movie lager "surroundlyd" ut av 2CH stereo om jeg ikke husker feil.. Nå husker jeg ikke eksakt hva den knappen heter, men på fjernkontrollen har du "Audio Control" (hvor du stiller Treble og bass) og "Surround Modes". Inne på Surround Modes skal du kunne velge 2CH stereo, 5.1 e.l. Men alt kommer jo ann på hva signal du gir den? Da alle valgene her er sånn "forsterker-lager-surround"..

    Når du spiller av f.eks en film skal det jo stå f.eks "Dolby Digital 5.1" eller "MultiCh" eller "LPCM" eller "PCM" om du kjører lyden fra Xbox (er usikker på om Xbox støtter bitstream eller bare Linear PCM)

    Er du med?

    EDIT: ER du sikker på at du har koblet bakkanalene i surroundkanalene og IKKE bakkanalene? Kobler du bakhøyttalerne i der de siste 2 skal være i 7.1 så finner du dem ikke på romkorreksjonen, etter erfaring.

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du prøvd å gått inn på menyen over høyttalerene og slått av/på bak og surround?

    jeg fikk heller ikke lyd i mine bakhøyttalere først fordi jeg hadde kopla de på feil terminaler først... og deretter måtte jeg inn på menyen og gjøre om på de etter at jeg hadde kopla om på kablene...

  5. #5
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter hvert som du lager flere og flere tråder ang kalibrering av sub og hjelp til reciever, går det fram at du overhodet ikke har lest manualer som følger med produktene dine.

    Om du følger koblingsskjema i manualen til avr355 ang høyttalertilkobling og auto setup går det sikkert bra tilslutt...

    Hvis du kjører 5.1 skal du bruke "surround" og ikke "surround back" terminaler på reciever. Dette hadde du også innsett om du åpner manualen din.

    Hvilke lydmoduser du kan spille av avhenger av signalet du sender INN.

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alternativt kan du høre om en av kompisene dine har litt peiling og anledning til å hjelpe deg.
    Anbefaler deg å prøve en valig DVD/BD spiller i stedet for PC. Har en mistanke om at de filene du pøver å få til surround med er DivX filer med stereolyd, lastet ned fra lugubre steder.

    Er du HELT SIKKER på at det er 5.1 lyd på det du prøver å spille av?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Active
    Medlem siden
    Jan 2005
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var det ikke du som skrev at AVR355 har en gave fra himmelen? :-) Her ser du ett av problemene.

    Som gutta over skriver, det vil stå logic7 sålenge du spiller av 2 kanals lyd. du må koble til digital kabler fra DVD\BR spiller for å få ekte surround. og da skal forsterkeren automatisk switche til det idet den får lyd i det formatet fra spilleren.

  8. #8
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CrZyWiz
    Var det ikke du som skrev at AVR355 har en gave fra himmelen? :-) Her ser du ett av problemene.

    Som gutta over skriver, det vil stå logic7 sålenge du spiller av 2 kanals lyd. du må koble til digital kabler fra DVD\BR spiller for å få ekte surround. og da skal forsterkeren automatisk switche til det idet den får lyd i det formatet fra spilleren.
    Det spørs jo litt da:P Spørs om det blir sendt som Bitstream

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan det vel hende vi aldri får vite ...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Active
    Medlem siden
    Jan 2005
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uansett hva han velger på PS3'n vil han få værtfall DTS eller DD 5.1. Men han må velge PCM på den eldre PS3n for å få HD lydformatene :-)

  11. #11
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    se her nå, jeg har kjørt disse filmene, iron man, transformers 1 og 2 ,lydsignalet blir sendt via coaxial kabel. De tre filmene er jeg hundre prosent sikker på at det er 5,1

    under romkorreksjonen blir alle høyttalere testet riktig, så jeg har koblet kablene riktig, men det er noe med å setupr source, aux coax 1, tror jeg somla med noe der slik at receiveren nå tror jeg har 7.1 fordi det er 7 høyttalere som vises til høyre på skjermen.

    Jeg har forresten skumlest noe i manualene, og det står veldig klart og tydelig hva som må gjøres, men problemet ligger et annet sted. Setup source må skjønne at jeg har 5.1 og ikke 7.1, jeg har ikke koblet bakhøyttalerne i de 2 siste.

  12. #12
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av slimchaddi
    se her nå, jeg har kjørt disse filmene, iron man, transformers 1 og 2 ,lydsignalet blir sendt via coaxial kabel. De tre filmene er jeg hundre prosent sikker på at det er 5,1

    under romkorreksjonen blir alle høyttalere testet riktig, så jeg har koblet kablene riktig, men det er noe med å setupr source, aux coax 1, tror jeg somla med noe der slik at receiveren nå tror jeg har 7.1 fordi det er 7 høyttalere som vises til høyre på skjermen.

    Jeg har forresten skumlest noe i manualene, og det står veldig klart og tydelig hva som må gjøres, men problemet ligger et annet sted. Setup source må skjønne at jeg har 5.1 og ikke 7.1, jeg har ikke koblet bakhøyttalerne i de 2 siste.
    Da går du inn på Speaker setup (samme sted som du kjører romkorreksjonen) og velger BORT surroundbakkanelene.. Samme sted som du velger Sub, center, front, bak osv..

    Coax støtter b.tw ikke full hd lyd om jeg ikke husker feil.. Er bare HDMI som gjør det.. Spiller du av fra DVD/BD-spiller / Xbox / PS3? .

    Edit: så du spiller av fra xbox, vet ikke hvordan du setter lyden her.. Søk på google så finner du det nok!

  13. #13
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selg og kjøp deg Bose, da funker alt rett ut av boksen

    prøv en dvd, hvis det fuker da så er det noe galt med filene du prøver å spille av eller måten xbox/server behandler de på. Sørg for at xbox audio setup er som det skal være.

  14. #14
    Active
    Medlem siden
    Jan 2005
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ettersom jeg forstår så bruker du PC'en som kilde? da er jeg 95% sikker på at du ikke kjører med riktige instillinger på den. Dvs at pcen faktisk sender 5.1 lyd til forsterkeren. Det kan ofte være noe knot å finne de instillingene på pcen.

  15. #15
    Active hustlin sin avatar
    Medlem siden
    Oct 2009
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hvis du bruker pc som kilde, så kan jo det hele forklares med at du ikke har fikset innstillinger i PC'en. passtrough for AC3/DTS. Og som jakv sier, er det divx/xvid/ eller andre jallafiler, så er det som regel 2CH Stereo.

    Så hvilke formater er det du spiller av?
    anbefaler deg å fikse alle innstillinger riktig i kilden før du fikler med reciever.

    sjipp å hooi

  16. #16
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Hva slags spiller/kilde bruker du? pc/xbox/dvdspiller?

    2. Hvordan er denne koblet til forsterkeren? hdmi/optisk/coax?

    3. Hva er det du prøver å spille av? Dvd/divx/BD osv..

    Det blir mye lettere å hjelpe deg om du svarer på disse spørsmålene

  17. #17
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres nesten ut som du har ett problem med "multi room" funksjonen på din reciver. Hadde sjøl problemer med 7.1/5.1 dekoding på min AVR 635, inntill jeg gjorde følgende på min reciver:

    - Trykk (som vanlig) på "OSD" på fjernkontrollen for å få frem "setup" menyen.
    - Velg "Multiroom".
    - Velg "Multi room" til "off".
    - Velg "SB Amps" til "Mains".

    NB! Dette er beskrivelsen på min gamle AVR 635. Dine menyer heter "multiroom setup"/ Zone2/"multizone" osv...

    Les på side 35:
    http://www.harmankardon.com/resource...355english.pdf

    Sier ikke att noe av dette hjelper, men det kan jo være verdt ett forsøk! :smile:

    Edit: Din forsterker er fra fabrikk levert som en 7.1 forsterker(default). Ekstra høytalere "skal" derfor tilsluttes "SB back" terminalene. Du må derfor innom "multi room" setupen for å fortelle forsterkeren om de ekstra høytalerutgangene brukes til 7.1 (ekstra bakhøytalere), eller som egene høytalere(multi room) i ett annet rom...

  18. #18
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pesnp
    1. Hva slags spiller/kilde bruker du? pc/xbox/dvdspiller?

    2. Hvordan er denne koblet til forsterkeren? hdmi/optisk/coax?

    3. Hva er det du prøver å spille av? Dvd/divx/BD osv..

    Det blir mye lettere å hjelpe deg om du svarer på disse spørsmålene
    1. PC
    2. Coax
    3. spiller av som regel avi og mkv fra VLC media player

  19. #19
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hustlin
    Ja, hvis du bruker pc som kilde, så kan jo det hele forklares med at du ikke har fikset innstillinger i PC'en. passtrough for AC3/DTS. Og som jakv sier, er det divx/xvid/ eller andre jallafiler, så er det som regel 2CH Stereo.

    Så hvilke formater er det du spiller av?
    anbefaler deg å fikse alle innstillinger riktig i kilden før du fikler med reciever.

    sjipp å hooi
    flere som har nevnt dette ja, hva er det for noe? tror det er pcen problemet ligger i

  20. #20
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @slimchaddi:

    På vlc spilleren, gå inn i lyd menyen (tools->preferences->lyd)
    Er det huket av for s/pdif? hvis ikke prøv å huk av og spil en film med AC3 lyd.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •