Optisk inngang virker ikke på NAD T763

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Optisk inngang virker ikke på NAD T763

    Topic sier det meste. Er ikke rødt lys i ingangene heller, men coax ingangene virker.


    Håper noen kan hjelpe meg

  2. #2
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BHH
    Topic sier det meste. Er ikke rødt lys i ingangene heller, men coax ingangene virker.


    Håper noen kan hjelpe meg
    Du må sette opp i menyen at du skal bruke optisk. Menyen får du opp på TV-skjermen ved å koble videosignalet ut fra "Monitor out". Det vil ikke lyse rødt lys ut av en INNGANG, da det er en ... inngang

  3. #3
    Active
    Medlem siden
    Apr 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problem her med Denon avr-3802. Får ikke lyd ut. Har prøvd å endre innstillingene.

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd dette, men vil fortsatt ikke virke
    Er inganngene rett og slett ødelagt? er det mulig å få ordnet?

  5. #5
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bump

  6. #6
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv en annen optisk kabel....

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabeln er helt ny.. Men er det mulig at den er ødelagt da?

  8. #8
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    buump

  9. #9
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan være kabelen, kan være utgangene som er gått, hvis du har sjekka at den står på optisk i menyen, og ingen ting fungerer ville jeg 1: vurdert ny reciver, 2: brukt coaxial kabel, 3: hørt med et verksted hvor mye det kan kosta

    har du mulighet for coaxial kabel er jo dette den rimligste løsningen..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •