Brokobling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3

Tråd: Brokobling

  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Brokobling

    Brokobler to stk Alto MIstral 1500. Bruker en NAD C372 som forforsterker. Problemet er at jeg kun får mono-lyd. Altoene har xlr- inngang og naden har phono utgang på pre- out. Kjører venstre phono fra naden på kanal 1 på altoen, og høyre phono på kanal 1 på den andre altoen. Begge altoene står i brokoblet modus. Allikevel er det mono- lyd.
    HVa gjør jeg galt??8)

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og Altoene driver selvfølgelig hver sin høyttaler...
    Nei, da har du på en eller annen måte et monosignal ut fra din Nad, eller fra din kilde.

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Og Altoene driver selvfølgelig hver sin høyttaler...
    Nei, da har du på en eller annen måte et monosignal ut fra din Nad, eller fra din kilde.
    Ja Altoene driver hver sin høytaler, og alt skal være riktig koblet ifølge manualene.
    Kilden er en vanlig cd spiller med phono til phono fra cd spiller til forsterker. teste den igår og funka greit tilkoblet naden i stereomodus. Pre outen har også funka greit tidligere. Skjønner ikke hva som kan være feil??

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •