overload på surroundreceiver, koblet fronthøyttalere gjennom subwoofer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active YeOlde sin avatar
    Medlem siden
    Nov 2009
    Poster
    431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    overload på surroundreceiver, koblet fronthøyttalere gjennom subwoofer

    Jeg får overload på surroundreceiveren min, en eldre type(pioneer VSX-D510) er vel på 5x100 watt. Jeg har koblet fra forsterker til inn på subben min, så fra out på subben(en liten aktiv 8" sub) til to satelittfronthøyttalere. Dette gjorde jeg fordi jeg hørte knapt subben før, da hadde jeg bare en enkel liten tynn ledning fra subben inn til "pre out subwoofer" på forsterker.

    Poenger er, jeg får overload nå, selv ved ikke noe spesielt høyt volum, og forsterker skrur seg bare av.. skulle jo ikke tro 2 satelitthøyttalere+1 senter høyttalere og 1 liten sub skal være så tungt å dra..

    Har igrunn ikke så peiling på hifi, så jeg lurer på hva som kan være feilen? Burde jeg koble det annerledes?. Jeg streamer musikk fra pc via jack/phono..

    Har ingen peiling på hva som kan være feil, har prøvd å google litt uten å finne noe bra løsning. Jeg har tenkt at det kan være at det kan være kortslutning i ledningene? at koblingene går i hverandre eller sprekk på ledning så ledere treffer hverandre?. Eller at det er galt oppsett på forsterkeren min angående fronthøyttalere osv.. er en del innstillinger der, men den her er "ny" for meg så jeg er usikker hva jeg skal stille på isåfall.

    Noen som har noen gode råd og tips?:-?

  2. #2
    Active YeOlde sin avatar
    Medlem siden
    Nov 2009
    Poster
    431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    innsett at det er liten plass for lufting for receiveren, så jeg har nå satt den et sted med bedre mulighet til å "puste".. men om noen har noen innspill om koblingen jeg har gjort eller andre årsaker, taes det imot med takk.. jeg får håpe jeg har løst problemet nå, får guffe på litt imorgen og se

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •