Lyd som "detter ut"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd som "detter ut"

    Jeg har et merkelig problem her, i hvert fall merkelig for meg.

    Jeg har en periode slitt med at lyden faller ut av høyttalerne, altså at signalet forsvinner. Jeg hører stort sett på musikk gjennom dataen, og har lydkortet plugget til en forsterker som igjen er koblet til to høyttalere.

    I begynnelsen var det bare den venstre høyttaleren, så jeg tenkte det kunne være høyttalerkabelen. Det var det ikke, og nå har problemet også kommet på den høyre høyttaleren.

    Det kan stort sett delvis kureres der og da ved å gi anlegget en liten volumboost, noe som på en rar måte nærmest "blåser vekk" noe skit som ligger i mellom. Det er vel kanskje signalet som er dårlig et eller annet sted, og at det bedrer seg litt når man skrur opp volumet litt.

    Hvor tror dere problemet ligger?

    Problemet er kanskje litt vanskelig å forstå, for det er i hvert fall vanskelig å beskrive med ord!

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være dritt eller slitasje/korrosjon i volumkontrollen.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei, takker. Blir det en dyr affære i så tilfelle?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •