HJELP!!! ikke surround på Denon avr-1709

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HJELP!!! ikke surround på Denon avr-1709

    Det kommer en å skal høre på hjemmekinoen i morgen..

    Men problemet er at jeg ikke får lyd i andre kanaler en front høyre / venstre.. jeg får ikke valgt noen forskjellige settinger en direct, altså ikke surround, verken dolby eller dts ikke 5 channel stereo eller noe, altså ikke noe signal på noen av de utgangene.. heller ikke signal ut til suben
    jeg trykker på knappene på fjernkontroll og forsteker, men det er ingen reaksjon

    jeg finner heller ingen innstillinger som ordner biffen.. noen som har noen forslag? eller hvordan man kan resette alle innstillinggene? :O


    HHHJJJEEELLLLPPPPP!!!

    på forhånd takk =)

  2. #2
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    input mode skal være på auto. så skal dette komme av seg selv.. du har digital frem til receiveren sant?

  3. #3
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Direct betyr vell at den spiller di signalene den for fra spiller. Har du sjekket innstillinger på den?

  4. #4
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja jeg har prøvde alle fra autom, pcm til dts på innput kjører spdif via tos link til forsterker.. har alltid funket før, sikkert noen som har tukla med den på fest her sist helg:O

    jeg får heller ikke kjørt noe stereo i alle kanaler heller, som burde funket selv med analoge signaler!

  5. #5
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøver å bytta signal kilde nu!!

  6. #6
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenneth andersen
    Direct betyr vell at den spiller di signalene den for fra spiller. Har du sjekket innstillinger på den?
    whooop whooop!!!! funket gull når jeg brukte xboxen
    da virket knappene også.. men hva har skjedd med dataen da ? :O
    eller eventuelt den inngangen som den bruker :S

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på fjernkontrollen er det en knapp som heter d/st. denne skifter mellom direct og standard.
    har du prøvd den?

  8. #8
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at du sender ut i 96/48k og ikke 192k signal. Hadde samme problem som deg, men funka fint nå jeg satt ned til 48k signal i kontrollene til lydkortet.

  9. #9
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    resetting:
    slå av forsterker.
    hold inne input mode og speakers og slå på forsterker. når displayet blinker i intervaller på 1 sek. da kan du slippe knappene og du har resatt sterkeren. prøv dette..

  10. #10
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chris.Conix
    på fjernkontrollen er det en knapp som heter d/st. denne skifter mellom direct og standard.
    har du prøvd den?
    ingen av de knappene virker.. når jeg trykker på den så kommer den på direct hver gang :O knapen virker fysisk, men den havner på direct hver gang! :S

  11. #11
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chris.Conix
    resetting:
    slå av forsterker.
    hold inne input mode og speakers og slå på forsterker. når displayet blinker i intervaller på 1 sek. da kan du slippe knappene og du har resatt sterkeren. prøv dette..
    bra og få resatt alt! men hjalp ikke på problemet.. ser også at pcn kun sender i 2 kanaler :O men får ikke forandret det.. så tror faktisk ikke forsterker er problemet!! siden den funket med xboxen =)

  12. #12
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at PC'en sender ut i 44,1/48k. Hos meg kan jeg endre ut-signalet i kontrollpanel -> Realtek HD audio manager og under Defaul Format tabben.
    Ved 96k får jeg kun stereo, mens ved 48k kan jeg velge surround modus

    Edit: Kan også endres i kontrollpanel -> Sounds -> utlinje(digital) -> properties -> Supported formats tabben og advanced tabben.

  13. #13
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aknot
    Sjekk at PC'en sender ut i 44,1/48k. Hos meg kan jeg endre ut-signalet i kontrollpanel -> Realtek HD audio manager og under Defaul Format tabben.
    Ved 96k får jeg kun stereo, mens ved 48k kan jeg velge surround modus

    Edit: Kan også endres i kontrollpanel -> Sounds -> utlinje(digital) -> properties -> Supported formats tabben og advanced tabben.
    jeg kan velge det ja.. men får kun 2 kanal fordetom :O samme hvem format jeg sender ut i.. hmmm

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •