Yamaha 750 bak kanal problem.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Active unIQue sin avatar
    Medlem siden
    Nov 2003
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha 750 bak kanal problem.

    Ehh...... ops: Har nettopp kjøpt meg en Yamaha 750 reciver, og bare lurte på hvor jeg skal koble bak høytalerene i et dedikert 5.1 system. ser at det er hele 2 (3) muligheter)...

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kva står det bak der da?

    Du skal sikkert koble på sorround.

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Yamaha 750 bak kanal problem.

    Sitat Opprinnelig postet av unIQue
    Ehh...... ops: Har nettopp kjøpt meg en Yamaha 750 reciver, og bare lurte på hvor jeg skal koble bak høytalerene i et dedikert 5.1 system. ser at det er hele 2 (3) muligheter)...
    Som Electra sier skal du benytte "Surround Left" og "Surround Right" i en 5.x konfigurasjon.

    "Presence Left" og "Presence Right" skal du ikke bruke og ei heller "Surround Back Left" og "Surround Back Right".

  4. #4
    Active unIQue sin avatar
    Medlem siden
    Nov 2003
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for kjapt svar!! :lol:

    Lurte på en annen liten ting også.... Er det mulig å få OSD'en mens TV bildet/dvd filmen ruller i bakgrunnen, eller må du over på den "grå'e" skjermen uansett? Tenkte litt sånn "gjennomsiktig" OSD..? Er det en innstilling for dette?

  5. #5
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unIQue
    Takker for kjapt svar!! :lol:

    Lurte på en annen liten ting også.... Er det mulig å få OSD'en mens TV bildet/dvd filmen ruller i bakgrunnen, eller må du over på den "grå'e" skjermen uansett? Tenkte litt sånn "gjennomsiktig" OSD..? Er det en innstilling for dette?
    Da må du koble ein composite kabel i fra dvd`en inn på Yamahaen, for så og koble ein composite fra Yamahen til tven.

  6. #6
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av unIQue
    Er det mulig å få OSD'en mens TV bildet/dvd filmen ruller i bakgrunnen,
    Ja, men da må du koble TV-kilden (parabol, kabel-TV, annet) in på 750-en via s-video, og trekke en s-video opp til TV-en.

    I menyen på 750 mener jeg det er et valg der du kan velge "transparent" OSD.

    Vips, så har du det slik du vil ha det.

    Ønsker du derimot ikke å route TV-signalet via 750-en, så må du som Electra sier enten bruke kompositt eller s-video til TV-en, men da må du veksle til en annen "kanal" på TV-en for å få OSD.

  7. #7
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er vel heller ingenting i veien for å bruke komponent

  8. #8
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lars^
    det er vel heller ingenting i veien for å bruke komponent
    Nix, men jeg antok det ikke var så aktuelt på TV siden det er få TV-apparater som støtter komponent.

    Men du har selvsagt rett at komponent er et reelt alternativ. Dette tror jeg receiveren har egen setting for "OSD Component out?". Default på min RX-V1400 er ON, så jeg antar det også er tilfelle med 750-en.

  9. #9
    Active unIQue sin avatar
    Medlem siden
    Nov 2003
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, prøver igjen.. Har kobla dvdspiller (Denon 2200) via komponent til dvd komponent inn på 750'en. Har så komponent ut fra 750 til TV tuner (Samsung Plasma) Komponent inn 1, MEN uansett hva jeg gjør så får jeg ikke gjennomsiktig OSD når jeg spiller DVD. Eneste måten å få OSD på 750'en er ved grå skjerm. Når jeg kjører fex AUX inn (Video i front) så funker det som bare det.?!?!? Har prøvd med digital video kamera.

    Btw tiger, finner ikke noe "transparent" OSD e.l. i menyen til 750'en.

    Edit: Lurte også på hvordan jeg kan få 750 OSD på TV kanalene mine. Har TV tuner som RF antenne går inn på, og TV signal går fra tuner til Plasma via DVI. Noen som har forslag hvordan jeg bør/kan koble for å få 750'en sin OSD opp å gå på TV kanalene?

  10. #10
    Newcomer basement sin avatar
    Medlem siden
    Mar 2004
    Poster
    260
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På menyen-> Options -> Display -> skal det være mulig å sette "Gray Back" til "None" om jeg ikke husker helt feil.

  11. #11
    Active unIQue sin avatar
    Medlem siden
    Nov 2003
    Poster
    412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer det basement, men gjør jeg det så får jeg ikke noe OSD i det hele tatt....?? :?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •