Emotiva forsterkere og støy problemer

Sponsorer:
Takk Takk:  0
Like Like:  0

Vis meningsmålingsresultat:

Velgere
0. Du kan ikke stemme i denne meningsmålingen
  • 0 0%
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 44
  1. #1
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Emotiva forsterkere og støy problemer

    Lager en egen tråd på dette for å se om det er noen sammenheng mellom strømnett og støy fra Emotiva forsterkerene.

    Grunnen er at jeg fikk en XPA-5 for 2-3 uker siden, og det brummet meget i trafoen, og veldig fra høytallerene. Det var såpass mye støy fra høytallerene (Klipsch RF-63) at i sitte posisjonen 3 meter unna så var det plagsomt.

    Jeg har ett relativt nytt 400v system, flyttet inn 2005, boligområdet er også av meget ny standard.

    Testet denne hos en kompis med 230v system, og der var brummingen så å si borte. Alt utenom det man kan kalle normalt støy, litt brumm på trafo ved øret inntil forsterkeren, og litt fra diskant/mellomtone ved øret inntil høytalleren.

    Så da tenkte jeg det kunne være greit med en undersøkelse, slik at vi kanskje kan finne ut om Emotiva produktene er vare for ett type strømnett enn ett annet (400v har 400v i en leder og 0v i en annen, 230v har 230v på 2 ledere).

    Hvis det oppdages at si 400v har mer problemer enn 230v, så kan det være en advarsel til de som vurderer ett kjøp at disse gode produktene. Retur fra Norge er ekstremt dyrt.

    Støyen må sjekket ved å kun sette på forsterker/effektforsterker uten noen form for annen lyd i rommet. Hører man noe fra sitte possisjon, så er det støy, må man helt inn på komponente/høytalleren så kan det kalles normalt.


    EDIT: En ting kan være lurt å tenke over hvis man kikker på resultatene. Det er en stor overvekt av 230v anlegg i Norge, da 400v anlegg først har kommet de siste 10-20 (?) årene, og da i nybygde områder. Så for å få en korrekt sammenligning, så burte nok 230v tallene deles på 2 eller 3 før man sammenligner med 400v. Eller hva mener de med kloke hoder?

  2. #2
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grei undersøkelse dette, for de spm måtte lure. Og er jo tydeligvis et tema for mange.

    Har selv hatt XPA-5 i et par uker, på 230 volt anlegg.

    Ingen støy å spore her, veldig fornøyd!

  3. #3
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først og fremst, jeg er ingen elektrikker

    Som vi kom inn på i den tekniske tråden, så frykter jeg at det kan være 400v-anlegget som er skyldig i problemet. Dette pga. hvordan jordingen fungerer der.
    Spennende å se om det er noen der ute som har 400v og ikke opplever noen problemer..

  4. #4
    Active lunnarn sin avatar
    Medlem siden
    Jan 2009
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hallo

    vil rette på det du skrev, 230volts strøm nett som du vil kalle det, hetter egentlig IT og 400v heter TN

    stemmer det du sa om TN systemet der har du en leder som er på 230 og en null leder
    mens på IT har du du 2 leder hvor det er på ca 115 og blir til sammen 230v

    Dette har selvfølgelig ingenting å si for testen din.
    men vil si det da jeg senest i forrige uke fikk strøm fra hand til hand, hvor jeg ble jordingspunktet og noe rundt 115voldt gjennom brystet mitt, jeg slapp da unna med bare en legeskjekk i steden for å ligge på sykehus et døgn som jeg måtta ha gjort vis jeg hadde havnet mellom lederen på IT systemet og fått ca 230v

    mvh

  5. #5
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "400V" her, dvs. nytt TN strømanlegg (3 år gammelt) og NULL støy fra UPA-7. Har forsøkt å sette på fullt volum men uten signal (dvs. cd-spilleren på pause) og det er fortsatt ingen støy. Det kunne jeg ikke med Yamaha-receiveren.

    Jeg tror at problemet til trådstarter ikke har noe med Emotiva å gjøre men heller noe med hans lokale strømanlegg. Det skulle dog være interessant å høre om kjøperen av hans Emotiva forsterker opplever tilsvarende støy hos seg.

    (edit: ....men jeg presterte å trykke av for feil alternativ i denne avstemningen)

  6. #6
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lunnarn
    vil rette på det du skrev, 230volts strøm nett som du vil kalle det, hetter egentlig IT og 400v heter TN

    stemmer det du sa om TN systemet der har du en leder som er på 230 og en null leder
    mens på IT har du du 2 leder hvor det er på ca 115 og blir til sammen 230v
    Sorry man, her tar du feil.
    Når det gjelder spenning mellom ledere så kan man ikke tenke som så at 2+2=4...
    På IT anlegg er det 230v mellom fasene, men dersom man måler mellom fase og jord måler man ca 130v.
    På TN anlegg er det 400v mellom fasene, men for å få normal driftsspenning i hus benytter man N-leder (den har samme potensiale som jord).
    Måler man mellom fase og jord på et TN anlegg måler man 230v.
    Dette har med kvadratroten av 3 å gjøre... :-P

    Jeg er sikker på at AndersT2 kan forklare dette mer forståelig og faglig korrekt en meg, siden han tross alt er profesjonell elektriker.

  7. #7
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever selv ikke plagsom brumming eller støy.
    Men det suser litt i diskantene.
    Systemet består av et par xpa-1 og en xpa-5.
    Det er akkurat like mye susing fra alle høyttalerene i systemet, så det vil vel si at alle forsterkerene avgir samme mengde støy.
    Konklusjonen min er da at det ikke er noe feil på noen av dem.
    Kan høre svak trafobrumming fra alle forsterkerne hvis jeg legger øret inntil.
    I starten var det ganske mye sus og kunne til og med høre trafostøy i basselementene, men det løste seg helt og holdent da jeg tok en skikkelig opprydding i spagettien bak racket, separerte strøm og signal som best jeg kunne, samtidig ble susing redusert til et absolutt minimum.
    Så nå er det til å leve med.
    Anlegget er forresten et 230v anlegg fra 70tallet, bygde om tavla til automater i fjor.

  8. #8
    Intermediate ambiance sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,849
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Lager en egen tråd på dette for å se om det er noen sammenheng mellom strømnett og støy fra Emotiva forsterkerene.

    Grunnen er at jeg fikk en XPA-5 for 2-3 uker siden, og det brummet meget i trafoen, og veldig fra høytallerene. Det var såpass mye støy fra høytallerene (Klipsch RF-63) at i sitte posisjonen 3 meter unna så var det plagsomt.

    Jeg har ett relativt nytt 400v system, flyttet inn 2005, boligområdet er også av meget ny standard.

    Testet denne hos en kompis med 230v system, og der var brummingen så å si borte. Alt utenom det man kan kalle normalt støy, litt brumm på trafo ved øret inntil forsterkeren, og litt fra diskant/mellomtone ved øret inntil høytalleren.

    Så da tenkte jeg det kunne være greit med en undersøkelse, slik at vi kanskje kan finne ut om Emotiva produktene er vare for ett type strømnett enn ett annet (400v har 400v i en leder og 0v i en annen, 230v har 230v på 2 ledere).

    Hvis det oppdages at si 400v har mer problemer enn 230v, så kan det være en advarsel til de som vurderer ett kjøp at disse gode produktene. Retur fra Norge er ekstremt dyrt.

    Støyen må sjekket ved å kun sette på forsterker/effektforsterker uten noen form for annen lyd i rommet. Hører man noe fra sitte possisjon, så er det støy, må man helt inn på komponente/høytalleren så kan det kalles normalt.


    EDIT: En ting kan være lurt å tenke over hvis man kikker på resultatene. Det er en stor overvekt av 230v anlegg i Norge, da 400v anlegg først har kommet de siste 10-20 (?) årene, og da i nybygde områder. Så for å få en korrekt sammenligning, så burte nok 230v tallene deles på 2 eller 3 før man sammenligner med 400v. Eller hva mener de med kloke hoder?

    Prøv å kjøre ledningen ugjordet til hele oppsettet.

    Kanskje det hjelper.

    A.

  9. #9
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott tråd, godt lesestoff for oss som vurderer Emotiva.

  10. #10
    Active
    Medlem siden
    Dec 2007
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    andersT2

    Hadde vært veldig interesant å fått en tilbakemelding fra den som kjøpte din xpa, på om han hadde samme problem, så vi evt kunne utelukke at det var den som var problemet .

  11. #11
    Active lunnarn sin avatar
    Medlem siden
    Jan 2009
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Sorry man, her tar du feil.
    Når det gjelder spenning mellom ledere så kan man ikke tenke som så at 2+2=4...
    På IT anlegg er det 230v mellom fasene, men dersom man måler mellom fase og jord måler man ca 130v.
    På TN anlegg er det 400v mellom fasene, men for å få normal driftsspenning i hus benytter man N-leder (den har samme potensiale som jord).
    Måler man mellom fase og jord på et TN anlegg måler man 230v.
    Dette har med kvadratroten av 3 å gjøre... :-P

    Jeg er sikker på at AndersT2 kan forklare dette mer forståelig og faglig korrekt en meg, siden han tross alt er profesjonell elektriker.

    jo, men sorry for min feil antagelser her, går 2 år på elektro og har sikkert misforstått litt der, men je hadde jo delvis rett, for mellom jord og 1 fase er det ca 130v i alle dall da

    og ta tok je vell kanskje en rask av slutting på hvordan resten av systemet er...

  12. #12
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Sorry man, her tar du feil.
    Når det gjelder spenning mellom ledere så kan man ikke tenke som så at 2+2=4...
    På IT anlegg er det 230v mellom fasene, men dersom man måler mellom fase og jord måler man ca 130v.
    På TN anlegg er det 400v mellom fasene, men for å få normal driftsspenning i hus benytter man N-leder (den har samme potensiale som jord).
    Måler man mellom fase og jord på et TN anlegg måler man 230v.
    Dette har med kvadratroten av 3 å gjøre... :-P

    Jeg er sikker på at AndersT2 kan forklare dette mer forståelig og faglig korrekt en meg, siden han tross alt er profesjonell elektriker.
    Jeg syntes du forklarte det meget bra.

    Har sett der er flere som tar samme feilen med at de tror IT anlegg er 2x115v. Da ville vel TN hatt 460v



    Sitat Opprinnelig postet av ambiance
    Prøv å kjøre ledningen ugjordet til hele oppsettet.

    Kanskje det hjelper.

    A.
    Har testet ALT, og da mener jeg ALT.

    Selv som eneste komponent med strøm i hele huset så var støyen der.



    Sitat Opprinnelig postet av kappel
    Hadde vært veldig interesant å fått en tilbakemelding fra den som kjøpte din xpa, på om han hadde samme problem, så vi evt kunne utelukke at det var den som var problemet .
    Nevnte dette i Emotiva tråden, direkte link til inlegget her:
    http://avforum.no/forum/receivere-fo...ml#post1340215


    Sitat Opprinnelig postet av lunnarn
    jo, men sorry for min feil antagelser her, går 2 år på elektro og har sikkert misforstått litt der, men je hadde jo delvis rett, for mellom jord og 1 fase er det ca 130v i alle dall da

    og ta tok je vell kanskje en rask av slutting på hvordan resten av systemet er...

    Skyld heller på lærern

    Det er ikke så veldig mye av det man lærer på skolen som man faktisk får bruk for, så det er som lærling man faktisk lærer mest. Men basisen får man fra skolen.

    Det som er bra med IT nett er jo at man som regel kun får 127v når man får støt, en stor fordel over TN hvor man får 230v, noe som også er dobbelt så vondt.

  13. #13
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående støy fra Emotiva kan side 29 av følge PDF fil muligens være til hjelp:

    http://emotiva.com/manuals/x_series.pdf

  14. #14
    Newcomer OddB sin avatar
    Medlem siden
    Jan 2009
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet litt her nå. Normal trafodur med øret inntil forsterkeren, samt litt dur i høyttalere med øret inntil. Men ikke plagsomt høyt, selv ved fullt volum.

    Huset er bygd i 1982, med 230 V IT-nett, ikke jording på kursen.

    Siden du har TN-nett kan det kanskje hende at det er et eller annet med N-leder i forsyningsnettet, overharmoniske strømmer som lager støy på følsomme komponenter. Men dette skal vel normalt ikke være problem i boligområder.

  15. #15
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg testet faktisk min Emotiva på begge deler før jeg solgte (XPA-3) blokken her ble nylig ombygd elektrisk og har derfor hatt mulighet til å teste samme utstyr og samme Emotiva forsterker på begge deler - kan i den sammenheng meddele at det ikke var noe relavante forskjeller i mitt oppsett..

  16. #16
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For meg virker det som at det er litt bingo om man får en med eller uten støy. Hadde vært moro å hørt fra noen av de som stemmer på at de ikke skjønner problemet.

    Men noen bryr seg vel ikke at det støyer, mens andre ikke legger merke til det, og mange har ikke problemer.

    Må vel lage en lignende undersøkelse på ett internationalt forum for å finne ut om det er det norske strømnettet eller om det er Emotiva som skaper problemene.

  17. #17
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg hadde hvertfall aldri orket støy.. verste jeg vet er plagsom støy i stille parti i filmer.. jeg velger derfor utelukkende forsterkere som ikke har vifte etc, for å unngå dette..

  18. #18
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan støy være grunnen til at det har vært så mye "lett" brukte Emotiva produkter til salgs i det siste?

  19. #19
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ingen butikk som fører emotiva så er nok noen som bestiller bare for å prøve.

  20. #20
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av c-v
    jeg hadde hvertfall aldri orket støy.. verste jeg vet er plagsom støy i stille parti i filmer.. jeg velger derfor utelukkende forsterkere som ikke har vifte etc, for å unngå dette..
    Emotivaene har ikke vifte. Så da er det ekstra moro når de støyer.

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •