Onkyo og apple tv problem:(

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo og apple tv problem:(

    Hei folkens.

    Har en Apple TV 40gb og en ONKYO tx sr805 reciver.

    Men har et lite problem her, eg kjører både lyd og bilde via HDMI fra apple tv og inn i reciveren.

    Problemet mitt er som følge, Apple tven står jo alltid på, eller det er kun en standby funksjon,ingen av/på knapp.
    og vist eg skruer av reciveren og derreter skal spille musikk,så kommer det opp på displayet att den ikkje finner signal, må da altså dra ut stik kontakten på apple tven så den får startet på nytt. hva kan være årsaken til det?
    dette kan ikkje være bra for Apple tven og måtte restartet ofte, håper eg slipper og måtte koble apple tven rett til tven og ha egen ledning ned for lyd til reciveren.

    Kan legge til att dette hender aldrig med min grundig pvr boks fra riks tv.


    Tusen takk for all hjelp

    MVH Stein A

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ingen som har vert borti det nei,hmm

  3. #3
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svar på problem o Apple TV på Omkyo Receiver.

    Jeg har samme problemet. Har 160GB Apple TV og Onkyo TX-NR807. Hver gang jeg skruer av forsterkeren så må jeg trekke ut power kabelen til Apple TV. Det virker merkelig ut. Jeg har ikke problemer med de andre HDMI kildene.

  4. #4
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er et velkjent problem med AppleTV etter den siste firmware-oppdateringen (3.0.1), som kommer hvis du setter TV-oppløsningen i ATV til 1080i eller 1080HD. Problemet da er at ATV ikke oppdaterer HDMI-handshaken etter at den har vært bortkoblet (enten at man har sett på en annen kilde, at den har vært i stand-by modus, eller at TV eller receiver har vært avslått i mellomtiden).

    Hvis du derimot setter oppløsningen i ATV til 720p eller 720HD, så bruker alt å fungere greit.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •