Primare I21, ingen HT lyd - ingen "reléklikk" ved power on

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Primare I21, ingen HT lyd - ingen "reléklikk" ved power on

    Hei,

    Jeg har en Primare I21, kjøpt brukt for ca 8 mnd siden, som nettopp har begynt å fuske. Tipper den forrige eieren hadde hatt den i et par år før meg.

    Vanligvis når man skrur på forsterkeren, skal det komme et klikk fra den, tror det er et relé som slår inn. Tilsvarende lyd skal komme når man skrur den av.

    Nå er det imidlertid blitt slik at dette klikket vanligvis ikke kommer når jeg skrur den på. Men alle LED-lys lyser, og displayet med volumindikasjon vises som det skal. Konsekvensen er at det ikke kommer noe lyd fra høyttalerne.


    Når jeg en sjelden gang får dette klikket, fungerer den topp, i timesvis. Enten kan klikket komme litt av seg selv hvis jeg bare lar den stå på og går fra den. Alternativt kan det komme ifm at jeg trykker på on/off eller standby switchen eller andre knapper.

    Iblant kommer klikket når jeg skrur den på, deretter kommer det nokså umiddelbart en gang nummer to, da også med samme resultat: ingen lyd.

    Kan nevne at dette oppsto etter at jeg nettopp flyttet denne uka. Men den var pakket i originalemballasjen, og jeg behandlet den meget pent. En mulighet er at on/off switchen ble "klemt" litt av/på under transporten. Men jeg er ikke helt sikker. Jeg merket meg nemlig da jeg skulle ta den ut av luftplast-beskyttelsen, som jeg tror jeg "monterte" rett, at denne knappen var litt under press fra beskyttelsen.

    Kan også nevne at volumhjulet på selve forsterkeren har oppført seg litt rart de siste månedene. Jeg bruker den aldri, kun fjernkontrollen, men har merket meg at volumet går litt i alle retninger når man vrir på den. Har en kamerat som har samme problem. Kan det være at det er støv på potmeteret? Han har riktignok brukt hjulet mye, så hvor støvete hans er skal jeg ikke uttale meg om.

    Har noen noen noen tips? Jeg får skikkelig vondt i magen av dette, den er min øyensten.

    *Kan det være at reléet får for lav styrestrøm (hvis det er et rele inni der da, det vet jeg strengt tatt ikke)? Da vil det vel nettopp kunne oppstå problemer med at man ikke får slått over bryteren. Hvordan sjekker jeg evt det?

    *Antar at det ikke kan være sikringen, hvor finner jeg i såfall denne? Jeg har kjøpt meg multimeter, hvis noen har noen formening om hva jeg skal måle på et sted så kan jeg følge anvisninger.

    *Kan det være at det er litt annen kvalitet på strømmen i stikkontakten her på den nye bopelen? Mer eller mindre DC på linja etc? Er ingen ekspert på elektro.

    Håper ikke dette blir for dyrt nå da.
    Meget takknemlig for alle svar!

    Bor forøvrig i Oslo på Grünerløkka, hvis noen eksperter her skulle ha mulighet til å stikke innom for en diagnose

  2. #2
    Newcomer rapp sin avatar
    Medlem siden
    Jan 2006
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte også en brukt Primare (P30) for en tid tilbake, og den har tilsvarende tendenser. Av og til når jeg slår på power-bryteren så klikker ikke reléet som du sier, og ingenting skjer. Men det hjelper som regel å slå den av og på.

    Reléet på 12V utgangen (for å slå av og på sluttrinn) fungerer overhode ikke og gir 12V ut også i standby.

    Har planer om å sende den til Dalens Elektronikkservice på Nittedal for å se om de kan få noe skikk på den.

  3. #3
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mbst: Hvis forsterkeren er under 5 år gammel, bør du ta dette som en garantisak. Finn frem kvitteringen og ta kontakt med Soundgarden - forutsetter at forstekeren er kjøpt i Norge. Du må for all del ikke begynne å mekke på egenhånd.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ulf-B
    mbst: Hvis forsterkeren er under 5 år gammel, bør du ta dette som en garantisak. Finn frem kvitteringen og ta kontakt med Soundgarden - forutsetter at forstekeren er kjøpt i Norge. Du må for all del ikke begynne å mekke på egenhånd.
    Hei! Selger jeg kjøpte av hadde ikke kvitteringen. Vet du hvordan jeg kan finne ut om den er over 5 år? Må ta det etter serienr da tipper jeg. Vil det bli et problem dersom jeg kommer til Soundgarden og sier det som det er, at jeg har kjøpt den brukt?

  5. #5
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mbst
    Hei! Selger jeg kjøpte av hadde ikke kvitteringen. Vet du hvordan jeg kan finne ut om den er over 5 år? Må ta det etter serienr da tipper jeg. Vil det bli et problem dersom jeg kommer til Soundgarden og sier det som det er, at jeg har kjøpt den brukt?
    Soundgarden har vært veldig greie med meg og de tingene jeg har kjøpt brukt. Nå skal det også sies at jeg har kjøpt ganske mye nye saker hos Soundgarden, men det skal egentlig ikke ha noe å si.

    Har du navnet på han som var den første kjøperen og hvilken butikk han kjøpte den i, skal datasystemet til Soundgarden kunne finne ut av det. Serienummeret hjelper sikkert også. Men når jeg tenker meg litt om, mener jeg at I21 ble lansert for ikke fullt 5 år siden - men det er mulig at hukommelsen spiller meg et lite puss. Men hvis jeg husker riktig, skulle samtlige I21 på markedet være mindre enn 5 år gamle. Men du må vite helt sikkert at den ble kjøpt hos Soundgarden - eller Hi-Fi-Centerkjeden som det i så fall het den gangen - før du begynner å plage dem.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  6. #6
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, får se hva jeg gjør. Nå har nemlig problemet mer eller mindre forsvunnet. Men sannsynligvis er det vel en liten mekanisk svakhet et sted, som vil kunne dukke opp igjen senere..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •