NAD C375bee - død?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD C375bee - død?

    Heisann. Var å hentet min nye NAD forsterker i dag og var ganske spent på hvordan den ville yte helt til jeg ikke fikk liv i den. Har så og si null peiling(noe som nicket forteller) på forsterkere og stereoanlegg generelt. Er det noe jeg kan ha glemt? Strømstøpselet er koblet i, men det skjer lite. Ikke noe lys i det hele tatt.

  2. #2
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hovedstrømbryter på baksiden?

  3. #3
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hovedstrømbryteren er slått på ja men det skjer ingenting. Kommer ikke noe lys som signaliserer at den er slått på.

  4. #4
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,432
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket sikringsskapet :-P

    Fra spøk til alvor, det kan jo være at strømforsyningen er defekt, jeg ville kontaktet HFK.

  5. #5
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, har prøvd å koble til forsterkeren forskjellige plasser i kåken uten hell. Mulig det bare er meg, men er jævlig irriterende, MILDT sagt, å stresse seg hjem fra jobb en fredag og bortover på HFK for så å hente en forsterker til over 10.000,- som viser seg å ikke fungere i det hele tatt.

  6. #6
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,432
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med en annen strømkabel?

    (Ikke det beste forslaget, men det er jo verdt å prøve ;-))

  7. #7
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hovedstrømbryter på forsiden da;-)

  8. #8
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hovestrømbryter på forsiden? hvor finner jeg den? Er en bak, men den er slått på.

  9. #9
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,432
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hakkepeil
    Hovestrømbryter på forsiden? hvor finner jeg den? Er en bak, men den er slått på.
    Oppe til venstre. (Dette var muligens en spøk?)

  10. #10
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spøk nei men den knappen som du kaller hovedstrømbryteren er vel standby-knappen? Den som er øverst til venstre i hvertfall. Får ingen reaksjon når jeg trykker på den...

  11. #11
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,432
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hakkepeil
    men den knappen som du kaller hovedstrømbryteren er vel standby-knappen? Den som er øverst til venstre i hvertfall.
    Det stemmer.

  12. #12
    Intermediate frdrk sin avatar
    Medlem siden
    Feb 2006
    Poster
    666
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan ikke høre noe når du trykker på knappen på baksiden? Ikke noe "klikk" eller noe reaksjon i det hele tatt? Isåfall hadde jeg bare tatt den med tilbake til HFK...

  13. #13
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Joda, jeg hører jo et klikk når knappen smeller på plass men vil tro at det skal lyse noen plass som signaliserer at forsterkeren er i gang? Eller? har ikke koblet til noen høytalere nå, bare strømkabelen. Har prøvd å søke litt rundt, men finner INGEN på www som har hadd samme problemet. Ganske fantastisk om jeg har den eneste forsterkeren som ikke starter

  14. #14
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    1,432
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hakkepeil
    Joda, jeg hører jo et klikk når knappen smeller på plass men vil tro at det skal lyse noen plass som signaliserer at forsterkeren er i gang? Eller? har ikke koblet til noen høytalere nå, bare strømkabelen.

    Hvis du hører et klikk fra forsterkeren burde jo alt være ok. På baksiden er det en bryter der det står "Soft Clipping", prøv å sett den til ON, da skal det komme lys på fremsiden.

    Har du mulighet til å teste med høytalere på forsterkeren?

  15. #15
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du VET at den bak står på når du trykker på knappen foran?

  16. #16
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svarene dere kommer med føler meg litt hjelpesløs her. Prøvde å sette "soft clipping" til on uten at det hjalp. Som sagt, har lite peiling på dette, men burde ikke forsterkeren gi lyd fra seg? Er den helt stillegående om den er slått på? I følge manualen som kom med skal det lyse blått under standby-knappen, ser ikke noe lys, mulig det kan være gått? Uansett; har et par B&W høytalere som jeg koblet til før i dag, før jeg begynte å dra med meg forsterkeren i halve kåken for å se om den funket noen plass. Har ikke orket å koble til cd-spilleren enda, så prøvde bare å koble til MAC`n til forsterkeren for å se om jeg fikk noe lyd fra mp3-filene jeg spilte av, men det ble ganske så lydstille. Er ikke helt sikker på om jeg koblet MAC`n riktig til forsterkeren uansett

  17. #17
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ring en venn. Om det ikke hjelper, ta en tur på Klubben.

  18. #18
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Du VET at den bak står på når du trykker på knappen foran?
    Jada, helt sikker den knappen bak står på. Har prøvd å søke litt på div. utenlandske forum uten å få noe napp der og. Virker som jeg er den eneste som sitter med en defekt(?) nad c375bee forsterker.

  19. #19
    Newcomer
    Medlem siden
    Nov 2009
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Ring en venn. Om det ikke hjelper, ta en tur på Klubben.
    Har ringt flere må nok ta en tur i morgen om jeg ikke kommer noen vei. Synes bare det er litt merkelig at den er død. Tester ikke HFK eller produsent før de sender ut? Esken med forsterkeren var jo t.o.m. åpnet før jeg fikk den.

  20. #20
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står den koblet på rett inngang og inngangsvelger?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •