Sikring slår ut når forsterker blir slått på!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sikring slår ut når forsterker blir slått på!

    Hei.

    Skaffet meg nylig en Effektforsterker - Rotel RB 985 for noen lapper.
    Forsterkeren fungerer utmerket, alle kanaler osv er i orden.

    Men hver gang jeg slår den på så kobler sikkringen for stuen min ut, så jeg må gå i sikkringskapet og slå den på igjenn.

    noen som vet hva som kan være galt?

  2. #2
    Intermediate maskinisten sin avatar
    Medlem siden
    Dec 2006
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BoEx
    Hei.

    Skaffet meg nylig en Effektforsterker - Rotel RB 985 for noen lapper.
    Forsterkeren fungerer utmerket, alle kanaler osv er i orden.

    Men hver gang jeg slår den på så kobler sikkringen for stuen min ut, så jeg må gå i sikkringskapet og slå den på igjenn.

    noen som vet hva som kan være galt?
    Dette er helt normalt, kort fortalt er det bare forsterkerens strømforsyning som lader seg opp, skal du få bukt med problemet må du bytte ut sikkringene i skapet med en tregere type.

  3. #3
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg ikke tar helt feil så er det ikke softstart på denne.

    En kompis hadde samme problem med denne.
    Han måtte skru på forsterkeren og gå ned i sikringskapet og skru på sikringen hver gang.
    Det enkleste er å la den stå på hele tiden. Den tåler det.
    Eller du kan skaffe deg trege sikringer.

  4. #4
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av maskinisten
    Dette er helt normalt, kort fortalt er det bare forsterkerens strømforsyning som lader seg opp, skal du få bukt med problemet må du bytte ut sikkringene i skapet med en tregere type.
    Maskinisten:

    Hei.

    sikkringen jeg har i skapet er en hurtigsikkring 10 ampere som går til stuen.
    Det er en "C" som det står på selve boksen, hvilken en bør jeg skaffe meg isåfall?
    er ikke så god på slike ting...

    Biffig:

    ja,alle lysene i stuen blinker når jeg slår den på, så den tar en del effekt merker jeg ved oppstart, synd den ikke har soft start!

  5. #5
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, bare la forsterkeren stå på... da det ikke går lyd igjennom den så bruker den minimalt med strøm uansett.

  6. #6
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dc1515sandnes
    ja, bare la forsterkeren stå på... da det ikke går lyd igjennom den så bruker den minimalt med strøm uansett.
    ok, hvordan blir det med varmegang?
    har ikke mere enn 10x10x10 "cm" klarering i bredde,lengde og høyde når det kommer til lufting, da den står i tv benken min...

  7. #7
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    10 cm er bra i forhold til hos mange andre inkludert meg.

    Jeg har også anlegget på 10A. Lyset blinker når jeg slår på TV, receiver og når receiver slår på en Rotel effekt via trigger.

  8. #8
    Intermediate maskinisten sin avatar
    Medlem siden
    Dec 2006
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BoEx
    Maskinisten:

    Hei.

    sikkringen jeg har i skapet er en hurtigsikkring 10 ampere som går til stuen.
    Det er en "C" som det står på selve boksen, hvilken en bør jeg skaffe meg isåfall?
    er ikke så god på slike ting.
    ''C'' er en treg sikkring, da blir alternativet å legge opp tykkere kabler og sette inn en 16A sikkring, om dette blir nok kommer an på hvor mange andre forbrukere du har på samme kurs, du bør kanskje også vurdere å legge opp en egen kurs til stereoen.

  9. #9
    Newcomer OddB sin avatar
    Medlem siden
    Jan 2009
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har åpen installasjon kan du gå opp på C 13 A på 2x1,5 mm2 :-D

  10. #10
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problemet med en effektforsterker.Den tar 15 A også.Fant til slutt ut at jeg måtte slå av TV,receiver og varmeovnen FØR jeg slo på effektforsterkeren.Etter det skjer det nesten aldri.

  11. #11
    Intermediate uGn sin avatar
    Medlem siden
    Sep 2003
    Sted
    Halden
    Poster
    1,257
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1) Legge opp en 10 amp kurs til (eller 16 amp)
    2) Fordele vekk noe av det som tar strøm til andre kurser
    3) La stå på konstant
    4) Trekke skjøteledning fra Rotel til en annen kurs

    Disse er vel i passende rekkefølge av hva jeg selv ville ha gjort

  12. #12
    Intermediate dc1515sandnes sin avatar
    Medlem siden
    Aug 2009
    Poster
    888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BoEx
    ok, hvordan blir det med varmegang?
    har ikke mere enn 10x10x10 "cm" klarering i bredde,lengde og høyde når det kommer til lufting, da den står i tv benken min...
    går fint det.. det er ikke mye varme i den når den bare står.. men da du trør full guffe så blir det litt varme men 10cm burde være mye nok.8)

  13. #13
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for alle svar!

    skal snakke med typen til søskenbarnet mitt i morgen som jobber hos NTE her i stjørdal, så får høre om han kan hjelpe meg med og prøve og bytte ut sikkring, hvis ikke det går så får vi legge opp en ny kurs kun til receiver og effektforsterker.

    har ikke slått av den på 5 timer nå, sett 2 filmer og den blir ikke serlig varm.

    men synes det er rart rotel ikke har soft start, alle andre effektforsterkere jeg har hatt "denon,nad,og en gammal av forsterker hadde soft start"...:-?

  14. #14
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av uGn
    1) Legge opp en 10 amp kurs til (eller 16 amp)
    2) Fordele vekk noe av det som tar strøm til andre kurser
    3) La stå på konstant
    4) Trekke skjøteledning fra Rotel til en annen kurs

    Disse er vel i passende rekkefølge av hva jeg selv ville ha gjort
    Jeg har 16A C og den ryker like fordømt. Spurte elektrikeren om D, men det ville han ikke sette inn... Jeg er redd forsterkeren ryker snart, da elektrikere er dyre folk å ha i drift. Vi skal da altså flytte og der vil kinorommet være utstyrt med 10A... *sukk* Noen forslag til god 5 kanaler med softstart? Gjerne brukt..

  15. #15
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k
    Jeg har 16A C og den ryker like fordømt. Spurte elektrikeren om D, men det ville han ikke sette inn... Jeg er redd forsterkeren ryker snart, da elektrikere er dyre folk å ha i drift. Vi skal da altså flytte og der vil kinorommet være utstyrt med 10A... *sukk* Noen forslag til god 5 kanaler med softstart? Gjerne brukt..
    Jeg har 50" Plasma, PC, receiver, 2 SVS sub, noen lys, dekoder, SVS AS-EQ1 og en Rotel RMB-1575 på én 10A sikring. Det går fint. Lyset blinker litt når ting slås på og gjerne i takt med musikken på høyt volum.

  16. #16
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løsninga er enkel. Bygg dette



    eller dette i kjelleren


    Og hvis du har tid til overs, legg opp en dedikert kurs til ampen(e)..
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  17. #17
    Newcomer BoEx sin avatar
    Medlem siden
    Jun 2008
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe :P
    litt dyrt og kjøpe en reaktor da

    men har fått ordnet opp i styret nå!
    la opp en ekstra kurs med egen 10A hurtigsikkring med klasse "C" og den brukes kun til rotel forsterkeren, fungerer fint nå ..ikke slått ut en eneste gang ennda!

    ha en god sommer folks!

  18. #18
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt det ordnet seg!
    En god sommer til deg også
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  19. #19
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Jeg har 50" Plasma, PC, receiver, 2 SVS sub, noen lys, dekoder, SVS AS-EQ1 og en Rotel RMB-1575 på én 10A sikring. Det går fint. Lyset blinker litt når ting slås på og gjerne i takt med musikken på høyt volum.
    Har du gamle skrusikringer? Var det samme på det forrige stedet jeg bodde, 10A skrusikringer. De tåler "litt" mer, kanskje for mye?

  20. #20
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et alternativ som ikke er nevnt (litt rart) er :

    Ettermontere Softstart i forsterkeren...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •