Yamaha RX-V1900 - sub out sluttet å funke?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer DanRemy sin avatar
    Medlem siden
    Dec 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V1900 - sub out sluttet å funke?

    Jeg har en Yamaha RX-V1900 som jeg kjøpte brukt i sommer. Den var opprinnelig kjøpt på Hifi-huset Bærum av forrige eier.

    Alt har fungert helt fint, frem til idag hvor jeg oppdaget at det var null liv i subwooferen. Subwooferen er enablet på forsterkeren og har ikke gjort noen endringer siden i sommer.

    Jeg har prøvd å bytte kabel, og da det ikke funket, prøvde jeg å bytte kilde. Da ble det lyd, og har derfor konkludert med at noe er feil i recieveren.

    Er det noen som har en idè til hvordan jeg kan få liv i det igjen?
    Jeg bor et stykke unna Bærum, så vil helst slippe å kjøre dit for å levere den.

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken kilde er det den fungerer på og ikke? Har du prøvd å kjøre YPAO? Da skal det ihvertfall komme lyd fra sub'en.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er 100% sikker på at det er hos receiveren og ikke i suben det er noe galt? Eller at det har skjedd noe med kabelen mellom de to?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket signal inn og på hvilken inngang bruker du når du ikke får lyd på sub da? Og hva er subinnstillingene på receiveren og hvilken lydmodus står receiveren på?

  5. #5
    Newcomer DanRemy sin avatar
    Medlem siden
    Dec 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet det ikke var suben fordi jeg koblet til en annen forsterker. Byttet også kabel. Jeg har forøvrig fått det til å fungere nå. Måtte inn i menyen og stille inn sånn at både sub og front spiller lfe.

    Noen som vet hvorfor det er slik?
    Jeg vil egentlig ikke at frontene skal spille lfe.

  6. #6
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DanRemy
    Jeg vet det ikke var suben fordi jeg koblet til en annen forsterker. Byttet også kabel. Jeg har forøvrig fått det til å fungere nå. Måtte inn i menyen og stille inn sånn at både sub og front spiller lfe.

    Noen som vet hvorfor det er slik?
    Jeg vil egentlig ikke at frontene skal spille lfe.
    Dette klarer andre å forklare bedre enn meg, men jeg tror du har misforstått. Hvis suben står til on og signalet du får inn til receiver inneholder LFE, vil suben spille det. Høyttalerne vil spille LFS hvis de står til large.

    Ingen grunn til å velge both hvis du ikke vil ha suben til å spille når du ikke har LFE inn. Når du velger both går LFS til begge deler, men jeg tror ikke LFE går til høyttalerne.

  7. #7
    Newcomer DanRemy sin avatar
    Medlem siden
    Dec 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Dette klarer andre å forklare bedre enn meg, men jeg tror du har misforstått. Hvis suben står til on og signalet du får inn til receiver inneholder LFE, vil suben spille det. Høyttalerne vil spille LFS hvis de står til large.

    Ingen grunn til å velge both hvis du ikke vil ha suben til å spille når du ikke har LFE inn. Når du velger both går LFS til begge deler, men jeg tror ikke LFE går til høyttalerne.
    Aha, da skjønner jeg det litt bedre! Jeg er litt ny i hjemmekino-verden, så har mye å lære. Har lenge holdt på med Hi-fi, men merker at hjemmekino er mye mer komplisert og mye mer å sette seg inn i, i forhold til hi-fi.

    Takker for hjelp alle sammen!

  8. #8
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LFE bør stå til bare sub.

  9. #9
    Newcomer DanRemy sin avatar
    Medlem siden
    Dec 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    LFE bør stå til bare sub.
    Om LFE står til bare sub, får jeg ingen lyd i suben når jeg ser på tv eller hører på musikk, kun film med 5.1. Til musikk er det greit uten sub, men trenger å ha sub til lyden fra tv-dekoderen, og det er vel ingen annen måte å få til dette på enn at den står innstilt til both?

  10. #10
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Setter du høyttalerne til small og deling på 80hz får du lyd i subben på alt untatt pure direct.

    Large høyttalere og sub satt til LFE gir kun bass i sub hvis du har et LFE-signal inn på forsterkeren. Som f.eks. DD og DTS.

  11. #11
    Newcomer DanRemy sin avatar
    Medlem siden
    Dec 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spade
    Setter du høyttalerne til small og deling på 80hz får du lyd i subben på alt untatt pure direct.

    Large høyttalere og sub satt til LFE gir kun bass i sub hvis du har et LFE-signal inn på forsterkeren. Som f.eks. DD og DTS.
    Sånn ja, nå er anlegget som det var igjen! Takk for det!
    Jeg er veldig flink til å sette meg på fjernkontrollen, så kan hende jeg har kommet borti noen knapper som har forandra på innstillingene, men nå er det som det var igjen

  12. #12
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DanRemy
    Sånn ja, nå er anlegget som det var igjen! Takk for det!
    Jeg er veldig flink til å sette meg på fjernkontrollen, så kan hende jeg har kommet borti noen knapper som har forandra på innstillingene, men nå er det som det var igjen
    Nå ser jeg jo at du har "small" fronter. Da er jo den saken grei. Det blir litt verre for oss som har store fronter og gjerne vil skippe sub til musikk, men ikke til TV-lyd. Må inn å endre hver gang. Tungvindt. Det er bare noen få merker som har høyttalerstørrelser, subinnstillinger osv. som en del av minnet.

  13. #13
    Newcomer DanRemy sin avatar
    Medlem siden
    Dec 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Nå ser jeg jo at du har "small" fronter. Da er jo den saken grei. Det blir litt verre for oss som har store fronter og gjerne vil skippe sub til musikk, men ikke til TV-lyd. Må inn å endre hver gang. Tungvindt. Det er bare noen få merker som har høyttalerstørrelser, subinnstillinger osv. som en del av minnet.
    Det er tungvindt ja! Det burde vel egentlig være en grei sak for forsterkerprodusentene å få inn det som en del av minne? Kan vel ikke være store kostnadene?

    Selv så er jeg veldig irritert over at Yamaha`n ikke gir signal til sub når det kjøres i "Pure Direct". Det er enkelte sanger jeg godt kunne tenkt meg å bruke sub`ene på, uten å måtte bruke DSP og det som værre er. Jeg er klar over "Straight"-funksjonen til Yamaha, men føler det farger lyden for mye til at det er verdt det. Så da kjører jeg heller "Pure Direct" uten sub`ene.

  14. #14
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Nå ser jeg jo at du har "small" fronter. Da er jo den saken grei. Det blir litt verre for oss som har store fronter og gjerne vil skippe sub til musikk, men ikke til TV-lyd. Må inn å endre hver gang. Tungvindt. Det er bare noen få merker som har høyttalerstørrelser, subinnstillinger osv. som en del av minnet.
    RX-V1900 kan vel lagre 4 forskjellige innstillinger som du henter frem med et tastetrykk. Så da har du muligheten til å lett bytte frem og tilbake etter ønske.

    Det er kanskje ikke slik på Pioneer?

  15. #15
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spade
    RX-V1900 kan vel lagre 4 forskjellige innstillinger som du henter frem med et tastetrykk. Så da har du muligheten til å lett bytte frem og tilbake etter ønske.

    Det er kanskje ikke slik på Pioneer?
    Har 6 minner, men der er ikke høyttalerstørrelser, sub av/på/plus eller antall høyttalere med (det har de lagt i grunnoppsettet siden de sikkert ikke regner med at folk vil endre dette). Det trodde jeg ikke Yamaha hadde heller, var ikke slik på min forrige. Mener du at du kan lagre et minne med f.eks. alle til small og et annet med alle til large osv?

  16. #16
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Har 6 minner, men der er ikke høyttalerstørrelser, sub av/på/plus eller antall høyttalere med (det har de lagt i grunnoppsettet siden de sikkert ikke regner med at folk vil endre dette). Det trodde jeg ikke Yamaha hadde heller, var ikke slik på min forrige. Mener du at du kan lagre et minne med f.eks. alle til small og et annet med alle til large osv?
    Jeg trodde automatisk at alt var med, men jeg har ikke prøvd så du har sikkert rett.

    Har egentlig kun brukt minnene til å teste forskjellige Ypao justeringer (flat, natural og front). Men Ypao setter jo HT til large/small også. Nei jeg er rett og slett ikke sikker.

    Skulle ønske jeg kunne teste nå, men det er to uker til jeg kommer hjem til mitt kjære surroundanlegg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •