Problemer HDMI Pioneer VSX-LX 51

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer HDMI Pioneer VSX-LX 51

    Håper dere kan hjelpe meg, har ein Pioneer VSX-LX 51 surrondforsterker og grundig pvr 8860 dekoder. Den har vore kobla gjennom surrondforsereren med hdmi, men plutseleg forsvant lyden. Har måtte kobla den om til annlog overføring for og få lyd, dårligere lyd sjølvsagt. Men det det røde lyset lyser som før når hdmi kabelen står inni, og blidet er som før, hdmi står som før som valgt signal.

    Har sjekka att alle innstilliger er rett (hdmi-kontroll,valg av innganger, prøvd hdmi 1+2, osv), eg veit ikkje om det er surrondforsterkeren eller dekoderen som er problemet? Hadde vore greit og visst om hdmi inngangene på forsterkeren som er øydelagde. Har planer om og kjøpe PS3 og den har berre hdmi utgang, så synd om eg ikkje får koble den til. Dekoderen har jo og optisk utgang så eg kan koble gjennom der.

  2. #2
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glemte og nevne att eg las ein plass att canal digitals PVR dekoder ikke sender surroundlyd via hdmi, bare optisk, eg har riks tv, kan det hende dei har plutseleg begynt med det samme?

  3. #3
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du lyd via andre kilder? Alà PC eller PS3 ?

  4. #4
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Get's HD-PVR sender ikke surround-lyd via HDMI, kun via S/PDIF (coax). Men hvis din har levert surround over HDMI tidligere, må jo noe være galt. Sikker på at du ikke har havnet i DVI-modus ved et uhell ?

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lyd gjennom alle kilder fungerer, kun hdmi som er taus. Korleis sjekker eg DVI-modus på den forsterkeren?

  6. #6
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mente DVI-modus på dekoderen din. Det kan du lett sjekke ved å holde ned Disp-knappen.

    Begynner å bli usikker på hva som egentlig er problemet ditt...trodde det var forbindelsen mellom Grundig og receiveren ? Mener du at du har andre kilder koblet til receiveren med HDMI, og at disse fortsatt gir lyd ? Har du surround-oppsett, og Grundig ga surround-lyd over HDMI tidligere ?

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har surround oppsett ja, med lyd gjennom hdmi tidlegare. nå har eg kobla meg annlog frå dekoder, det funkar. Har ikkje handre hdmi kilder så eg får ikkje sjekka om det funker.

  8. #8
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da må det jo være mye bedre å koble dekoderen til forsterkeren med S/PDIF ? Da får du brukt surroundlyd-modusene i forsterkeren, noe du ikke får fra analog-utgangen på dekoderen. Mange dekodere som kun sender surroundlyd over S/PDIF (ikke over HDMI).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •