Svak "surre" lyd i nye naim forsterkere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svak "surre" lyd i nye naim forsterkere

    Har nettop kjøpt meg nye naim for og effekt forsterker. Når jeg slår av lyden kan jeg høre en surre lyd. Tror det kommer fra effektforsterkeren. Når jeg slår av tenningen med strømledningen bak smeller det litt i høytalerene. Først med en gang når jeg slår av. Et par sekunder etterpå kommer det et nytt smell. Burde jeg være bekymret

  2. #2
    Active lunnarn sin avatar
    Medlem siden
    Jan 2009
    Poster
    329
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hørtes engentlig ikke helt bra ut!

    hadde jeg vært deg hadde je tatt en telefon til selger som hadde solgt forsterkeren til meg å spurt om hva han mente om saken!

    mvh

  3. #3
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius78
    Har nettop kjøpt meg nye naim for og effekt forsterker. Når jeg slår av lyden kan jeg høre en surre lyd. Tror det kommer fra effektforsterkeren. Når jeg slår av tenningen med strømledningen bak smeller det litt i høytalerene. Først med en gang når jeg slår av. Et par sekunder etterpå kommer det et nytt smell. Burde jeg være bekymret
    Hei Marius,
    gratulerer med nye Naim forsterkere! Ble selv nylig Naim eier og er veldig fornøyd så langt! Hvilke Naim forsterkere er det du kjøpt?

    Det høres uansett ikke riktig ut at det skal komme støy fra forsterkeren og heller ikke bra at det smeller i høytalere når du slår av strømmen.

    Naim anbefaler å la strømmen kontunerlig stå på da vil øke levealderen på utstyret, det er sannsynelig derfor de har "sjult" av/på bryteren bak ved strøminngangen.

    For alle spørsmål rundt Naim kan jeg også anbefale deg Naim sitt offisielle forum: forums - Powered by Eve Community

    eller Pink Fish Media pink fish media

  4. #4
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lieberung
    Hei Marius,
    gratulerer med nye Naim forsterkere! Ble selv nylig Naim eier og er veldig fornøyd så langt! Hvilke Naim forsterkere er det du kjøpt?

    Det høres uansett ikke riktig ut at det skal komme støy fra forsterkeren og heller ikke bra at det smeller i høytalere når du slår av strømmen.

    Naim anbefaler å la strømmen kontunerlig stå på da vil øke levealderen på utstyret, det er sannsynelig derfor de har "sjult" av/på bryteren bak ved strøminngangen.

    For alle spørsmål rundt Naim kan jeg også anbefale deg Naim sitt offisielle forum: forums - Powered by Eve Community

    eller Pink Fish Media pink fish media
    Jeg har NAC 152 XS og NAP 155 XP. Skal ringe til forhandleren i dag og høre hva de synes, men jeg har etter hvert konkludert litt med at det kan ha med at jeg bruker en litt dårlig strømlinje, og at jeg har ganske mange andre komponenter på samme kurs. Har bestilt meg ny fra music line Onlineshop som skal være samme ledningstype som det naim bruker. Angående smellene i høytaleren sier naim faktisk dette i manualen: "A ´thump´may be heared from the loadspeakers as power amplifiers are switched on" og "A mild ´pop´ may also be heared shortly after aquipment is switched off". Kan sikkert diskutere hvor høyt et "thump" og "pop" betyr, men ble litt beroliget av det.

  5. #5
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde ikke blitt beroliget av at en produsent sier at det er normalt at det er noe galt med forsterkerne, men det er meningen min da.

  6. #6
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius78
    Jeg har NAC 152 XS og NAP 155 XP. Skal ringe til forhandleren i dag og høre hva de synes, men jeg har etter hvert konkludert litt med at det kan ha med at jeg bruker en litt dårlig strømlinje, og at jeg har ganske mange andre komponenter på samme kurs. Har bestilt meg ny fra music line Onlineshop som skal være samme ledningstype som det naim bruker. Angående smellene i høytaleren sier naim faktisk dette i manualen: "A ´thump´may be heared from the loadspeakers as power amplifiers are switched on" og "A mild ´pop´ may also be heared shortly after aquipment is switched off". Kan sikkert diskutere hvor høyt et "thump" og "pop" betyr, men ble litt beroliget av det.
    Jeg har selv en Nait XS integrert koplet til en CD5x og lar de som regel stå påslått om jeg da ikke er bortreist i flere dager. Om jeg slår de av med strømbryteren bak kan et svakt "knepp" høres fra høytalerne, men ikke noe jeg vil beskrive som et smell. Jeg bruker de strømkableme som fulgte med boksene og de står tilkoplet kontaktene i veggen.

    En annen ting du kanskje bør tenke på er å følge Naims anbefalinger på høytalerkabel, type og lengde (NACA5, minimum 3.5 meter). Jeg oppgraderte nettopp fra VDH Clearwater (2x3m) til NACA5 (2x4 m) og kunne faktisk høre en forbedring som mer markant bass og bedre seperasjon i diskant. Faktisk merket jeg med mitt oppsett mer forandring med kabelbytte enn da jeg testet en Flatcap koplet til begge enhetene. Vel det var vel en digresjon..

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    188
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du sier du driver mye på kursen , har du effekt trinn i ei padde ?
    Hvis så , prøv å sett de rett i kontakten i veggen.
    Utrolig hvor lite som skal til hvis det er 50Hz nettstøy som plager deg..

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er helt normalt, spil musikk....og la forsterkeren stå på 24/7.

    Transformere avgir nesten alltid noe støy, avhengig av hvordan de er viklet. noen tidspunkter på dagen summer det høyere enn normalt. Er du bekymret for DC kan du kjøpe LCAudio sitt DC filter.
    Et plopp i høyttalerne er jo helt normalt for forsterkere av denne type, og siden det står i manualen er det jo endda mer normalt.....

  9. #9
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grattis med flotte produkter.

    Ikke skru av produktene mellom hver gang du hører på musikk. La dem stå på året rundt.

    Dunket du hører er kondensatorene som lader seg ut.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •