Lav og dårlig lyd fra Pioneer VSX-919

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lav og dårlig lyd fra Pioneer VSX-919

    Har nyligt kjøpt meg Pioneer VSX-919 forsterker, men er så langt veldig skuffet. Men har en misstanke om at jeg har gjort noe feil.

    For å få ok lyd, altså lyd som tilsvarer en vanlig samtale, må jeg ned på -35dB og lyd kvaliteten er ikke særlig bra. Dette gjelder uansett hvilken utgang jeg kjører (Radio, iPod, DVD, xbox etc.)

    Jeg hadde før en Pioneer VSX-916 som hadde mye lyd og ikke minst god kvalitet, da med samme høytalere som jeg bruker i dag.

    Kan jeg ha koblet eller satt noe feil?

    Har følgende oppsett:
    Forsterker: Pioneer VSX-919
    Senter: JBL EC25
    Front: Proson C66
    Bak: Proson Reality 51 KM II

    Kan det ha noe med ohm´en? Det er 4-8 på front/midt og 6 på bak.

    Håper noen kan hjelpe meg da det er skikkelig frustrerende med flunkende ny forsterker som virker dårlig....

  2. #2
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi-amp

    Tilleggsinformasjon:

    Har bi-ampet front høytalerne uten at det ble bedre (eller verre).

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kaareol
    Har nyligt kjøpt meg Pioneer VSX-919 forsterker, men er så langt veldig skuffet. Men har en misstanke om at jeg har gjort noe feil.

    For å få ok lyd, altså lyd som tilsvarer en vanlig samtale, må jeg ned på -35dB og lyd kvaliteten er ikke særlig bra. Dette gjelder uansett hvilken utgang jeg kjører (Radio, iPod, DVD, xbox etc.)

    Jeg hadde før en Pioneer VSX-916 som hadde mye lyd og ikke minst god kvalitet, da med samme høytalere som jeg bruker i dag.

    Kan jeg ha koblet eller satt noe feil?

    Har følgende oppsett:
    Forsterker: Pioneer VSX-919
    Senter: JBL EC25
    Front: Proson C66
    Bak: Proson Reality 51 KM II

    Kan det ha noe med ohm´en? Det er 4-8 på front/midt og 6 på bak.

    Håper noen kan hjelpe meg da det er skikkelig frustrerende med flunkende ny forsterker som virker dårlig....
    Skyter sikkert i blinde, men kan du ha forskjellig ohm på høytalerene? Når du stiller den inn for første gang, så får du et valg mellom 6 og 8 ohm.

    Satt nettopp opp en slik selv, og synes lyden var overraskende bra. Koblet til et gammelt "hjemme-kino" høytaler sett (pioneer dcs-323) + en aktiv sub (ARGON Sub 12). Ble ihvertfall mye bedre enn med den gamle dcs323 receiveren.

    En annen sak som jeg slet litt med, var å få opp xbox'en. Etter å ha lest i manualen, flyttet jeg kabelen fra hdmi1 til hdmi2, da funket det fint. Stod at hdmi1 var for blueray spillere (trodde ikke det hadde noe å si).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •