h/k avr 255, støy på optisk lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    h/k avr 255, støy på optisk lyd

    kilden er Home
    bruker optisk lyd fra pc til forsterkeren. hdmi på bilde, da jeg ikke har klart å få lyd via hdmi fra pc.
    hører litt knitring hvert 5-10 sec.

    noen som har vært borti det?
    reciveren er kjøpt for 2-3 uker siden, så bør vel ha ganske ny firmwire...

  2. #2
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jan egil
    kilden er Home
    bruker optisk lyd fra pc til forsterkeren. hdmi på bilde, da jeg ikke har klart å få lyd via hdmi fra pc.
    hører litt knitring hvert 5-10 sec.

    noen som har vært borti det?
    reciveren er kjøpt for 2-3 uker siden, så bør vel ha ganske ny firmwire...
    det tror jeg at jeg kan fortelle deg!
    lydkortet ditt takkler kanskje ikke den samplingshastigheten det er satt til... f.eks 192 KHz.
    prøv å sette kortet ned til 48 KHz å se hva som skjer. :-D

  3. #3
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ble mye bedre, men knitrer fortsatt litt, men kan kanskje være dårlig lydfil.
    merker ingenting på dvd\blueray...

    takk takk..

  4. #4
    Newcomer nataz sin avatar
    Medlem siden
    Aug 2007
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så lyden er der ikke ved idle? Kun når du spiller av noe?

  5. #5
    Newcomer Georgk sin avatar
    Medlem siden
    Oct 2009
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jan egil
    ble mye bedre, men knitrer fortsatt litt, men kan kanskje være dårlig lydfil.
    merker ingenting på dvd\blueray...

    takk takk..
    hadde samme problemet selv på innebygget lydkort... forskjellen var bare at jeg brukte 2-3 mnd. med reinstallasjoner og utbytting av komponenter før jeg fant ut av problemet! de har ikke bra nokk prosessor til å behandle nå mer enn 48 KHz sampling. det er min erfaring i allefall. jeg anbefaler å kjøpe ett eget lydkort til PC-en, du aner ikke hvilken lydforskjell det er før du har testet det! Kjøpte Asus Xonar D1 til én av mine PCér som jeg har koblet på anlegget, å det fungerte veldig bra på 96 KHz, 24 bit! har ikke fått testet på 192 KHz enda, fordi den forsterkeren jeg har nå ikke støtter det. kortet koster 650,- på komplett.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •