Onkyo TX-SR606 problem med composite

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Onkyo TX-SR606 problem med composite

    Min snart ett år gamle Onky har begynt å lage problemer for meg.

    Mitt opsett:
    Onkyo TX-SR606 koblet til 40" Toshiba via HDMI
    Popcorn Hour 110 til Onkyo via HDMI
    XBox 360 til Onkyo via HDMI
    DVD til Onkyo via Composite
    Canal Digital tuner til Onkyo via composite

    Så til problemet.....
    Alle HDMI enhetene spiller bra, men på composite får jeg bare lyd og svart skjerm.... Har hatt samme oppsettet snart ett år uten problemer, men etter et strømbrudd i natt vil ikke noe bilde vise seg via composite (Gul/Rød/hvit).
    Har testet alle mulige innstillinger uten at jeg finner noe galt. Har prøvd å koble CD tuneren på AUX med samme resultat og søkt på nettet men ingen svar har hjulpet...

    Er det noen som har opplevd noe lignende eller som kan tenke seg en innstilling som kan funke??? Alle ideer mottas med takk..
    Jeg blir borte hele helgen men er tilbake tirsdag..

    moomin

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du bilde hvis du kobler composite direkte fra DVD-spiller/CD tuner til TV'en?

  3. #3
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fronzel
    Får du bilde hvis du kobler composite direkte fra DVD-spiller/CD tuner til TV'en?
    Ja da er alt greit...

  4. #4
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo mulig at noe har blitt ødelagt av spennings-peak ifm. strømbruddet.

    Du har vel ikke s-video heller på Onkyo 606?
    Jeg ville uansett ikke brukt composite.

    Bruk component fra DVD-spilleren, hvis den har det.
    Hvis ikke: bruk RGB over SCART direkte til TV'en. Det gir i mine øyne veldig mye bedre bildekvalitet enn composite.
    Så kjører du kun lyden gjennom receiveren fra DVD og CD tuner.

  5. #5
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo Onkyo 606 har S-Video, testet det igår men ikke noe bilde.
    Testet og med component fra DVD spillern men fremdeles ikke bilde.
    Begynner å tro det har skjedd noe etter strømbruddet og er i kontakt med selger for retur...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •