Parasound model 2250 fungerer ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Parasound model 2250 fungerer ikke

    Hei, jeg har min rundt 3 måneder gamle Parasound model 2250 hær.
    For noen dager siden, så fikk jeg den ikke på, men etter hvert bytta jeg strøm kabel, og da fungerte den.

    Og når jeg kom hjem idag, var den helt død, har prøvd å bytte rundt 3 strøm kabler, men forsatt like død.

    Håpr noen har noen anbefaling på hva det kan være, eller åssen jeg skal få den til å fungere?

    Tusen takk!

  2. #2
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madsi
    Hei, jeg har min rundt 3 måneder gamle Parasound model 2250 hær.
    For noen dager siden, så fikk jeg den ikke på, men etter hvert bytta jeg strøm kabel, og da fungerte den.

    Og når jeg kom hjem idag, var den helt død, har prøvd å bytte rundt 3 strøm kabler, men forsatt like død.

    Håpr noen har noen anbefaling på hva det kan være, eller åssen jeg skal få den til å fungere?

    Tusen takk!
    Sjekk først om det står en sikring i kabelbrønnen, den kan kanskje ha dårlig kontakt? NB! Vet ikke om det er sikring der på denne modellen, men det er verdt å sjekke.

  3. #3
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CavaleraRules
    Sjekk først om det står en sikring i kabelbrønnen, den kan kanskje ha dårlig kontakt? NB! Vet ikke om det er sikring der på denne modellen, men det er verdt å sjekke.
    Fant ikke noe sånt, men syntes da det hadde vært litt merklig om en sikring hadde gått. Da jeg har slått av forsterkeren ordentlig, tatt ut stikkontakten, og i tilleg bare sett lavt på tv, de siste dagene

  4. #4
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HAr ikke kommi borti 12v triggern da ? helt til venstra bak .

  5. #5
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er fult mulig det kan ha vært overspenning. Det er ikike sikkert men kan ha vært.

    Den ene MA 6.1 blokken min fungerte plutselig ikke og jeg sjønnte ikke hva dette var så da sendte jeg den inn til rep og da fikk jeg vite at det har vært overspenning. Etter jeg opplevde det så har jeg kjøpt meg Monster HTS 5100 spenningsvern for dette vil jeg ikke oppleve igjen for det var uttrolig kjedelig at det skjedde.

  6. #6
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den var ikke på 12 trigger'en.

    Den var på manuel, men jeg tokk den på 12 triggeren bare får å teste, og plutselig stod den på igjen.

    Den forsterkeren der er en undelig ting. Menmen, er i orden nå da, bare håper det ikke skjer noe krønsj med den igjen.

    Tak for hjelpen

  7. #7
    Intermediate HoPPe`S sin avatar
    Medlem siden
    Mar 2009
    Poster
    2,212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var bra du fant ut av det og kan spille musikk igjen. :-D :-D

  8. #8
    Intermediate
    Medlem siden
    Feb 2005
    Poster
    1,517
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Madsi
    Den var ikke på 12 trigger'en.

    Den var på manuel, men jeg tokk den på 12 triggeren bare får å teste, og plutselig stod den på igjen.

    Den forsterkeren der er en undelig ting. Menmen, er i orden nå da, bare håper det ikke skjer noe krønsj med den igjen.

    Tak for hjelpen
    Det første jeg gjør når det er feil med et produkt eller problemer er å ringe forhandler. Det er der du får byttet, fikset eller bare opplyse om problemer. Skulle en da få flere problemer har en allerede en dialog.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •