Yamaha RX-V765 skal ha Panasonic DMP-BD60/80

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V765 skal ha Panasonic DMP-BD60/80

    Tenkte å kjøpe en blueray spiller og vurderer Panasonic DMP-BD60 eller BD80. Er du noe å hente på kjøpe BD80 mht. analoge 7.1 utganger eventuelt andre punkter??

  2. #2
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forskjellene på de to modellene er minimale. Se tester på f.eks. Lyd og Bilde's sider.

    Analoge utganger trenger du ikke sammen med denne forsterkeren (trolig bedre å fore signalet digitalt via HDMI og la receiveren ta seg av DAC-konverteringen). Lyden og funksjonene er såvidt jeg har forstått det forøvrig identisk på de to modellene. Har selv BD60 og er svært godt fornøyd.

  3. #3
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Da har jeg fått BD60 i hus, men har problemer

    Jeg får ikke bilde på tv, får meldingen U73 på displayet. (som betyr ikke kompatibel HDMI enhet eller feil på HDMI kabel). Dette får jeg når jeg kobler den på yamaha`n. Dersom jeg kobler bluerayen rett i tv funger den. Noen som har formening om hva jeg gjør galt??

  4. #4
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke godt å si. Forsøk evt. å la receiveren være påslått før før du skrur på BD-spilleren. Forsøk evt. også å ta en Firmware update (krever en kablet internett-tilkobling).

    Evt. sjekk under TV/Device connection i Setup-menyen på spilleren at TV Aspect=16:9 Full, Component resolution=1080i, TV system=PAL, HDMI Video Mode=On, Video format=Auto, 24p output=Off, HDMI output range=Standard, HDMI Audio output=On og VIERA Link=Off - disse innstillingene fungerer iallefall hos meg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •