hjelp yamaha rx-v 1900

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hjelp yamaha rx-v 1900

    hei hei. har begynt og få problemer.
    har PS3 gjennom yamahaen og da står det i dispalyet analog så switcher det til PCM og sånn går det i ett. bilder hopper og det gjør lyden også.

    men når jeg har tv dekoderen rett inn på tv så skjer det ikke...

    virker jo som rx-v'en er litt ødelagt.
    hva tror dere??

    er dette noen instillinger jeg har surret med?? (kan ikke tro det siden jeg ikke har fikkla med noe og det har funka fett i nesten 1/2 år nå.)

    ps. har en kamerat som har samme reciver. han har akkurat samme problem.
    er dette noe kjent?? noe man kan gjøre for å fikse det??

    takker for alle svar

    EDIT!! har RX-V 1800 hehe


    Mvh

  2. #2
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Antar du bruker HDMI kabel ? , da må man vel trykke på en knapp som heter "Audio Sel" , på min kontroll (rx-v3900) er den nede til høyre.

    Vet ikke om dette er løsningen , men siden du nevnte at det kjøres analog ut

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja bruker hdmi.

    dette skal teste ut så fort jeg kommer hjem

    takker for svar og jeg skriver etter jeg har testa det og sier hva som skjedde

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke HDMI kabelen din som er løs og at det er dårlig kontakt? Hadde noe lignende fra en DVD spiller med en billigkabel.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei da har jeg testet litt.

    tviler på det er hdmi kablen. tok den fra dekodern (som funker fint på den)
    og testa med ps3 - reciver - tv ble ikke noe bedre.

    testa og trykke på audio sel. der hadde jeg auto og når jeg skifta til hdmi skjedde det fint lite.

    samme probleme står og blinker mellom PCM og ingenting der nå.

    og mens jeg sitter her og skriver tenkte jeg jaja får jo sjekke kablen fra ps3 til reciver også da mens jeg er i gang og ser man det, nå funker det fett som fa**

    TUSEN TAKK for at dere satte meg på riktig spor

  6. #6
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmm gikk for og spille litt og det gikk jaggu meg ikke 2 hele minnuter før det kom tilbake...

    alle kablene mine kan vel ikke være defekte?? skal ta og teste og kjøpe ps3 rett på tv hvis den funker ok så må det vel være reciver??

    takker fremdeles for svar

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ps3 fungerer rett på tv. og har sjekka mere enn 1 minnut nå hehe

    noen ider folkens?

  8. #8
    Intermediate
    Medlem siden
    Jan 2009
    Poster
    779
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville ha testet med en ny / annen kabel , sjekk også flere av portene på Yamahaen (sjekk alle). muligens defekt port.

    Om du har en blu-ray spiller eller andre HDMI enheter så er dette værdt og teste
    eventuelt låne av kamerater.

    Høres ut som det blir avbrutt konstant og får signaler hak på hak. og siden din kamerat også hadde samme problemet er det ganske rart.

    Som sagt , test andre kabler (for å eliminere den muligheten , og andre hdmi enheter. )

  9. #9
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som det blir avbrutt konstant og får signaler hak på hak.

    dette stemmer.

    ja har dekoder som jeg skal teste med men er midt i flytting så må nesten ta det siden men skal raportere hvordan det går.

  10. #10
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei igjenn har flyttet så har ikke hatt så mye tid til forum lesing hehe

    men en kamerat av meg har akkurat samme reciver og han oppdaterte sin.
    og da ble problemet hans løst. det ble imdlertidlig ikke mitt.

    så jeg byttet ps3 kablen fra inngang BD/ HD dvd til DVD og da funkt det bra igjen.

    så jeg regner med at bd/hd dvd porten min er litt sliten.

  11. #11
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også noe tilsvarende med min 1900, ps3 og get hd pvr.
    Jeg ser du også har en Samsung tv og det er komboen yamaha og Samsung som skaper trøbbel. Min blinker svart i et lite sekund en gang i blant, men interessant at det hjalp å bytte til DVD inngangen. Skal prøve dette.

  12. #12
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX V 1900

    Er det mulig å regulere lydstyrken på aktive subber fra fjernkontrollen på denne

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •