Problemer med xbox 360 til yamaha rw 765 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 50
  1. #21
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Har kalibrert med mikrofonen ja. Er en knapp med menu som ikke funker, og en setup knapp som fører til noen innstilling. Høytt. lyd o.l Small, Large...

    Menu knappen funker ikke
    Da er det setup knappen du skal bruke da... min heter menu og jeg tror fjernkontrollene er helt like. Eller? kanskje ikke... 3900 hadde ny fjernkontroll, men kanskje din modell også har ny fjernkontroll?

    Uansett gå inn på setup... ikke trykk deg inn på audio bla isteden nedover til du kommer til video der trykker du deg inn med enter.

  2. #22
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Da er det setup knappen du skal bruke da... min heter menu og jeg tror fjernkontrollene er helt like. Eller? kanskje ikke... 3900 hadde ny fjernkontroll, men kanskje din modell også har ny fjernkontroll?

    Uansett gå inn på setup... ikke trykk deg inn på audio bla isteden nedover til du kommer til video der trykker du deg inn med enter.
    Trykker je på menu er alternative: speaker setup, sound setup, func. setup, dsp parameter, memory guard... ingen video setup
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  3. #23
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Trykker je på menu er alternative: speaker setup, sound setup, func. setup, dsp parameter, memory guard... ingen video setup
    Ok da er menyene våre litt forskjellige, og sikkert fjernkontroll også. Det er fordi du har den nye generasjonen. De forrige generasjonene har hatt likt oppsett men virker som om den nye har litt endringer..

    Prøv func.setup si hva som står og prøv å bla nedover etter at du har trykket ok/enter på func.setup

    Ganske sikker på at det ligger noe video greier inne i func, siden alle de andre har med lyd og minne å gjøre.

  4. #24
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Ok da er menyene våre litt forskjellige, og sikkert fjernkontroll også. Det er fordi du har den nye generasjonen. De forrige generasjonene har hatt likt oppsett men virker som om den nye har litt endringer..

    Prøv func.setup si hva som står og prøv å bla nedover etter at du har trykket ok/enter på func.setup

    Ganske sikker på at det ligger noe video greier inne i func, siden alle de andre har med lyd og minne å gjøre.
    1. hdmi
    2. display
    3. volume
    4. input rename
    5. zone 2

    Gått inn i alle, men ingenting som har med video å gjøre, annet enn res. som står på 1080p. Skal standby og control være ON eller OFF?


    Takk for ar du prøver å hjelpe 8)
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  5. #25
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    1. hdmi
    2. display
    3. volume
    4. input rename
    5. zone 2

    Gått inn i alle, men ingenting som har med video å gjøre, annet enn res. som står på 1080p. Skal standby og control være ON eller OFF?


    Takk for ar du prøver å hjelpe 8)
    1.HDMI har sef med video å gjøre.. du kan jo prøve å bytte oppløsning.

    Jeg tror du bruker feil inngang i forhold til hva du har på på fjernkontrollen... feks bruker du dvd, så må du huske å aktivere dvd knappen på YAMAHA kontrollen og at komponent og audio er plugget inn i kontaktene som heter dvd på forsterkeren... ellers får du ikke noe bilde.

    Det samme gjelder alle andre innganger.. Kobler du inn Xbox foran så er det vel AUX du skal trykke på fjernkontrollen... kobler du inn i noe annet sted så må du trykke på det som inngangen heter, både for å få bilde og lyd..

    Control på HDMI har med CEC(ting som styrer komponenter/handlinger via HDMI) å gjøre tror jeg og den skal vanligvis være OFF..
    Standby har med strøm å gjøre... Dette er begge ting som har med strøm i HDMI å gjøre om jeg forstår riktig...

  6. #26
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det forresten normalt at man ikke får endret fra LARGE til SMALL på fronthøytt. på receivern? Den står fast på LARGE. Vil det gå ann å justere etter at en sub er plugget inn? Hvordan fungerer dette?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  7. #27
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Er det forresten normalt at man ikke får endret fra LARGE til SMALL på fronthøytt. på receivern? Den står fast på LARGE. Vil det gå ann å justere etter at en sub er plugget inn? Hvordan fungerer dette?
    Nei, jeg tror ikke det er nornalt.. sikker på at det ikke går å bytte med return?

  8. #28
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er standard at frontene settes automatisk til large hvis du ikke har sub tilkoblet...

  9. #29
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Det er standard at frontene settes automatisk til large hvis du ikke har sub tilkoblet...
    Ok, da går det ikke å bytte før man tilkobler sub altså.

  10. #30
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Ok, da går det ikke å bytte før man tilkobler sub altså.
    Hm. Da er det jo ikke rart. Begynte å tenke på at feilene med denne recieveren var så mange at jeg bør returnere den, og få en ny.

    Men ang. den component-hdmi klarer jeg ikke å finne ut av! Har prøvd alt. Er sikker på at jeg har kobla rett, og trykker på de rette knappene. Bør jeg prøve å resette til factory settings?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  11. #31
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fulgte det ikke med bruksanvisning?!? Jeg har bare en RX-V663, men der var det med bruksanvisning der det står ganske mye om hvordan man skal stille inn receiveren. Når jeg gjør det som står der så fungerer alt.

  12. #32
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Hm. Da er det jo ikke rart. Begynte å tenke på at feilene med denne recieveren var så mange at jeg bør returnere den, og få en ny.

    Men ang. den component-hdmi klarer jeg ikke å finne ut av! Har prøvd alt. Er sikker på at jeg har kobla rett, og trykker på de rette knappene. Bør jeg prøve å resette til factory settings?
    Koble til monitor-ledningen, da er det lettere å se hva du gjør for noe...

    Har hatt noe lignende problem selv, og absolutt alt var relatert til Xbox360 instillingene bare endret en instilling så hadde jeg bildet...

    Når du kobler til Component og slår på inngangen så skal egentlig bildet komme vanligvis. Det kan hende at du mater den med feil oppløsning fra 360. Enhanced fargebilde skal iallefall ikke være på..

    Har du bruksanvisning? Sjekk hva component i Yamaha tar i mot så sender du dette om mulig.

  13. #33
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  14. #34
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min onkyo805 klarer ikke oppskalere 1080p fra komponent. Måtte skru ned til 1080i på xboxen. Det funker fint hos meg. For og sende 1080p over komponent må jeg gå utenom reciever. Altså direkte fra xbox til projektør. Har forstått slik at ingen andre recievere klarer komponent 1080p til hdmi 1080p heller?

    Prøv å still ned utsignalet på selve xboxen til 1080i. Dette gjør du i "system settings" eller noe liknende på xboxen.

  15. #35
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Hm. Da er det jo ikke rart. Begynte å tenke på at feilene med denne recieveren var så mange at jeg bør returnere den, og få en ny.

    Men ang. den component-hdmi klarer jeg ikke å finne ut av! Har prøvd alt. Er sikker på at jeg har kobla rett, og trykker på de rette knappene. Bør jeg prøve å resette til factory settings?
    Hei, nå har tilogmed jeg lest bruksanvisningen..

    Lurte litt på hvorfor du ikke fikk inn component..

    Du fikk feilmeldingen OUT OF RES... og det betyr... ansluten monitor er inte kompatibel med innmatad oppløsning.

    Altså må du endre om oppløsning til 1080i eller 720P ut fra Yamaha....

    Du har HD ready projektor.. den skal kunne vise 1080P men via component etc så kan dette bli litt annerledes, hvorfor vet jeg ikke helt. Men sjekk iallefall bildeinnstillinger på Xbox. endre til normal og endre oppløsning.

    Jeg foreslår at du kjører 1080i eller 720P ut fra Xbox i component og så bare sender dette i samme grad via HDMI, prøv 1080i ut fra YAMAHA.

    Da må du endre om oppløsning ut fra YAMAHA også, det får du sikkert til om du trikser litt med kontrollen.


    Slurpe er inne på noe, har som sagt vært borte i noe lignende med Yamaha, xbox og component selv... Det var noe i Xbox innstillingene som var feil...

  16. #36
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det går helt smertefritt hos meg med Xbox360 komponent til AV1 på RX-V765 og HDMI-kabel til projektor.

    En HD-ready projektor klarer forresten ikke 1080p, du må ned i oppløsning.

  17. #37
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jippi! Det gikk til slutt, men trodde at jeg hadde prøvd "alt" før jeg skifta oppølsningen på 360'n til 1080i! :-D PÅ recieveren står den på full, altså 1080p..

    Tusen takk for all hjelp! Hadde ikke klart dette på en stund uten en (flere) hjelpende brukere her på AVforum :-D

    Kvelden min er redda, overdriver ikke
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  18. #38
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Symbiose
    Det går helt smertefritt hos meg med Xbox360 komponent til AV1 på RX-V765 og HDMI-kabel til projektor.

    En HD-ready projektor klarer forresten ikke 1080p, du må ned i oppløsning.
    Jeg er ganske sikker på at den HDready projektoren har støtte for 1080P24, men det er oppskalert... og ikke nativ oppløsningen.

  19. #39
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Jippi! Det gikk til slutt, men trodde at jeg hadde prøvd "alt" før jeg skifta oppølsningen på 360'n til 1080i! :-D PÅ recieveren står den på full, altså 1080p..

    Tusen takk for all hjelp! Hadde ikke klart dette på en stund uten en (flere) hjelpende brukere her på AVforum :-D

    Kvelden min er redda, overdriver ikke

    Hyggelig at du fant ut av det..

    Husker det var noe sånt... sender du 1080P gjennom bildebehandling og
    1080P ut så blir det ofte svart bilde... hvorfor vet jeg ikke men tror det har noe med 60hz og bitrate å gjøre...

  20. #40
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Symbiose
    Det går helt smertefritt hos meg med Xbox360 komponent til AV1 på RX-V765 og HDMI-kabel til projektor.

    En HD-ready projektor klarer forresten ikke 1080p, du må ned i oppløsning.
    Hvordan får du til lyd? Optisk kabel i fra 360 til inngangen under komponent på AV 1?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •