HDCP problemer med Yamaha RX-V3900?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer RamGuy sin avatar
    Medlem siden
    Jan 2009
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDCP problemer med Yamaha RX-V3900?

    Hei,

    Jeg har nettopp anskaffet meg en Pioneer Kuro LX5090H 50" Plasma-TV!
    Den er nå endelig hengt på veggen og i dag har jeg sett på endelig fotballsendinger..

    Dette gjør jeg via min stasjonære-PC som er koblet med en 5m Profigold SKY DVI <--> HDMI kabel til min Yamaha RX-V3900 AV-receiver, som da er koblet opp mot min Pioneer Kuro LX5090H Plasma-TV via en 3m Profigold SKY HDMI 1.3c kabel.


    Nå skulle jeg til å teste hvordan DVD-filmen Aliens vs Predator tok seg ut på Kuro TV-en, derfor koblet jeg til min Xbox360 Elite til Yamaha RX-V3900 AV-receiver via en 1m Profigold SKY HDMI 1.3c kabel og startet opp filmen, og det som skjer er at både lyden og bilde faller ut og inn hvert tja.. 5sekund? Altså det er bilde i omlag 5sek, så er det borte i rundt 15sek, for så å komme tilbake i 5sek.. Etter noen minutter gir Xbox360 meg beskjed om at utstyret mitt ikke er HDCP godkjent?


    Jeg forsøker derfor å koble Xbox360 direkte til TV-en og da får jeg bilde uten problemer (ikke noe lyd naturlig nok, da høyttalerne er på AV-receiveren)


    Jeg kobler ting tilbake igjen, og samme problemet? Jeg forsøker også spille filmen av på min stasjonære-PC, igjennom RX-V3900 og til TV-en og heller ikke på PC-en får jeg spilt den av? Den sier også at utstyret mitt ikke er HDCP godkjent?

    Det jeg ikke forstår her er hvorfor dette skjer, både PC-en, Xboxen, AV-receiveren, kablene og TV-en er jo HDCP godkjente?
    nVIDIA kontrollpanelet på PC-en min forteller meg faktisk også at koblingen min mot RX-V3900 er HDCP godkjent?
    Men likevel får jeg ikke spilt av en DVD film, jeg prøvde bare for sikkerhetsskyld med en annen film.. Samme problemet?


    Jeg tar med Xbox360 opp, benytter meg av samme kabler og kobler den til en Yamaha RX-V1800 som vi har oppe, som er koblet opp mot en Sony Bravia W4500 og der fungerer alt helt smertefritt?



    Tydeligvis ligger "problemet" i min RX-V3900? Men hva kan det være som skaper problemene? Er det noen innstillinger som må aktiveres / deaktiveres for å få det til å fungere? Han jeg ikke ha aktivert HDMI oppskalering?

    Jeg får forøvrig heller ikke bilde på TV-en fra IPTV dekoderen vi har, kobler den til og den slår seg på, booter opp og når den er ferdig så er alt sort? Denne er også koblet til RX-V3900 via en Profigold SKY HDMI 1.3c kabel og jeg regner med at bilde ikke kommer på grunn av HDCP konflikt?


    Dette er da veldig merkelig, da samtlige HDMI utganger og innganger på RX-V3900 skal være HDCP godkjent?
    Og når til og med den ett år eldre lillebror modellen RX-V1800 fungerer helt fint oppe i stua så skjønner jeg ikke helt hva som foregår?

  2. #2
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen firmware oppdateringer til rx-v3900 ute?

  3. #3
    Newcomer RamGuy sin avatar
    Medlem siden
    Jan 2009
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er alt oppdatert..

    Men jeg fikk gjort litt testing, ting som er koblet til RX-V3900 er som følger:

    HDMI1 (DVR): Motorola HD-dekoder (IPTV fra Homebase)
    HDMI2 (Cable/SAT): PC (Via DVI-HDMI) + Nintendo Wii via Komponent
    HDMI3 (HDDVD/BluRay): Ingenting, snart en PlayStation3 Slim
    HDMI4 (DVD): Xbox360 Elite

    HDMI1 Out: Pioneer Kuro LX5090H
    HDMI2 Out: HP LP2475W (PC-skjerm via HDMI-HDMI)


    Det viser seg at om jeg har DVI aktivert på PC-skjermen, altså slik at det som vises på min HP LP2475W H-IPS skjerm er bilde fra PC-en, så fungerer ikke noe HDCP materiale i det hele tatt på TV-en, om jeg dog bytter over til å benytte HDMI inngangen på PC-skjermen slik at det vises samme bilde på den som på TV-en (ettersom de er out1 og out2) så fungerer alt som det skal og jeg får spilt av HDCP materiale?

    Av en eller annen grunn så brytes tydeligvis HDCP sertifiseringen om PC-skjermen min ikke står med HDMI inngangen aktiv? Står den med DVI så går det altså ikke?


    Merkelig problem, da DVI inngangen på PC-en også er HDCP sertifisert?
    Løsningen blir da og enten koble ut PC-skjermen, skru den av eller bare aktivere HDMI på den når jeg ønsker å spille av HDCP materiale..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •