(Emotiva) Problem med Effekt/receiver! - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 74
  1. #41
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkert onkyo`n som gir fra seg DC offset, det er ikke hørbart hvis det forsvinner før lyden kutter, så da er det et slags kompabilitetsproblem. Har aldri hørt om audioutstyr som slår seg av ved DC offset forresten? Høres nesten ut som Emotiva sine produkter er overfølsomme for dette. Send en mail til og spør mer om følsomheten ved DC offset og om de kjenner til flere tilfeller hvor deres produkter sliter med dette.

  2. #42
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det positive:
    Vær glad sikringskretsløpene på Emotiva er så raske du!
    Hadde dette vært gammel Denon effekt hadde du sittet med en stk oppbrent forsterker for lenge siden! :smile:
    På Denon pleide protect lampen begynne å lyse samtidig som den første røyksoppen steg mot taket :lol:

  3. #43
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Onkyo 807 og Emotiva XPA-3 i kinoen, og jeg har også disse klikkene fra receiveren ved enkelte skifter av lydformat. Det har likevel aldri ført til noe problemer med effektforsterkeren.

  4. #44
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Det positive:
    Vær glad sikringskretsløpene på Emotiva er så raske du!
    Hadde dette vært gammel Denon effekt hadde du sittet med en stk oppbrent forsterker for lenge siden! :smile:
    På Denon pleide protect lampen begynne å lyse samtidig som den første røyksoppen steg mot taket :lol:
    Trenger nok ikke gå så langt tilbake. Min gamle 1907 fikk noen kols utbudd.
    Men den er heldigvis i orden og koser seg hos brodern.

  5. #45
    Newcomer Haugesund sin avatar
    Medlem siden
    Dec 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo

    Hei

    Jeg bruker Onkyo 705 sammen med XPA-2. Onkyoen klikker når det skiftes lydformat, men jeg opplever ingen problemer med Emotivaen, den har aldri gått i protect.

  6. #46
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Det positive:
    Vær glad sikringskretsløpene på Emotiva er så raske du!
    Hadde dette vært gammel Denon effekt hadde du sittet med en stk oppbrent forsterker for lenge siden! :smile:
    På Denon pleide protect lampen begynne å lyse samtidig som den første røyksoppen steg mot taket :lol:

    bare rart at haloen funket som bare det, på samme oppsett, samme kabler etc..

    skulle da være unødvendig og være så godt sikret når alt annet funker?

    har hvertfall sendt ny mail, og håper da på tilbakemelding på denne også..

    Er det receiver som skaper bry - det må jeg finne ut av iløpet av uken - skal få lånt meg receiver med HDMI og teste da!

    Er Emotiva i orden har jeg 2 valg - selge emotiva og bruke annen effekt som ikke er så godt sikret, eller å kjøpe ny receiver - noe jeg ikke har råd til akkurat nå - vi får se!

  7. #47
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg holder fremdeles en knapp på at det er noe galt med Emotivaen. Spent på om de er villige til å få den reparert i Norge.

  8. #48
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I og med at forrige eier hadde problemer opp mot en receiver av et annet merke, og heller ikke han hadde problemer i forhold til annen effekt så er det meget stor sannsynlighet for at det er noe galt med Emotivaen.
    Dett er vel den første "store feil" på en Emotiva som er påist, og det blir litt interressant å se hvordan kundeservice blir i forhold til det. Har skjønt det slik at den er god ved kjøp, og forhåpentligvis er den like god ved service også.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  9. #49
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    I og med at forrige eier hadde problemer opp mot en receiver av et annet merke, og heller ikke han hadde problemer i forhold til annen effekt så er det meget stor sannsynlighet for at det er noe galt med Emotivaen.
    Dett er vel den første "store feil" på en Emotiva som er påist, og det blir litt interressant å se hvordan kundeservice blir i forhold til det. Har skjønt det slik at den er god ved kjøp, og forhåpentligvis er den like god ved service også.
    Jepp, det eneste jeg finner merkelig er at jeg ble kvitt problemet med å sette den på stuegulvet i stedet for i racket der den ble varm. Mens c-v får problemet kun sekunder etter at han slår på Emotiva.

  10. #50
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av spade
    Jepp, det eneste jeg finner merkelig er at jeg ble kvitt problemet med å sette den på stuegulvet i stedet for i racket der den ble varm. Mens c-v får problemet kun sekunder etter at han slår på Emotiva.
    Jeg klarer ikke å få den lunken engang så varme ingen betydning hos meg nei!

    den kan stå i timesvis uten jeg forandrer på noe, da spiller den uten problem.

    får finne problem med å koble til annen receiver, så får da vurderingen bli enten ny receiver/fikse den jeg har nå, eller evt selge emotiva igjen og kun bruke receiver. men først må jeg finne feilen - slik jeg vet hva som er årsaken!

  11. #51
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan nesten virke som om det er en vakkel, dårlig lodding, som forårsaker det. Men å finne den er som å lete etter den berøte nåla i høystakken.

    Håper at du får et fornuftig svar fra produsenten iallefall.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  12. #52
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nå mottat noen svar fra Emotiva - jeg har i grove trekk skrivet det jeg har skrevet her, hvordan jeg opplever feil, hva jeg har tilkoblet - hva jeg har testet - forskjellige kabler, forskjellige høytalere, når den er kald - varm osv (og det faktum at jeg ikke får den i protect pga varme - siden den knapt er lunken )

    Emotiva skriver i svar til meg:

    Det er kablene som er problemet : dette etter jeg har sagt jeg har prøvd flere typer kabler (og med anna effekt på samme kabler) med samme resultat - dette gir de seg ikke på.

    De har nå sagt at DC fra onkyo trolig ville gjort slik at ampen ikke ville slått seg på engang - så det er trolig ikke det som er feil her..

    Nå har de også sagt at jeg sikkert må spille veeeldig høyt - og jeg får den i protect av den grunn.. (jeg er sjelden over -20db, og aldri over -10db - da ikke over lange perioder...)

    de påstår også at det kan være noe galt med høytalerne mine - trass i at jeg har sagt jeg har testet disse på flere receivere, effekter - og med flere kabler..

    Siste skudd på stammen er at de tror at jeg spiller slik bassene i høytalerene går utenfor xmax - at jeg bunner elementer, slik at emotiva prøver å hjelpe meg å unngå dette..

    Jeg gir snart opp ... jeg får i svar alt jeg har utelukket - og de henger seg opp i kabler - og at den er varm - samt at jeg spiller altfor høyt, og at elementer vrenger - går over xmax.. Jeg skjønner ikke hvorfor de ikke klarer å svare skikkelig??

    Jeg har spurt om dette kan sees på i Norge, ingen svar. Har spurt hva de vil gjøre for å fikse dette, og hvordan HVIS jeg får sjekket med annen receiver med HDMI også, HVIS/NÅR jeg får 110% bekreftet at det er Emotiva som er feil, INGEN SVAR.

    Emotiva produkter kan så vel være gode(men det blir alltid feil uansett i noen brøkdelav produktene) Prisene er gode - men ettermarkedet virker håpløst spør dere meg!!

    Emotiva: skjerp dere....

  13. #53
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå fått låne meg en receiver fra Hifiklubben i ålesund, tok sjansen på spørre de, og heldig som jeg var- var det helt i orden!

    Hadde ikke forventet meg at de kom til å si ja, men bøyer meg i støvet for Hifiklubben i ålesund - hvor jeg har fått MEGET god service i det siste!

    da skal jeg koble opp og teste med annen receiver - så bør jeg få svar på tiltale snart!

  14. #54
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, tiltross for denne tråden har jeg akkurat bestilt meg en Emotiva UPA-7, og har full tiltro til at den vil holde mål.

    Har saumfart nettet i noen uker og dette er den eneste negative erfaringen jeg har funnet fra noen Emotiva-bruker noe sted.

    Hva angår kundeservicen hos Emotiva virker den for meg å være usedvanlig positiv. Mulig det har noe med hvordan man legger frem saken, evt. så kan det jo være at reklamasjoner & etterservice (spesielt for oversjøiske kunder) er noe de ikke er så vant til å håndtere ennå.

  15. #55
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tviler absolutt ikke på at de leverer meget gode produkter, men iblant vil feil på produktene deres også oppstå, på lik linje med andre merker, det trenger ikke å bety at produktene til Emotiva er noe dårlig av den grunn!

    For meg har jeg prøvd å forklare hva som skjer hos meg, men får liksom ikke noe respons - de vil ikke innse at det KAN være et problem med Emotivaen- bruker heller ALL energi på å skylde på at jeg spiller GRISE høyt, så høyt at elementene hadde sprengt HVIS ikke Emotiva hadde gått i protect.
    De skylder på at jeg har dårlig ventilasjon og at den derfor blir svært varm - og at de sofistikerte Emotiva ampene går i protect for å beskytte utstyret mitt.

    Også har de et voldsomt fokus på kablene mine - at jeg sikkert har dårlige kabler, som er dårlig skjermet, og at kabelendene tar "borti" hverandre når de står i receiver - og derfor kortslutter hele greia..

    Eneste jeg ønsker - er at Emotiva enten kan bidra med litt hjelp - EVT få den fikset hvis det faktisk er denne som er problemet!

    Nå driver jeg å kobler opp, skal teste denne i kveld (muligens også i morgen hvis det er behov) for å sjekke om det er problemer også på andre receivere.

    Da skal jeg koble opp med RF82 som jeg ikke engang har hatt innom kinorommet, slik alt blir bra! (håper jeg da....det er vel lov å håpe enda..)

  16. #56
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis service'en er sånn så er jeg glad for at jeg valgte Rotel istedet. Vurderte sterkt Emotiva en stund, men de går ikke inn i TV-bordet så jeg slo det fra meg. Heldigvis. Det er useriøst av Emotiva å sende ut noe som virker som standardsvar uten å lese henvendelsen de får fra deg.

    Håper at det ordner seg. Det er rart om Emotiva'en er så følsom at den går i protect hvis du spiller normalt høyt. Har jo lest om andre som "plager livet av de" uten problemer. Bortsett fra trafostøy har de jo fått bare skryt så det er nok ikke noe dårlige greier.

  17. #57
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Hvis service'en er sånn så er jeg glad for at jeg valgte Rotel istedet. Vurderte sterkt Emotiva en stund, men de går ikke inn i TV-bordet så jeg slo det fra meg. Heldigvis. Det er useriøst av Emotiva å sende ut noe som virker som standardsvar uten å lese henvendelsen de får fra deg.

    Håper at det ordner seg. Det er rart om Emotiva'en er så følsom at den går i protect hvis du spiller normalt høyt. Har jo lest om andre som "plager livet av de" uten problemer. Bortsett fra trafostøy har de jo fått bare skryt så det er nok ikke noe dårlige greier.

    hos meg er det uavhengig av volum, samme skjer første minutter den er i bruk - selv ved MV -50 volum ingenting å si ser det ut til

    sikkert mange som har disse nå, og ser ut til alle andre er fornøud, uten noe feil - så tror ikke det ernoe vanlige greier.. :-) jeg likte lyden og kreftene meget godt, og hadde egentlig vært godt fornøyd med den om ikke dette skjedde hos meg..

  18. #58
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå testet med Onkyo som nevnt tidligere, og med Denon receiver med HDMI, samt en Arcam DVD receiver lånt av Hifiklubben (takk for det..:-))

    Resultatene blir akkurat samme dessverre, prøvd å bruke stereo tilkoblet, og med alle kanaler i drift, variert kabler og hvor jeg har tilkoblet høytalere etc, prøvd med film og musikk - protect protect protect, iblant etter 4-5sek etter jeg sist slo den på igjen.. Irriterende..

    ENESTE receiver jeg ikke har fått den i protect enda (tilnærmert normal bruk med andre ord) er en eldre H/K receiver - denne "klikker" ikke, lydformat står hele tiden "låst" til det man har valgt - til annet er valgt igjen.

    DVS dolby digital står fast selv etter film er slått av, helt til evt nytt DTS blir valt ved annen anledning, MULIG dette som gjør at jeg her ikke får nevneverdige problemer?

    Iløpet av 2 tester, den første litt kort, og dagens test en del større, får jeg altså en litt mer "normal" effekt med denne gamle H/k'en med andre ord, ALT annet jeg tester går helt i stå!

    Med H/K er det kun testet med coax tilkoblet, med de andre er det testet med coax, optisk og HDMI, like problemer uansett, går ikke ann å bytte TV kanaler engang uten at den slår seg i protect?!

    vel vel.. føler meg meget sikker på at Emotivaen jeg har ikke funker som alle andres:-(

  19. #59
    Intermediate Msport sin avatar
    Medlem siden
    Mar 2006
    Poster
    2,812
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av c-v
    vel vel.. føler meg meget sikker på at Emotivaen jeg har ikke funker som alle andres:-(
    Det tror jeg du trygt kan konkludere med. For håpe det ordner seg med reklamasjonen overnfor Emotiva. Lite tips fra min side, forklar med teskje....

  20. #60
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Msport
    Det tror jeg du trygt kan konkludere med. For håpe det ordner seg med reklamasjonen overnfor Emotiva. Lite tips fra min side, forklar med teskje....

    Med teskje, men så kort og presist som mulig. Ikke hele testforløpet, men kortversjonen med det viktige innholdet. Bruk tid på språket.

    Mange har en tendens til å skumlese og konkludere lenge før teksten er slutt.

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •