Sony STR DA5000ES Protector Check kode 21?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    May 2004
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sony STR DA5000ES Protector Check kode 21?

    Hei!

    Jeg har nylig kjøpt en Sony STR DA5000ES receiver som jeg nå druver og tester ut litt.

    Jeg har imidlertid opplevd flere ganger nå, at receiveren slår seg av. Dette skjer ved filmer med god dynamikk og dyp bass. Før den slår seg av vises 'ProtectorCheck Code 21. Ifølge manualen står det at jeg må kontakte nærmeste Sony forhandler. Er det noen som vet hva denne koden betyr?

    Dette skjer f.eks med introen til ISTID, engelsk DD lyd og volumet på 0 db. Bassjustering er satt til +5dB. Har andre dette problemet?

    Receiveren kjennes ikke noe spesielt varm når dette skjer.

    På forhånd takk!

    mvh
    Gerhard

  2. #2
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ring serviceavdelingen eller et annet Sony ES verksted.

    Du kan jo sjekke at alle høyttalerkoblinger er i orden også (at det ikke er noen løse kobbertråder som er i nærheten av å kortslutte noe.

    Se også her:
    http://www.agoraquest.com/viewtopic....7&forum=51

    BB

  3. #3
    Newcomer
    Medlem siden
    May 2004
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for ditt svar BB.

    Jeg finner Sony's service bulletin (i en nylink i websiden du har angitt) om 'speaker wire induction protection error' interessant. (skulle likt å ha lest den). Alle kabler (inkludert nettkabel) går i en 'pølde' fra veggen til racket på hjul. Dette så hele anlegget lett kan tilkobles nye ledninger osv. Skal prøve å splitte dette og se om det hjelper. Høytalerledningene til surroundhøytalerne er rindt 12 meter lange (30m2 rom). Skal sjekke dette litt straks jeg får anledning.

    Et annet spørsmål: Hvis jeg bruker s-vhs signal til TV-en, så detter bildet inn og ut. Dette skjer ikke på det vanlige videosignalet. Andre som har hatt dette? (leste om andre som hadde dette i websiden linken din viser til BB)

    Takker for ditt svar og viten med denne receiveren.

    mvh
    Gerhard

  4. #4
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når bildet faller inn og ut bruker du videooppkonverteringen (med kilde som er kompositt)?
    Det er en kjent feil med at bildet faller ut (jeg har hatt det også), vi har en tråd på 5000ES hvor det står en del, se mitt tidligere innlegg her:

    http://avforum.no/forum/viewtopic.ph...&start=140

    Reparasjonsinfo fra meg (i samme tråd):
    http://avforum.no/forum/viewtopic.ph...&start=156

    Du må gjerne fortsette 5000ES tråden i den gamle slik at vi har alt på ett sted. (Moderatorene kan kanskje lime sammen trådene til en tråd også?)

  5. #5
    Newcomer
    Medlem siden
    May 2004
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    BB;

    Beklager den sene responsen her, men jeg har ikke hatt tid til å bruke anlegget i det hele tatt omtrent. Har bare fått testet litt sporadisk.

    Nei, jeg bruker ikke oppkonverteringen, bare s-vhs signalet fra dvd-en gjennom receiveren. Har ikke hatt dette problemet nå. Sannsynligvis meg som ikke kjenner utstyret enda :?.

    Skal imidlertid ha receiveren inn på verksted for å 'moddes'. dette pga protection code 21. Finner det litt merkelig at det ikke er noen som konkret kan si hva dette skyldes.

    Takker for svarene!

  6. #6
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant dette på agoraquest:

    I just discovered the following new service bulletin applicable to the STR-DA2000ES, STR-DA3000ES and STR-DA5000ES:

    Doument Reference: E23914196
    Subject/Description: "Protect 21" is displayed when connecting to speaker/powered subwoofer combo



    SYMPTOMS
    Protect 21 is displayed when connecting to speaker/powered subwoofer combination model such as the SA-VA7000ED. The problem was also found to occur when connected to the Definitive Technology POWER MONITOR 500 and POWER MONITOR 700 series speakers.


    CAUSE
    The DC detection circuit is triggered when the speakers are connected.


    RESOLUTION


    Add a 4.7k metal oxide film resistor across capacitors C1319 and C1329 located on the D-AMP board.

    I hope this helps!

  7. #7
    Newcomer
    Medlem siden
    May 2004
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei BB!

    Takker veldig for din hjelp her. Jeg har problemer med å kjøre s-vhs signalet gjennom receiveren også. Bildet detter helt ut og kommer tilbake med ujevne mellomrom.

    Det jeg har merket meg er at ved to animasjonsfilmer (Finding Nemo og Ice Age, så skjer dette ved en bestemt sekvens.

    I introen til Istid - der de to isfjellene kolliderer sammen og I Finding Nemo - når haien eksploderer skjer det. Jeg har benyttet følgende onnstillinger: Nivå Surround +5dB, bass og diskant +5db, Master volum satt til 0 dB. I Istid, så er det veldig høyt i surroundhøytalerne med høy frekvens, ikke så mye bass akkurat der.

    Jeg bruker Proson Reality serien fronthøytalere (de med 32 basselementer - ikke 3) og Jamo D265 bakhøytalere. Center er en Energy sak.

    Hvis jeg spilte f.eks den siste James Bond filmen, sayy volumet ett stykke opp på + siden (7-8 dB, så er det MEGET kraftig, men ungen Protect kode 21.

    Uansett så sender jeg den inn for 'modding'. Til tross for disse startvanskene, så synes jeg det er en kjempereceiver. Jeg bruker ingen sub ....enda, men til helgen regner jeg med at jeg får Sony's SA-WX900 i hus .

    Har desverre hatt veldig liten tid til utprøving og testing, men det lille førsteintrykket jeg har er godt. Det som imponerer meg med receiveren er hvor rent den spiller ved høye volumer.

    Regner med at de feilene jeg har kan fixes da selvsagt,så er jeg fortsatt en Sony fan.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •