Lx-71 og Nordost BlueHeaven RevII Problemer!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lx-71 og Nordost BlueHeaven RevII Problemer!!

    Hei,

    Holder på å koble anlegget til receiveren som jeg hentet idag (sc-lx71) men høytalerkablene passer ikke i receiveren. Kablene er av typen Nordost Blue Heaven Rev II som en kar på Soundgarden i Bergen sa skulle passe. De passer perfekt i høytalerene (S-3ex) men ikke i receiver.
    Står på esken til kablene Termination: Banana og Configuration: Shotgun.

    Går det ikke å stikke kablene rett inn i receiveren på lx-71 altså? Må jeg ha kabler som jeg kan ligge i mellom og skru hjulet stramt? På høytalerene kan man gjøre begge deler og jeg gikk utifra at det skulle gå med receiveren også.

    Håper noen skjønte hva jeg skal fram til..
    Noen som kan forklare/hjelpe meg litt her??

    Mvh
    Lindy

  2. #2
    Intermediate HPL sin avatar
    Medlem siden
    Dec 2006
    Poster
    833
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du tatt ut de sorte små pluggene som står inne i strammeskruen på recieveren? Der kan du putte pluggen. Det gjorde hvertfall jeg med min VSX1016.

  3. #3
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Velkommen til forumet Du må fjerne plast plugger på høytaler terminalene. Bruk en liten tre skrue el skutrekker å trekk/skru dem ut. Da passer Banan pluggene.

  4. #4
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja disse proppene fjernet jeg på høytalerne og det gikk jo greit men for meg så virker det umulig å fjerne noe i senter av høytalerterminalene på receiver. Den er jo hul i midten men et veldig lite hull. Ser at du Rs-banditt har lx71 selv. Har du fjernet proppene??

  5. #5
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problem fikset :-D Tok mot å stakk en liten treskue inn og dro dem ut men de satt virkelig hardt så var nok derfor jeg følte at jeg gjorde noe galt..

    Takk for at dere reddet natten min.

    Får bare ikke håpe at naboene syns det er for seint å teste s-3ex'ene :twisted:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •