Denon AVR-1910 - Problemer med oppskalering

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon AVR-1910 - Problemer med oppskalering

    Hei. Har nå hatt Denon AVR-1910 ei stund, og er i bunn og grunn kjempefornøyd.
    Jeg har nå en mediaspiller, tv-dekoder, xbox og en wii koblet til receiveren. Alle kildene blir oppskalert til 1080p. På alle kildene utenom wii'en, passer bildet perfekt inn på tv-skjermen.
    På wii'en er det imidlertidig en tydelig svart ramme rundt bildet når jeg oppskalerer til 1080p/i. Wii'en er koblet til i receiveren med komponent-kabler som igjen er koblet til tv'n med hdmi. (Tv'n er forøvrig en 46" Sony bravia.)
    På xboxen (xbox1) bruker jeg også komponent-kabler. Og der passer bildet perfekt inn, selv om de fleste av spillene har samme oppløsning som spill på wii'en. (576i, (480p/i) Og uansett hvilken oppløsning jeg setter på menyen på wii'en, er den samme svarte rammen der.
    Er det flere som har lignende problem? Og er det forresten noe det går ann å gjøre noe med?

    Takker på forhånd for eventuelle svar

  2. #2
    Newcomer Birger_nord sin avatar
    Medlem siden
    Apr 2004
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du en slik kabel til din Wii; Amazon.com: Official Wii Component Video Cable: Nintendo Wii: Video Games

    Ser ut til at Wii kun støtter 480p, slik at sidene vil være svarte. Kanskje derfor den har problemer å skalere riktig.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •