Problemer med Onkyo 707 (bi-amp)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Onkyo 707 (bi-amp)

    Prøvde å biampe fronthøyttalerne mine, resultatet ble helt forferdelig dårlig lyd
    Jeg har kobla alt riktig, tatt av skinnene mellom terminalene på høyttalerne og satt forsterkeren på "Bi-amp", lyden ble normal kun med pure audio/direct aktivert.
    Noen som har opplevd det samme? Ser det er en på avsforum.com som sliter med dette og: Official Onkyo TX-SR707 Thread - Page 4 - AVS Forum

    Og én ting til: Jeg bruker pc`n til film og musikk, når jeg setter på en film så bytter den automatisk til DD og DTS, men hvis jeg spoler i filmen så stiller den seg til stereo igjen, og må da begynne å bla igjennom alle lyttemodusene...

  2. #2
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja, hva med å ikke bi-ampe? bi-amping har serdeles lite for seg uten aktivt delefilter, så har jeg vært deg så har jeg droppa bi-amping:P

  3. #3
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Truls
    Tja, hva med å ikke bi-ampe? bi-amping har serdeles lite for seg uten aktivt delefilter, så har jeg vært deg så har jeg droppa bi-amping:P
    Vil nå ikke si at biamping har så lite for seg!!
    Det hjelper hvertfall mye på lyden over hele registeret på min Pioneer lx 51!
    Men dette kan vel variere både med hensyn til forsterkere og høytalere!
    Men rart at det ikke virker da??
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  4. #4
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd å kjøre audyssey og den korrigerer for harde livet, men det blir fortsatt ikke normal lyd.

  5. #5
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg foreslår igjen at du legger bi ampingen på hylla frem til du finner en løsning. Kansje det dukker opp en fasit på AVSforum en gang i fremtiden.

    Kansje? Official Onkyo TX-SR707 Thread - Page 4 - AVS Forum

  6. #6
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    jepp samme problemet

    Jeg har akkurat samme problemet! Jeg har også prøvd å koble et annet sett mot tweeter kablene og får heller ikke liv i Zone2 funksjonen, bare suselyd fra høtalerne (volum på full jojo vel og merke).

    Har forsøkt å finne en firmware update i håp om at det kan løse problemet, men uten hell. Skal kontakte Elkjøp imorgen og prøve å bytte til 807 istedet. Har ikke sett at folk har samme problemet med denne.

    Kan virke som en dårlig revisjon eller noe. Fungerer Zone 2 for deg?

  7. #7
    Intermediate FredrikC sin avatar
    Medlem siden
    Dec 2008
    Poster
    1,562
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    807 har samme problemet. Leverte min på garantien, ellers ikke mye å utsette på 807 til 6995,- Men for svak til at jeg ble fornøyd.

  8. #8
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytta du til ny 807? Fikk du en som fungerte i så fall? Er det håp for meg og Onkyo eller må jeg finne meg et annet merke?

    Du skjønner 807 er på vei i posten fra Elkjøp...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •