For dårlig pre-ut?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    For dårlig pre-ut?

    Har en Yamaha RX-V663 som blir brukte som pre-pro sammen med en Rotel RMB-1575 og SVS S-serie høyttalere. Høyttalerne er bare noen dager gammel så de er kanskje ikke spillt inn endå.

    Problemet mitt er som følger:

    Spiller musikk i Pure Direct. Det spiller veldig fint på normal til normalt+ volum, men når jeg nærmer meg -10 på MV så blir det skarpt og komprimert. Nesten som om at forsterkeren er i ferd med å gi seg. Jeg tviler på det siden den er nokså kraftig. Det er forskjell fra opptak til opptak hvor høyt jeg kan spille før dette skjer.

    Jeg er klar over at 663'en ikke er verdens beste receiver, men er det kvaliteten generelt på 663'en som er for dårlig? Kan det være utgangene som når grensen?
    663's pre-ut har følgende verdier: 1V/1,2kohm.
    1575's innganger har følgende verdier: 1,5V/8,3kohm.

    Mulig det blir bedre med tiden, men om noen har saklige innspill så er det fint. :

  2. #2
    Newcomer Duckand sin avatar
    Medlem siden
    Jan 2007
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei!

    Kan det være så enkelt som at receiveren da bruker alle kreftene den selv har internt på to kanaler, og ikke tar med effektforsterkeren?

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er litt usikker på hva du mener. Det er ikke koblet til høyttalere til 663'en siden 1575'en er 5-kanals.

  4. #4
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags musikkformat bruker du?

  5. #5
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har brukt MP3 og Flac optisk ut fra PC og analogt ut fra en eldre Denon CD-spiller.

  6. #6
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Hva slags musikkformat bruker du?
    Er jeg også nyskjerrig på. Og er romkorreksjonen kjørt på Yamahaen? Pure Direct vil kanskje si uten romkorreksjon det? Isåfall ville jeg testet å kjøre med den på også å hørt om det hjalp. Noen rom gjør høytalerene litt kvasse på toppene, og da er det greit å få dempet de litt, enten ved hjelp av romkorreksjon, eller ved eksterne tiltak.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  7. #7
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    YAPO er kjørt. Pure Direct er utenom de fleste kretsene, jeg foretrekker som oftest PD for å ikke spille med sub'ene. Det er skarpt i STRAIGHT og. Det hjelper jo litt å dempe med EQ i winamp, men det ødelegger fort lyden. Har ingen muligheter for å justere lyden i PD-modus. Det er forskjell fra sang til sang. Dårlige opptak blir dårlige, mens bra opptak ikke blir så værst. Har spillt litt trance for å sjekke bassen og det kunne jeg spille høyt som fy. Det virker som om at diskanten er problemet. De er som sagt bare noen dager gamle, men at de skal slippe alt dette ser jeg på som usannsynlig.

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke om det kanskje er problemet, men noen Yamaha receivere sender ut 1 volt maksimalt fra PreOut utgangene. Om din Rotel krever 2 volt for full utstyring kan du muligens ha et problem der.
    Edit: ja, så netop du skrev dette jo. At du har en mismatch her betyr at du ikke utnytter forsterkerens effekt reserver, men samtidig tviler jeg meget på om dette er den eneste sannhet her og jeg tviler også på at dette er direkte hørbart egentlig.
    At der er forskjell fra sang til sang er normalt. Sange har forskjellig gain, noen spiller veldig høyt mens andre krever du virkelig guffer på for at det blir litt høyt. Når jeg spiller musikk har jeg volum på alt fra 09.00 til 12.00 for ca samme volum.
    Har du musikken på harddisk, i ITunes, da kan du f.eks. bruke IVolume til å sette samme nivå på musikkfilene.
    Men giv dine høyttalere en 14 dager, da tror jeg du vil oppleve en litt annen lyd.

    Min forforsterker har 3 volt ut, men er spesifisert ved 1 volt, og det er ved 1 volt inn min effektforsterker har fullt volum.

  9. #9
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får se hva tiden bringer av lyd. Jeg skal som sagt prøve Denon pre'en min for å se, men det blir vel til helga så høyttalerne får spillt litt først og ungene er borte. Jeg tror ikke jeg har manualen til pre'en og jeg finner ikke noe på den på nettet så jeg vet ikke hva den gir ut.

    Jeg har musikken på HD ja, men bruker winamp. Det er stor forskjell på musikken, ikke bare på HD, men på CD og. Enkelte har bra kvalitet mens andre er mindre bra. Håper virkelig det løser seg til slutt for de spiller pent på lavere volum og de tåler å spille høyt så lenge det ikke er for mye info i det øvre registeret.

  10. #10
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    -10 er grisehøyt på min Yamaha RX-V3900. Ikke rart at ting begynner å hangle på det volumet.

  11. #11
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    -10 er grisehøyt på min Yamaha RX-V3900. Ikke rart at ting begynner å hangle på det volumet.
    -10 er ikke så veldig høyt på min 663, hverken direkte ut eller via effektforsterker. Kanskje jeg skal resette receiveren og starte på nytt i tilfellet jeg har føkka til noen innstillinger.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •