Akutt krise! Min SC-LX81 vil ikke slå seg på!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer Solem sin avatar
    Medlem siden
    Jan 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Akutt krise! Min SC-LX81 vil ikke slå seg på!

    Var nettopp ute og handlet en ny BDP-LX52, koblet den opp, startet en CD og skulle høre på musikk. Alt fungerte veldig fint, så skulle jeg kalibrere lyden litt, gikk inn på Advanced MCACC for å endre litt på EQ. Fikk fram test-tone på front L og R, men når tonen kom til Surround Back L, kom det lyd i ca 3 sek, så slo hele greia seg av, og nå vil den ikke slå seg på igjen. Det blinker bare på MCACC i fronten av forsterkeren. I følge bruksanvisningen så er løsningen på denne feilmeldingen å anskaffe pio-service. Er det noen lure triks i Ludo for å ordne dette uten service, slik at helgen kan gå sin fredfulle gang????

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å trekk ut strømen
    Yamaha rv-a 2060, Aragon 4004 mk2, Oppo bdp-95, pioneer dv989, Rega p3, Musikal fidelty v90-lps, Klipsch rf7 mk2, klipsch rs 52, Jl audio fantom f110, Samsung 55 uhd, Epson tw5900

  3. #3
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke en kortslutning på høyttalerkablene til den høyttaleren da? Da vil muligens forsterkeren slå seg av på grunn av beskyttelseskretsene. Sjekk kablene og fjern denne kortslutningen før du skrur den på igjen.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det ikke er synlig kortslutning på noen høyttalerkabler så prøv å plukk ut alle og så slå på receiveren. Det kan være feil på et delefilter f.eks. som skaper kortslutning.

  5. #5
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ^What he said. Og hjelper ikke det så søk på google etter "reset SC-LX81" så finner du kanskje en kombinasjon av knapper du trykker for å resette den til fabrikksinnstillinger.

  6. #6
    Newcomer Solem sin avatar
    Medlem siden
    Jan 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Har prøvd å trekke ut alt av kontakter, både høyttalerkabler og hdmi, men fortsatt feilmelding. Prøvde litt å søke på google etter feilmeldinger, men skal prøve å søke konkret på "reset lx81"
    Veldig typisk at dette skal skje på en lørdag, når alt er klart for å kose seg med nye komponenter og film. Noen som vet hvilke verksted som reparerer for Pioneer? Deltaservice, Infocare, anovo? Eller noen andre?

  7. #7
    Active merik82 sin avatar
    Medlem siden
    Apr 2010
    Poster
    417
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Piltast opp + trykk på on/off knappen
    Da resetter du forsterker
    Hadde forøvrig samme problem som deg!
    Går ut ifra du har løst det nå da

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •