Onkyo 876 bilde problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 876 bilde problemer

    Får fillern ikke bilde ut av forsterkeren med playstation som spiler.
    Jeg har kun playstation som spiller og kun hatt det. når jeg kjøpte forsterkeren så virket både dvd og blueray.men etter noen dager så fikk jeg ikke skjermbilde opp noe lenger.Men direkte fra playstation går greit.
    Så jeg leverte både PS og forsterker inn der hvor jeg kjøpe forsterkeren,de gav forsterkeren en hdmi software update samt teste min PS og forsterker ilag med mye annet.. og de meinte det funket fin etter oppdatering,men så kommer jeg hjem og får ikke skjermbilde somsagt.
    Har hdmi out og hdmi 1 som inn.PS stilt til hdmi.. han i butikken sier at det ikke er så mye mer hokus pokus enn dette,men som sagt det fungere ikke.
    Han i butikken skal komme hjem til meg neste uke og se litt på dette,men lure gjerne på om dere vet noen gode råd?
    har foresten en samsung 7 serie 2gen. led tv.

  2. #2
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd rett hdmi inngang? Jeg bommet litt den første gangen, og gikk på HDMI input 4 istedenfor 1. Feil rekkefølge altså.

    Evt. rot rundt i menyene. Som selger sa, skal det ikke være noe hokus pokus å kople dette opp sammen.

  3. #3
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja jeg har hdmi 1 inngang fra ps3 og hdmi out som han heter ut til tvn

  4. #4
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også PS3 og Onkyo 876. Hos meg fungerer det knirkefritt, både mot Toshiba LCD TV (HDMI Out Main) og mot BenQ W9000 proje (HDMI Out Sub). Jeg har også andre HDMI-kilder som det også fungerer helt fint å switche mellom.
    Kan det være Samsungen som trøbler hos deg? Kanskje du kunne få låne en annen TV å prøve mot?

  5. #5
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd alle HDMI inngangene på Samsungen?

  6. #6
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men betyr det at jeg har en tv som kansje ikke fungere til forsterkeren min,,,
    Det er søren meg isåfall mange tusen kr for meg i waste som jeg aldri får byttet(levert varen tilbake)
    skal sjekke med en annen hdmi inngang på tvn

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •