dårlig forsterker eller? :cry:

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer cerwin-mathias sin avatar
    Medlem siden
    Jul 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dårlig forsterker eller? :cry:

    hei, jeg har en alto mc500, nettopp kjøpt. tenkte den skulle fungerre fint på mine cls-15'er. men jeg synes ikke at den kan spille noe serlig høyt til at det er en PA forsterker, og jeg kan ikke spille høyere en da det begynner å blinke i rødt ''clip'' lyset.

    trodde jeg hadde kjøpt alt jeg skulle ha siden den skyver ut 2x1080w i 8ohm bridged :/ jeg syntes nokk så vellat harman/kardonen som jeg brukte før var bedere..!

  2. #2
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og du har satt alle dip-switch'ene korrekt ?

  3. #3
    Newcomer cerwin-mathias sin avatar
    Medlem siden
    Jul 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Og du har satt alle dip-switch'ene korrekt ?
    dip'switch'ene? er nuub! så kan du vennligst forklare på en litt enklere måte

  4. #4
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke gå gjennom alle settingene i tråden...! Du må lese manualen, og finne de rette settingene for ditt oppsett. Hvis du ikke har den kan du laste den ned her :

    Alto MC500-4

  5. #5
    Newcomer cerwin-mathias sin avatar
    Medlem siden
    Jul 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Kan ikke gå gjennom alle settingene i tråden...! Du må lese manualen, og finne de rette settingene for ditt oppsett. Hvis du ikke har den kan du laste den ned her :

    Alto MC500-4
    leser nå, men vet du hva ''parralel mode'' er?

  6. #6
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I bridged forbinder du + til -. I parallell forbinder du + til +.

  7. #7
    Newcomer cerwin-mathias sin avatar
    Medlem siden
    Jul 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men det sår i manualen ''Input clipping - 10Vrms (+22dB)''

    vil det si at den skal kunne spille +22dB uten at den går igjønna

    og hva kan skje hvis man spiller høyere da den allerede har begynt og spille høyt? (har ikke gjort det!)

  8. #8
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro at 10 V rms er maximum input signal før forsterkeren clipper.

    Sikker på at du vet hva du driver med .. ?

  9. #9
    Newcomer cerwin-mathias sin avatar
    Medlem siden
    Jul 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Vil tro at 10 V rms er maximum input signal før forsterkeren clipper.

    Sikker på at du vet hva du driver med .. ?
    nei er 14, men vil fordeom ha noe som fungerer sikkelig. hadde vært dint om man kunne ha spilt høyere en det jeg kan nå :s

  10. #10
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ser litt i bruksanvisningen til Alto'en så ser du at den har brokoblet effekt på 2x1000watt i 8ohm, men der står ikke hva den yter i 4ohm brokoblet. Slik jeg ser det så er det naturlig å anta at den ikke skal kobles til høyttalere med 4ohm nominell impedans når den er brokoblet. Jeg tror det er dette som er problemet ditt. Prøv å kjøre 4 kanaler og så bi-amper du istedet.

  11. #11
    Newcomer cerwin-mathias sin avatar
    Medlem siden
    Jul 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Hvis du ser litt i bruksanvisningen til Alto'en så ser du at den har brokoblet effekt på 2x1000watt i 8ohm, men der står ikke hva den yter i 4ohm brokoblet. Slik jeg ser det så er det naturlig å anta at den ikke skal kobles til høyttalere med 4ohm nominell impedans når den er brokoblet. Jeg tror det er dette som er problemet ditt. Prøv å kjøre 4 kanaler og så bi-amper du istedet.
    prøvd dey, men det vil ikke spille høyere da heller. det er det jeg vil, spille HØYT. eller i vertfall høyere en det jeg gjør nå.

    det begynner og lyse i clip lysene når kjeg har på en -11 dB på hk'en, og da er vilum dingse hjulene på altoen på fullt.

  12. #12
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heh. Er ikke å anbefale å "gaine" en effektforsterker så mye egentlig .

    Vil du spille HØYT med CV, så er det få snarveier(rimelige) som finnes. Finn noe icepower el.l. koster ca 10000kr brukt...

  13. #13
    Active Bass Booster sin avatar
    Medlem siden
    Oct 2005
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøp en alto mac 2,4 til 4995,- gjorde jeg .. den klipper aldri.. funker som fjell her.. hadde to alto mistral 2500 brokoblet på mine 215 og de var dårligere enn 2,4`en
    Samsung 63" Nad 272,B&W 683s2,686s2,htm61s2,asw610.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •