Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 44 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 28 38 ... SisteSiste
Viser resultater 141 til 160 av 862
  1. #141
    Intermediate FredrikC sin avatar
    Medlem siden
    Dec 2008
    Poster
    1,562
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Kjente meg ikke helt igjen jeg heller. Høres ut som 807 er brutal og 'grov', og det virker merkelig. (Nå skal det sies at jeg bruker 4-ohm innstilling, så effekten er muligens annerledes i 8 ohm ?)

    Med denne receiveren syns jeg det er så mange muligheter til å påvirke lyden i den retning en ønsker, så en kan "skreddersy" lydbildet i stor grad. Men jeg har også Dynamic Volume avslått. Oppløsingen har jeg ihvertfall ikke noe å klage på...men jeg har 'veloppløste' høyttalere, da...og det sies ikke hva slags høyttalere som er benyttet i "testen". Heller ikke et ord om bildebehandlingen...:-?
    Hva tenker du på da når du sier at du kan skreddersy lyden, bortsett fra automatisk romkoreksjon?
    Denne gjør jo en god jobb, men jeg savner en manuell EQ uten fastsatte bånd slik Yamaha har med sitt YPAO.

  2. #142
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, jeg syns den manuelle equalizeren for hver kanal i kombinasjon med nivåregulering pr. kanal og og 2 dB steps via AUDIO-knappen gjør en bra nok jobb.

  3. #143
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  4. #144
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det virkelig nødvendig å legge til dette flere ganger da Nordic45 ???

  5. #145
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Er det virkelig nødvendig å legge til dette flere ganger da Nordic45 ???
    Jeg har ikke sett det er lagt inn før...

  6. #146
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Post 123 på denne siden.

  7. #147
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke trykka så mye på forsterkeren, men lurte litt på om det er noen innstillinger som gjør at du får bare vanlig stereo i auto med surround lyden. Noen dårlige tvserier som har stereo å det høres rart ut med stereo i alle kanaler... har jo pure direkt men den e litt tungvint å sette forsterkeren i det moduset.
    Må vel forsøke litt fram og tilbake, kan forsåvidt være WDHD boksen som gjør signalet slik at det kjøres i alle kanaler.

  8. #148
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TX-NR807 - Får ikke bilde!

    Har store problemer med min nye 807:

    Jeg får ikke opp menyen til 807 på TV-skjermen, og heller ikke bilde fra hverken Canal digtal pwr'en eller BlueRay spilleren!

    Alt er koblet sammen med HDMI - en inn fra Canal Digital, en inn fra Bluerayen (en Samsung 4600) og en fra PC'en. En HDMI fra 807 og opp i en Samsung TV.

    Har forsøkt firmware update, som fullførte.
    Har forsøkt å endre instillingene for resolution, ingen av dem gir bilde.
    Monitor out står på HDMI.

    Hjææælp!

  9. #149
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å ta det enkleste : du har valgt riktig AV-innstilling for inngangen på TV'n ?

    Og du har tildelt HDMI-inngangene på receiveren korrekt ?

  10. #150
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av WasteMoreLand
    Har store problemer med min nye 807:

    Jeg får ikke opp menyen til 807 på TV-skjermen, og heller ikke bilde fra hverken Canal digtal pwr'en eller BlueRay spilleren!

    Alt er koblet sammen med HDMI - en inn fra Canal Digital, en inn fra Bluerayen (en Samsung 3500) og en fra PC'en. En HDMI fra 807 og opp i en Samsung TV.

    Har forsøkt firmware update, som fullførte.
    Har forsøkt å endre instillingene for resolution, ingen av dem gir bilde.
    Monitor out står på HDMI.

    Hjææælp!
    Hvilke oppløsninger har du på produktene du har koblet til 807?

  11. #151
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Bare for å ta det enkleste : du har valgt riktig AV-innstilling for inngangen på TV'n ?

    Og du har tildelt HDMI-inngangene på receiveren korrekt ?

    Jeg har valgt riktig HDMI source på TV'en. TV'en oppdager også BluRay spilleren (begge er samsung) og kan starte den via AnyNet ved å velge den som source. Men det blir bare lyd (både via tv-høytalerne og soroundanlegget).

    HDMI inngangene har jeg brukt de som står ferdig, altså BluRay i "In 1 DVD/BD" og Canal Digital i "In 3 CBL/SAT"
    Må jeg tildele noe mer da?

    Takk for hjelpen!

  12. #152
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Hvilke oppløsninger har du på produktene du har koblet til 807?
    Canal Digital pwr'en leverer 1080i ifølge displayet på 807 (trykker "Display" to ganger).
    BluRayen leverer 1080p nå når jeg har satt på filmen "300".
    Rimelig frustrerende å høre gromlyd i alle høytalerne men se 0 bilde...

    807'en er satt på "through" i menyen for resolution, men har pgså prøvd andre muligheter der.
    Det rare er at jeg ikke får opp innstillingsmenyen for 807 på tven uansett om jeg bare kobler 807 og tv og ferdig med det.

  13. #153
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Kan det være hdmi kabelen mellom TV'n og 807'n? Har du testet en annen kabel?

    Jeg har tilsvarende problem og kjører nå via en liten 3 ports hdmi svitsj for å få bilde (men alle kilder inn på 807'n)..Ikke noe problem men jeg vil gjerne finne en kabel som jeg kan kjøre direkte mot Epson tw700'n :-)
    ..så jeg har bestilt meg 2 kabler til for å teste.

    (Husk å slå av utstyret når du bytter kabler)


    mvh
    Vegard

  14. #154
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis HDMI-kabelen opp til TV'n er i orden, ser jeg bare 2 andre muligheter : Noe galt med 807 (virker ikke sannsynlig). Eller så klarer ikke TV'n den oppløsningen (1080p eller 1080i) den får fra receiveren. Det skulle den jo hvis du har Full HD. Går jo an å la HDMI stå på Through og sette både BD og PWR til å sende ut 720p.
    Ellers kan jeg ikke se noe feil med innstillingene dine, jeg...og jeg har samme oppsett som deg, men en Get HD-PWR. Funket med en gang her.

  15. #155
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsøkt med andre kabler, og jeg får bilde med en gang jeg setter kabelen til TV'en rett i pwr'en eller BD. Så kabelen er det vel ikke.

    Begge disse leverer jo samme oppløsningen når jeg kjører dem rett til TV'en, og da får jeg bilde - det utelukker at det er en oppløsning TV'en ikke støtter.
    TV'en er en ganskje ny LED 46" med full HD, så den burde takle alt?

  16. #156
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av WasteMoreLand
    En HDMI fra 807 og opp i en Samsung TV.
    Hvilken TV er det, FullHD eller HDready?
    Edit:
    Så du spesifiserte dette nå.

  17. #157
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe du sa i begynnelsen får meg til å lure : "HDMI inngangene har jeg brukt de som står ferdig, altså BluRay i "In 1 DVD/BD" og Canal Digital i "In 3 CBL/SAT"

    Du mener vel HDMI1 og HDMI3 ?? De inngangene det står "IN" på er for komponent...(altså i set-up menyen).

    Kan vel være værre å se dette når du ikke har menyen på skjermen.

  18. #158
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Treespider
    Noe du sa i begynnelsen får meg til å lure : "HDMI inngangene har jeg brukt de som står ferdig, altså BluRay i "In 1 DVD/BD" og Canal Digital i "In 3 CBL/SAT"

    Du mener vel HDMI1 og HDMI3 ?? De inngangene det står "IN" på er for komponent...(altså i set-up menyen).

    Kan vel være værre å se dette når du ikke har menyen på skjermen.
    De står i HDMI 3 og HDMI 1. Disse er merket CBL/SAT og DVD/BD, og jeg antok at disse er ferdig satt opp for disse kildene?
    Er det noe jeg må gjøre med tildeling for å få signaler inn på disse ut fra HDMI OUT ?

  19. #159
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du mener at det står det på inngangene bakpå ? Ja, det stemmer...men det må også tildeles i setup-menyen, så vidt jeg husker. Det var det jeg mente i forrige post, fysisk tildeling bakpå receiveren må stemme med tildelingen i setup-menyen. Kobler du kildene dine til med HDMI, men tildeler video i menyen til komponent-inngangene (de det står IN på i menyen, de er ellers helt like HDMI-tildelingen : DVD/BD på IN 1 og CBL/SAT på IN 3), blir det jo ikke noe bilde. Fort gjort med bare receiverens display å jobbe med... Har en følelse av at det er her hunden ligger begravet.

    Ellers er det ikke noe tricks med HDMI ut...skal gå av seg selv med HDMI på Through.

  20. #160
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 607 og Dali Ikon 6

    Noen som har erfaring med denne kombinasjonen? Er det nok kraft i 607?

Side 8 av 44 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 28 38 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •