Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 44 FørsteFørste 1 2 3 4 5 6 7 8 14 24 34 ... SisteSiste
Viser resultater 61 til 80 av 862
  1. #61
    Newcomer Bungle sin avatar
    Medlem siden
    Jul 2009
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 2biassen
    Hvorfor er det ikke pre-outs på modellene under 707? Det er vel der man virkelig "trenger" dem ?
    Det er vel det store paradokset med forsterkere generellt!

  2. #62
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen som vet dette

    Eller er spørsmålet for dumt til at folk gidde å svare?

    Sitat Opprinnelig postet av extremil
    Jeg er ny på HD-receiver fronten... Lar det seg gjøre å bruke bilde-signalet fra en source og audio fra en annen. Jeg vil høre på musikk mens jeg spiller Wii, men ikke koble wiien rett i tv.

    EDIT: Grunnen til at jeg poster det her er at jeg har TX NR807, så dersom noen vet om det lar seg gjøre på denne og eventuelt hvordan så hadde det vært fantastisk.

    Mvh Emil

  3. #63
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er for dumt! Nei les i manualen, tror det står dær hvis det er mulig. =)

  4. #64
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det kan gå hvis du bruker noen av de andre "zonene". Se i instruksjons boken!

  5. #65
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg kan høre på cd samtidig som eg ser på parabol over hdmi. Bare å trykke på cd input på fjernkontrollen, videosignalet går fortsatt gjennom forsterkeren.
    Du får berre prøve deg fram.

  6. #66
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Mulig det kan gå hvis du bruker noen av de andre "zonene". Se i instruksjons boken!
    Har selvsagt kikket i boka. Har ikke finlest alt, men skummet de aktuelle kapitlene... Har også søkt på forumet. Jeg vet ikke hvor grensen for research går før det er lov å poste spørsmål, men synes halvtimen får duge =) Soner er kanskje en mulighet, forstår ikke helt hvordan det skal funke, men skal undersøke det nærmere.

    Sitat Opprinnelig postet av Ragge_Ronny
    Eg kan høre på cd samtidig som eg ser på parabol over hdmi. Bare å trykke på cd input på fjernkontrollen, videosignalet går fortsatt gjennom forsterkeren.
    Du får berre prøve deg fram.
    CD er litt annerledes, akkurat som Tuner. Det er kanaler uten bilde. Jeg benytter hdmi fra HTPC til musikk, evt aux en gang i blant. På disse kanalene forstår ikke forsterker at bildet skal beholdes. Jeg kunne koblet lydkilden i cd, men jeg vil jo selvsagt også ha muligheten til å se film fra HTPCen.

    Mvh Emil

  7. #67
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av extremil
    Jeg er ny på HD-receiver fronten... Lar det seg gjøre å bruke bilde-signalet fra en source og audio fra en annen. Jeg vil høre på musikk mens jeg spiller Wii, men ikke koble wiien rett i tv.

    EDIT: Grunnen til at jeg poster det her er at jeg har TX NR807, så dersom noen vet om det lar seg gjøre på denne og eventuelt hvordan så hadde det vært fantastisk.

    Mvh Emil
    Komponent-inngangene på 807 (IN1 og IN2) er "assignable", som vil si at du kan knytte de mot egne valgte lydkilder. Det smarte er at du kan knytte én inngang mot flere kilder. Etter hva jeg vet så kan du ikke hente bilde fra komponent samtidig som du henter lyd via HDMI.
    Optisk/coax har høyere prioritet enn de analoge inngangene, dersom du skal benytte analog lydoverføring må du se til at ikke noen av de digitale inngangene (optisk/coax) er tilordnet den aktuelle inngangen/kilden.

    Eksempel - Spillkonsoll med komponent kabel:
    - Koble komponentkabelen til "IN1" med lydkabler inn i "Game".
    - Knytte "IN1" mot "Game" (under "Setup" -> "1. Input/Output Assign" -> "3. Component...").

    Eksempel - Hente lyd fra annen kilde:
    - Tilordne "IN1" til kilde 2, f.eks. "AUX".
    - Enten koble analog lydkilde til inngangen "AUX", eller dersom det benyttes optisk/coax så tilordnes den aktuelle digitale inngangen mot "AUX" (under "Setup" -> "1..." -> "4. Digital...").

    Har ikke testet dette selv, men det burde fungere fint

  8. #68
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye pes med kabelstrekking, proppeplukking, innstillinger osv. har jeg nå fått bra balanse i systemet her (5.1). Audyssey satte bakhøytalerne veldig ned (-10dB), så der ble det litt etterjustering.

    Krefter er det ikke mangel på, og lyden er meget bra. Det jeg går meg litt vill i, er alle listening modes. Kunne være artig å høre hva dere andre bruker på forskjellige kilder, f.eks. cable/sat (Get HD-PVR), og DVD/BD.

  9. #69
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ikke spesielt fornøyd!

    Hallo godt folk! Etter mye om og men poster jeg nå her, og forsøker å få tips og eventuelt løsning fra noen i samme båt som meg? Jeg fikk min 807 tidligere i uken og var utrolig spent.

    Så viser det seg, uten at det er reklamert for selvfølgelig, at HTPC signaler i følge bruksanvisningen ikke nødvendigvis funker som bildekilde. Det viser seg å stemme, da recieveren blir stående og koble til og fra og blafre litt på bildet innimellom, men nekter å vise noe PC bilde i det hele tatt via HDMI, dette er ved DVI-adapter til HDMI. Jeg har bestilt et nytt skjermkort med HDMI kontakt og håper det løser saken.

    Uansett så godtar heller ikke recieveren signalet fra min Samsung BD spiller heller, det er 1500-modellen tror jeg. Her vises kun litt grønne vakre striper øverst på skjermen, hurtigblinkende i noen sekunder før hele greia forsvinner. Lyd er det riktignok, men det holder liksom ikke når man svir av borti ti lapper for en maskin som lover mer enn hva den tydeligvis kan levere.

    Kjedelig - noen som har noen tips? Jeg har gått gjennom alt av kabler, forsøkt alt av input/output assignment. Lyden fra HTPC kjører jeg optisk, og det funker fint. Det eneste som faktisk funker er bilde og lyd fra CanalDigital HD-boksen via komponent - ellers virker hele maskinen ganske så sær...

    Hjelp...

  10. #70
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dodraugen
    Hjelp...
    Tror du var vel rask til å skylde på skjermkortet der... Hva slags kort har du?

    Jeg har koblet min HTPC til Onkyoen (TX-NR807) og bildet var akkurat som når jeg kjører HTPCen direkte på TVen. Jeg har et ATI radeon HD4550 grafikkort med DVI-adapter (skjønner ikke hvordan jeg kan få lyd gjennom den, men det får jeg også). HTPCen min er koblet i bluray-hdmi porten. Sjekk også med forskjellige innstillinger på HDMI-out på Onkyoen.

    Mvh Emil

  11. #71
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Sitat Opprinnelig postet av extremil
    Tror du var vel rask til å skylde på skjermkortet der... Hva slags kort har du?

    Jeg har koblet min HTPC til Onkyoen (TX-NR807) og bildet var akkurat som når jeg kjører HTPCen direkte på TVen. Jeg har et ATI radeon HD4550 grafikkort med DVI-adapter (skjønner ikke hvordan jeg kan få lyd gjennom den, men det får jeg også). HTPCen min er koblet i bluray-hdmi porten. Sjekk også med forskjellige innstillinger på HDMI-out på Onkyoen.

    Mvh Emil
    Jeg kan fint koble utenom og kjøre bildet rett fra PC til projektor, både via DVI>HDMI -> DVI og HDMI -> HDMI. Jeg har nå prøvd både ATI 2400HD og ATI4350 i dag, men begge oppfører seg likt. Jeg har forsøkt med de fleste "normale" oppløsninger og refresh rater, men ingenting hjelper, det nærmeste jeg kommer bilde er grønne blafrende streker.

    4350 kortet fra ATI er med HDMI kontakt rett i reciever, men det ser ikke ut til å hjelpe. Jeg ser også at flere har forsøkt Full RGB pixel format eller hva man kaller det, men det gjorde ingen forskjell her. Jeg har også forsøkt å kjøre både 720P og through på HDMI output, og samtidig slått av instant display i menyen på Onkyo 807. Noe får meg til å tro at HDMI biten på recieveren er gåen. Jeg får opp meny systemet, men det vises kun i 576 oppløsning, også når HDMI output står til å vise 720P - er dette tilfelle hos andre?

    Siden jeg ikke kan få verken HTPC eller BD-spiller til å funke med HDMI ser det ut som om jeg enten har maks uflaks og har 5 HDMI kabler med samme feil, eller at recieveren er busta... Noen tanker? Maskinen er jo bare 3 dager gammel...

  12. #72
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dodraugen
    Jeg kan fint koble utenom og kjøre bildet rett fra PC til projektor, både via DVI>HDMI -> DVI og HDMI -> HDMI. Jeg har nå prøvd både ATI 2400HD og ATI4350 i dag, men begge oppfører seg likt. Jeg har forsøkt med de fleste "normale" oppløsninger og refresh rater, men ingenting hjelper, det nærmeste jeg kommer bilde er grønne blafrende streker.

    4350 kortet fra ATI er med HDMI kontakt rett i reciever, men det ser ikke ut til å hjelpe. Jeg ser også at flere har forsøkt Full RGB pixel format eller hva man kaller det, men det gjorde ingen forskjell her. Jeg har også forsøkt å kjøre både 720P og through på HDMI output, og samtidig slått av instant display i menyen på Onkyo 807. Noe får meg til å tro at HDMI biten på recieveren er gåen. Jeg får opp meny systemet, men det vises kun i 576 oppløsning, også når HDMI output står til å vise 720P - er dette tilfelle hos andre?

    Siden jeg ikke kan få verken HTPC eller BD-spiller til å funke med HDMI ser det ut som om jeg enten har maks uflaks og har 5 HDMI kabler med samme feil, eller at recieveren er busta... Noen tanker? Maskinen er jo bare 3 dager gammel...
    Og du har slått av forsterker hver gang du har byttet HDMI kabler og andre kabler?

  13. #73
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Og du har slått av forsterker hver gang du har byttet HDMI kabler og andre kabler?
    Det er faktisk noe jeg ikke har gjort hver gang når du sier det - skal teste litt mer og se om det kan hjelpe...

    Minner meg litt om den berømte kundeservice-setninge "har du sjekket at ledningen sitter i"

  14. #74
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå tenkte jeg i de baner at du kunne ha kortsluttet noe mens du har holdt på å byttet ledninger..:-|

  15. #75
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, i den grad man kan kortslutte noe ved å trekke ut og sette inn en HDMI kabel så kan jeg vel sikkert ha gjort det...

    Uansett så var det liten hjelp å restarte recieveren, den virker helt ute å kjøre på HDMI inngangene, så det er vel bare å pakke ned rakkeren og sende tilbake, så får jeg se om regninga blir min eller om det går på garanti...

    Siden andre får HDMI til å funke så må det nesten være recieveren min det er noe galt med...

    Takker uansett for input Oppdaterer her hvis det kommer noe fornuftig ut av dette...

  16. #76
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dodraugen
    Noe får meg til å tro at HDMI biten på recieveren er gåen. Jeg får opp meny systemet, men det vises kun i 576 oppløsning, også når HDMI output står til å vise 720P - er dette tilfelle hos andre?
    Setup vises i lav oppløsning hos meg også, så vil anta at det er normalt.

    Det høres unektelig ut som om det er noe galt med receiveren din, ja. Jeg ville i hvertfall i første omgang kjørt all testing med innstillingen through på hdmi-out.

    Dette med at man må slå av receiver før man bytter om på hdmi kablene var nytt for meg også. Det skal jeg begynne med.

  17. #77
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange av disse DVI til HDMI adapterne virker rett og slett ikke av en eller annen merkelig grunn, du kan prøve med en kabel med DVI og HDMI i hver sin ende

  18. #78
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    37
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR707 - Audyssey finner ikke surround back left

    Har mottatt ovennevnte receiver fra Elkjøp etter kampanjen nå nylig. Jeg har inntil nå kjørt et 2.1 oppsett med XTZ 99.26 og en 10.16 sub drevet av EC ECI-1. Vært så fornøyd at det var naturlig å fortsette med XTZ da jeg ønsket å prøve surround (5.1), så jeg har kjøpt en center i tillegg, 99.25. Bakhøyttalere ble Dynavoice S4. Jeg er helt nybegynner og håpet det var plug & play tross tykk manual og en mengde koplingsmuligheter. Mitt problem er at Audyssey ikke finner Surround back left. Jeg har frakoplet høyttalerkabler og koplet dette til stereoforsterker (ECI-1) og kan dermed slå fast at kineserne spiller, selv om jeg rødmende må innrømme at dårligere høyttalere har jeg aldri hørt. Så vidt jeg skjønner er det mer effekter/lyder osv i film disse er tiltenkt så jeg valgte minste motstands vei da disses utseende og str ble godkjent av sambo. Tanken var uansett å "snike" disse høyttalerne inn for senere å bytte dem ut med f.eks 93 WMT. Nok om det. Audyssey finner ikke Surround back left og avslutter med meldingen "Speaker detect error". Det er sjekket kabler i begge ender. Har løsnet og festet igjen 3-4 ganger med samme resultat. Jeg har sjekket og dobbelsjekket. Kablene er koplet til korrekt terminaler bak. Det er 12.5 meter nøyaktig lang Clas Ohlson-kabel, 2.5mm2, til bakhøyttalerne (til hver av dem). Håper ikke det er for langt for Onkyoen. Har noen vært borte i samme problemstilling? Noen tips til en fortvilet amatør?

  19. #79
    Newcomer Treespider sin avatar
    Medlem siden
    Dec 2005
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har 5.1, tror jeg du må bruke Surround L/R, ikke Surround Back. Sånn virker det hvertfall her hos meg...

  20. #80
    Newcomer CISCOwned sin avatar
    Medlem siden
    Aug 2009
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Karius
    Det er 12.5 meter nøyaktig lang Clas Ohlson-kabel, 2.5mm2, til bakhøyttalerne (til hver av dem). Håper ikke det er for langt for Onkyoen.
    Jeg har også en Onkyo 707.
    Jeg har ca. 15 meter til en av mine surroundhøytalere, Infinity Reference 2. Men den er lettdrevet, og har ikke problem med den lengden.

Side 4 av 44 FørsteFørste 1 2 3 4 5 6 7 8 14 24 34 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •