Offisiell tråd for Onkyo`s nye **7 serie - med bl.a TX-SR607, TX-SR707, TX-NR807 - Side 39

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 39 av 44 FørsteFørste ... 9 19 29 35 36 37 38 39 40 41 42 43 ... SisteSiste
Viser resultater 761 til 780 av 862
  1. #761
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har det forresten noe for seg å kjøre romkorreksjon i et stereo oppsett? :-?

  2. #762
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NBerg
    Har det forresten noe for seg å kjøre romkorreksjon i et stereo oppsett? :-?
    Hos meg er forskjellen enorm ihvertfall, så ja jeg anbefaler å kjøre romkorreksjon selv om du kun kjører stereo.

  3. #763
    Newcomer
    Medlem siden
    May 2008
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    607 og Acer L5100

    Jeg har en Onkyo 607, hvor jeg prøver å kjøre Acer L5100 via HDMI gjennom recieveren. Problemet er at jeg ikke får opp noe bilde på TV'en. Jeg har prøvd å koble PC'en direkte til TV'en via HDMI og da fungerer det greit, men altså ikke gjennom recieveren.
    Sansynligvis noe jeg gjør feil, men vet ikke hva, er ikke ekspert på dette da :-?
    Noen som har ett lite tips?

  4. #764
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Iskjul
    Jeg har en Onkyo 607, hvor jeg prøver å kjøre Acer L5100 via HDMI gjennom recieveren. Problemet er at jeg ikke får opp noe bilde på TV'en. Jeg har prøvd å koble PC'en direkte til TV'en via HDMI og da fungerer det greit, men altså ikke gjennom recieveren.
    Sansynligvis noe jeg gjør feil, men vet ikke hva, er ikke ekspert på dette da :-?
    Noen som har ett lite tips?
    Du måste troligen sätta monitor out till HDMI. Sätt den till "through" till att börja med och se till att du får bild. Efteråt kan du laborera med 1080p och se om bild blir bättre eller inte.

  5. #765
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dukka opp et merkelig problem på min 607 akkurat nå, displayet på selve forsterkeren forsvant. Er det en eller annen knapp jeg har kommet borti, har kikket igjennom manualen, men ikke blitt noe klokere.

    Skrudd den av og på, latt den stå uten strøm i 20 min. Ikke noe som hjelper. Dette dukka opp i forbindelse med at jeg oppdaterte samsung tvens firmwire, men dette burde jo ikke ha noe innvirkning på forsterkeren.

    Får opp osd.

    Noen som har vært borti dette før?

  6. #766
    Intermediate
    Medlem siden
    Jun 2007
    Poster
    612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du har en knapp som står "pure direct" på, trykk inn denne.

  7. #767
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ante1
    hvis du har en knapp som står "pure direct" på, trykk inn denne.
    Har en som heter "pure audio", på selve forsterkeren. Men ikke den du nevner.

  8. #768
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nullstilte nå også forsterkeren til fabrikk innstillinger, men fremdeles er displayet bokstavlig talt dødt.

  9. #769
    Intermediate Kekka sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei godt folk!

    Jeg har idag en Onkyo TX-NR5007 og er meget fornøyd med den, alt funker å den ser jo strøken ut Men vurderer kjøp av ny 3D TV å da åpner jo mulighetene seg for Yamaha RX-V3067. Er det noen som vet åssen disse er oppimot hverandre om vi ser bort ifra 3D biten?

  10. #770
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom "pure audio" står på, vil displayet være svart og det er bare et blått lys på venstre side som lyser. Ivertfall på min 807.

  11. #771
    Newcomer kanztad sin avatar
    Medlem siden
    Apr 2010
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei

    jeg har litt problemer med synkronisering av lyd å bilde. kan noen her hjelpe meg?
    jeg har prøvd ut manuell sync. på forsterkeren men jeg blir ikke fornøyd. jeg har koplet HDMI fra bluray spilleren til forsterkeren og HDMI fra forsterkeren til tv'en. er det ingen måte å synkronisere lyd og bilde automatisk? har onkyo 1007 og bd507

  12. #772
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ragge_Ronny
    Dersom "pure audio" står på, vil displayet være svart og det er bare et blått lys på venstre side som lyser. Ivertfall på min 807.
    Displayet mitt er dødt med og uten "pure audio" på, dette skjedde plutselig her i går kveld. Litt merkelig i grunn. Forsterkeren fungerer ellers som den skal.

  13. #773
    Intermediate websen sin avatar
    Medlem siden
    Dec 2009
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kanztad
    hei

    jeg har litt problemer med synkronisering av lyd å bilde. kan noen her hjelpe meg?
    jeg har prøvd ut manuell sync. på forsterkeren men jeg blir ikke fornøyd. jeg har koplet HDMI fra bluray spilleren til forsterkeren og HDMI fra forsterkeren til tv'en. er det ingen måte å synkronisere lyd og bilde automatisk? har onkyo 1007 og bd507
    Hvor er lyden usynkronisert?
    Har Onkyo TX-NR807, og det har aldri vært behov for synkronisering.
    Kan en firmwareoppgradering være verd et forsøk (ny sw kom i desember)?

  14. #774
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kanztad
    hei

    jeg har litt problemer med synkronisering av lyd å bilde. kan noen her hjelpe meg?
    jeg har prøvd ut manuell sync. på forsterkeren men jeg blir ikke fornøyd. jeg har koplet HDMI fra bluray spilleren til forsterkeren og HDMI fra forsterkeren til tv'en. er det ingen måte å synkronisere lyd og bilde automatisk? har onkyo 1007 og bd507
    Jeg har også usynk etter at jeg gikk over til Onkyo 808... Har stilt inn synk manuelt så det er greit, men synes det er merkelig at lyden fra BD-spilleren ikke er i synk via hdmi...??? :? Om noen har gode tips så fyr løs :-D

  15. #775
    Newcomer kanztad sin avatar
    Medlem siden
    Apr 2010
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av websen
    Hvor er lyden usynkronisert?
    Har Onkyo TX-NR807, og det har aldri vært behov for synkronisering.
    Kan en firmwareoppgradering være verd et forsøk (ny sw kom i desember)?
    høres ut som en god ide. jeg skal oppdatere firmwire når jeg kommer hjem fra nordsjøen. da får vi se om det hjelper.

  16. #776
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Hvordan tildeler man riktig hdmi-utput koblet på nye appleTv på cbl/sat(som står på hdmi3, får bare lyd og beskjed om at det er no signal?

    Edit: Slo av og på AppleTv så funket det
    Edit 2: Finnes det noen form for firmware update til 707? Har et leit problem med at jeg noen ganger må nappe ut strømmen til AppleTv for at onkyoen skal finne denne.

  17. #777
    Newcomer s-wiuls sin avatar
    Medlem siden
    Dec 2010
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "ref" ?

    Hei!

    Noen her som vet hva "ref" betyr på min Onkyo reciver?
    Disse bokstavene dukker opp når jeg vrir volum godt opp.. Rundt 82.. For så å forsvinne når jeg vrir videre opp... ???

    Kan det være at den sier ifra at lyden begynner å "vrenge" seg...??

    Hilsen en amatør og fersking innen stereo

  18. #778
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du sier 82, hva mener du da? har du stilt volumet til 82? :???: Er ikke dette vanvittig høyt, jeg går selv aldri over 0 på volumet. Når det gjelder ref kan jeg ikke hjelpe deg, men for meg høres det rart ut om du må opp til 82

  19. #779
    Newcomer s-wiuls sin avatar
    Medlem siden
    Dec 2010
    Poster
    162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NBerg
    Når du sier 82, hva mener du da? har du stilt volumet til 82? :???: Er ikke dette vanvittig høyt, jeg går selv aldri over 0 på volumet. Når det gjelder ref kan jeg ikke hjelpe deg, men for meg høres det rart ut om du må opp til 82
    Det stemmer. Har bare en rimelig Onkyo sr-608 (litt enklere en det dere her inne har ja )... På den er volum fra 0 - 99... 50 er da normal se på tv volum...

    Tror "ref" kanskje ståe for referance..., men fortsatt usikker på hva det vil si... ???

  20. #780
    Active thamule sin avatar
    Medlem siden
    Jan 2005
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Deke snakkar forbi kvarandre. Ein kan velge å stille volumet frå -80 (eller noko i den dur) og oppover til 0 og + 20 eller +30 kanskje, eg veit ikkje kor høgt det går.

    ELLER

    ein kan velge å stille volumet frå 0 og oppover til 100 eller noko i den dur. Korleis ein vil stille volumet velger ein i menyen. Hos meg var førstnevnte standard. Eg har riktignok 707, men likevel litt merkelig om noko anna var tilfelle på 608.

Side 39 av 44 FørsteFørste ... 9 19 29 35 36 37 38 39 40 41 42 43 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •